6.0.2.: Tempoänderung im Musik-Modus versetzt Audio-Events

Diskussionen rund um unsere Cubase 6 Versionen.

6.0.2.: Tempoänderung im Musik-Modus versetzt Audio-Events

Postby beingodik » Tue May 10, 2011 1:58 pm

Ich meine einen Bug bei Version 6.0.2 festgestellt zu haben.
Bei der Tempokorrektur eines geteilten Audio-Events im Musik-Modus wird das Event
an eine andere Position im Projektfenster verschoben. Dieser Versatz ist für mich nicht nachvollziehbar.
Bei Version 5.5.3 bleibt das Event an seinem Platz, so wie ich es auch erwarte.

Reproduktion:

1. neues, leeres Projekt öffnen

2. Audiospur erstellen

3. etwas längere Audiodatei importieren und mit der Schere in zwei Teile schneiden

4. die zweite Hälfte des Audio-Events durch Doppelklick im Sample-Editor öffnen ODER Pool-Fenster öffnen

5. bei aktiviertem Musik-Modus das Tempo des Events ändern (nicht mit Songtempo verwechseln)

6. Resultat: das gewählte Audio-Event wird an eine andere Position im Projektfenster verschoben


Workaround:

Bei Schritt 5 den Musik-Modus vor der Tempoänderung ausschalten und erst danach
wieder einschalten. Das Event bleibt so wie gewünscht auf seiner Position.


Sollte es sich hierbei um ein mir nicht erschlossenes Feature oder eine Einstellungssache handeln,
dann kläre man mich bitte auf ;)
640KB should be enough for anyone!
--------------------------------------------------------------------------------------------------------------------------------------
Athlon64X2 5000 | 2 GB | Asus M2N-E (nForce 570 Ultra) |
Maxtor 500GB SATA | ASUS EN8400GS | Infrasonic Quartet | WinXP Home SP3 | Cubase 5.5.2 | Cubase 6.0.1
beingodik
New Member
 
Posts: 10
Joined: Mon Feb 21, 2011 10:35 pm
Has thanked: 0 time
Been thanked: 0 time

Re: 6.0.2.: Tempoänderung im Musik-Modus versetzt Audio-Events

Postby beingodik » Wed May 18, 2011 9:22 am

hm, hat denn niemand das problem? der fehler tritt übrigens bereits seit cubase 6.0.0 auf,
hab's gestern nochmal probeweise re-installiert. bei 5.5.3 ist noch alles im lot.

ein test ist ja wirklich schnell gemacht, ich wäre für ein paar reaktionen sehr dankbar,
auch (bzw. gerade) wenn der fehler nicht auftritt.
640KB should be enough for anyone!
--------------------------------------------------------------------------------------------------------------------------------------
Athlon64X2 5000 | 2 GB | Asus M2N-E (nForce 570 Ultra) |
Maxtor 500GB SATA | ASUS EN8400GS | Infrasonic Quartet | WinXP Home SP3 | Cubase 5.5.2 | Cubase 6.0.1
beingodik
New Member
 
Posts: 10
Joined: Mon Feb 21, 2011 10:35 pm
Has thanked: 0 time
Been thanked: 0 time

Re: 6.0.2.: Tempoänderung im Musik-Modus versetzt Audio-Events

Postby lucky909091 » Fri May 20, 2011 11:19 am

Hab ich reproduziert. Ist bei mir auch so.
User avatar
lucky909091
Junior Member
 
Posts: 101
Joined: Thu Jan 13, 2011 1:59 pm
Has thanked: 4 times
Been thanked: 0 time

Re: 6.0.2.: Tempoänderung im Musik-Modus versetzt Audio-Events

Postby beingodik » Fri May 20, 2011 4:41 pm

danke, gut zu wissen.

ich habe die fehlerbeschreibung an den support geschickt.
habe auch schon die bestätigung bekommen, dass die mail ans entwickler-team weitergeleitet wurde.

also heisst es abermals: abwarten... ;)
640KB should be enough for anyone!
--------------------------------------------------------------------------------------------------------------------------------------
Athlon64X2 5000 | 2 GB | Asus M2N-E (nForce 570 Ultra) |
Maxtor 500GB SATA | ASUS EN8400GS | Infrasonic Quartet | WinXP Home SP3 | Cubase 5.5.2 | Cubase 6.0.1
beingodik
New Member
 
Posts: 10
Joined: Mon Feb 21, 2011 10:35 pm
Has thanked: 0 time
Been thanked: 0 time

Re: 6.0.2.: Tempoänderung im Musik-Modus versetzt Audio-Events

Postby Strelle » Fri Jan 25, 2013 1:48 pm

tja mal liebe grüße aus Kärnten genauer am Wörthersee.

Ja in zwischen ist viel zeit vergangen und ich habe schon die Version 7.0.1 und das Problem besteht immer noch.
Lösung habe ich bis dato keine gefunden.

Da der Support aber nicht reagiert, schätze ich das dies kein bug ist sondern ein Bedienungsfehler. :oops:


Aber Lösung brauche ich immer noch denn das macht eigentlich sehr viel Umstände und Probleme.



LG Daniel G.
Studio References:
Strelle
New Member
 
Posts: 2
Joined: Sat Dec 03, 2011 5:54 pm
Has thanked: 0 time
Been thanked: 0 time

Re: 6.0.2.: Tempoänderung im Musik-Modus versetzt Audio-Events

Postby beingodik » Wed Jan 30, 2013 2:18 pm

aah, mein alter thread...

ich bin mir sehr sicher, dass die sache im 6.0.3-update gefixt wurde. hatte es damals ausprobiert und kein grund mehr zum meckern gehabt. :D
bei meiner aktuellen 6.0.7er version ist mir der fehler bisher auch nicht mehr aufgefallen, habe es aber auch noch nicht explizit überprüft.

in der version history zum 6.0.3-update sind auch folgende fehlerbehebungen vermerkt, die das problem imho adressieren:

28683 AudioWarp: A warped audio event now stays in sync, also when placed in a part with multiple splits and the project includes tempo changes.
---
28659 AudioWarp: A potential AudioWarp issue with shifted audio events, when changing the tempo in the Sample Editor toolbar, has been resolved.

aber man weiss ja nie. manchmal kommen sie wieder... 8-)
640KB should be enough for anyone!
--------------------------------------------------------------------------------------------------------------------------------------
Athlon64X2 5000 | 2 GB | Asus M2N-E (nForce 570 Ultra) |
Maxtor 500GB SATA | ASUS EN8400GS | Infrasonic Quartet | WinXP Home SP3 | Cubase 5.5.2 | Cubase 6.0.1
beingodik
New Member
 
Posts: 10
Joined: Mon Feb 21, 2011 10:35 pm
Has thanked: 0 time
Been thanked: 0 time


Return to Cubase 6 | Cubase Artist 6 | Cubase Elements 6

Who is online

Users browsing this forum: No registered users and 3 guests