Mal wieder Video Import

Diskussionen rund um unsere Cubase 6 Versionen.

Mal wieder Video Import

Postby antioid » Mon Apr 30, 2012 8:24 pm

Hallo.
Ich hab letztens upgedated auf 6.06 und musste heute feststellen, dass ich keine Videos mehr importieren kann. Schon vorher gab es immer Probleme mit movs etc. ich habe die Filme dann immer gewandelt in mp4 und dann funktionierte es in der Regel. Aber auch das funktioniert nicht mehr. Ich habe versucht alte Filme zu importen, die ich vorher dem Update schon drinnen hatte. Keine Chance: "Entweder ist die Datei fehlerhaft oder bla bla Medientyp wird nicht unterstützt.

Liebe Steinberg Leute, ich mag euer Prog. und ich arbeite damit seit Jahren. Aber es kann doch nicht sein, dass im Jahre 2012 immer noch ein Problem darin besteht ordentliche Filme, die aus Postproduktions kommen, mit normalen gängigen Codecs nicht importierbar sind. :evil:

Abgesehen von meiner Kritik, hat vielleicht einer der User hier im Forum einen Ultra-Geheimtipp, um mir bei dem Problem zu helfen.

Danke und Gruss
antioid
New Member
 
Posts: 16
Joined: Sun Nov 06, 2011 2:26 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Mal wieder Video Import

Postby maschinenwart » Tue May 01, 2012 6:01 pm

antioid wrote:Abgesehen von meiner Kritik, hat vielleicht einer der User hier im Forum einen Ultra-Geheimtipp, um mir bei dem Problem zu helfen.

Danke und Gruss


...schau mal hier rein... ;)
https://www.steinberg.net/de/support/knowledgebase_new/show_details/kb_show/new-video-engine-for-cubase-and-nuendo/kb_back/2025.html?tx_p77sbknowledgebase_pi1%5Bkeyword_search%5D=Video%20Formats

...deine videos am besten ins .mov-format umwandeln und dabei mit dem H.264 codec komprimieren, dann sollte das klappen.

mw
:: ASUS P9X79 PRO | i7-4820K | 16GB RAM DDRIII 1866 MHz | ASUS Radeon HD 6770 |
:: RME Multiface II (3.4.2) | PowerCore FireWire (4.4.3) | UAD2 Ouad (7.4) | Midisport 8x8/s |
:: WIN 8 Pro (x64) | Cubase 7.5.30 (x64) | WaveLab 8.0.3 (x64) |
:: WAVES Diamond (Native 9) | NI-Komplete9 U |

http://www.angstfabrikk.de
http://www.jut-records.de
User avatar
maschinenwart
Junior Member
 
Posts: 103
Joined: Wed Dec 15, 2010 7:25 pm
Has thanked: 1 time
Been thanked: 3 times

Re: Mal wieder Video Import

Postby antioid » Sun May 06, 2012 7:29 pm

Hi.

THX für Antwort. mov format funktioniert bei mir gar nicht, wie schon im ersten Post erwähnt. Will sagen: Absolut kein flüssiges Laufen. Deshalb wandel ich schon immer jeden Film in mp4 (h264).

Zum Problem: Auf einmal ging es wieder. Nun ja, ich werde aus Cubase und Filmimport einfach nicht schlau. Irgendwie steckt bei mir da immer der Wurm drin.

cheers
antioid
New Member
 
Posts: 16
Joined: Sun Nov 06, 2011 2:26 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Mal wieder Video Import

Postby Centralmusic » Mon May 07, 2012 9:43 am

Hi antioid,

also wir haben hier keinerlei Probleme mit der Videoeinbindung in Cubase/Nuendo.
Gerade mit der neuen überarbeiteten Videoengine klappt es wunderbar und flüssig.
Quicktime ( .mov !) ist in Cubase natürlich quasi Pflicht (und mittlerweile ja auch Standard bei den Filmleuten geworden) Achtung aber beim Quicktime-Player ansich, da dieser noch nicht als 64Bit Applikation erhältlich ist.
Aber das liegt nun wiederum klar an Apple...

Hier noch schnell ein guter Video-Konverter (Freeware!), welcher auch ins .MOV wandelt:
http://www.chip.de/downloads/XMedia-Rec ... 16491.html

Gruss
Central
Centralmusic
Grand Senior Member
 
Posts: 3527
Joined: Wed Dec 15, 2010 6:23 pm
Has thanked: 140 times
Been thanked: 124 times

Re: Mal wieder Video Import

Postby score-master » Thu Jun 21, 2012 4:07 am

Liebe Steinberger,

ich weiß nicht, ob ich mich darüber freuen soll, aber mich wurmt das gleiche Problem wie "antioid" und keiner Eurer Tipps bringt mich einer Lösung näher...

Weder als MOV noch als MP4 bzw. MPEG-4 AVC / H.264 lassen sich die Videodatein importieren. Das war schon in der Vorgängerversion ein Glücksspiel und mit der neuen Engine geht nun gar nichts mehr...

Auch mit dem von Euch empfohlenen Konvertierungsprogramm wird kein anderes Ergebnis erzielt. H.264 ist eh der Standard und auch meine früheren Dateien waren schon so gewandelt.

Also was kann man noch tun? Es muß doch einen Weg geben? Soweit ich aus dem Benutzerhandbuch und auch hier im Forum ersehen kann, läßt sich in Cubase 6 jedenfalls nichts weiter einstellen, das einen Import möglich oder auch unmöglich macht. Also woran kranken unsere Systeme? Windows 7 (64 bit) ist ja nicht erst seit heute aufm Markt und inzwischen gibt es ja schon Cubase 6.5

Ein weitergehender, ernstzunehmender Beitrag Eurerseits wäre wirklich nett !

Mit freundlichen Grüßen,

Luis
score-master
New Member
 
Posts: 1
Joined: Thu Jun 21, 2012 3:32 am
Has thanked: 0 time
Been thanked: 0 time

Re: Mal wieder Video Import

Postby maschinenwart » Thu Jun 21, 2012 8:35 am

...ich glaube mich daran erinnern zu können, dass ich anfangs auch ein paar probleme damit hatte. nachdem ich dann aber den neuesten quicktimeplayer installiert hatte funktionierte die sache reibungslos...

mw
:: ASUS P9X79 PRO | i7-4820K | 16GB RAM DDRIII 1866 MHz | ASUS Radeon HD 6770 |
:: RME Multiface II (3.4.2) | PowerCore FireWire (4.4.3) | UAD2 Ouad (7.4) | Midisport 8x8/s |
:: WIN 8 Pro (x64) | Cubase 7.5.30 (x64) | WaveLab 8.0.3 (x64) |
:: WAVES Diamond (Native 9) | NI-Komplete9 U |

http://www.angstfabrikk.de
http://www.jut-records.de
User avatar
maschinenwart
Junior Member
 
Posts: 103
Joined: Wed Dec 15, 2010 7:25 pm
Has thanked: 1 time
Been thanked: 3 times

Re: Mal wieder Video Import

Postby OldMan » Mon May 27, 2013 10:55 am

Beim mir gehts auch nicht (auf 64-Bit) auf dem älteren 32 Bit rechner gehts so halb.
Ich hab NICHT Quick-Time Pro oder brauch ich das?

Cubase grad auf 6.5.4 geupdatet nützt auch nix.
..::..
http://www.untrue.ch
Visit us!
OldMan
New Member
 
Posts: 7
Joined: Fri Aug 31, 2012 7:26 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Mal wieder Video Import

Postby Marcus » Mon May 27, 2013 4:09 pm

Hi,

Quicktime MUSS installiert sein.

Desweiteren:
Bei NVidia Grafikkarten muss man die GPU- Unterstützung für Quicktime im Treiber aktivieren,
ansonmsten kann es sein, daß Videos nur ruckelnd oder gar nicht in Cubase wiedergegeben werden.

Im NVidia Control Panel/3D-Einstellungen verwalten/Programmeinstellungen/Quicktime

Dann die Einstellung "Multi-Display/gemischte GPU-Beschleunigung" auf

"Multi-Display-Leistungs-Modus" umstellen.

Bei einigen Systemen wurde bei der Installation von Quicktime diese Einstellung deaktiviert, weswegen man diese per Hand selber einstellen muss.

Viele Grüße

Marcus
Education Specialist

Germany | Austria | Switzerland

My Desktop PC: Intel i7 950; Gigabyte GA 58x UD5, 12GB RAM, NVidia Geforce 770
OS: Win 8 64bit

My Laptop:
Lenovo T540p,Intel i7 4700MQ, 16GB Ram, 750GB Samsung SSD, NVidia Geforce 730M
OS: Win 8 Pro 64bit

Check out Steinberg on YouTube, Twitter and Facebook!
User avatar
Marcus
Moderator
 
Posts: 806
Joined: Thu Feb 03, 2011 12:09 pm
Has thanked: 1 time
Been thanked: 17 times


Return to Cubase 6 | Cubase Artist 6 | Cubase Elements 6

Who is online

Users browsing this forum: No registered users and 1 guest