eLicenser Fehlermeldung

Diskussionen rund um unsere Cubase 6 Versionen.

eLicenser Fehlermeldung

Postby Kai Stahlenberg » Tue Feb 01, 2011 3:28 pm

Hallo,

seit ich im Zuge der C6 Installation gezwungen war, die Systemherstellung zu bemühen, läßt sich das eLicenser Control Center nicht mehr starten (bzw. es stürzt immer mit der Fehlermeldung "eLicenser Control Center hat ein Problem festgestellt und muß beendet werden").

Beim Start von Cubase oder Wavelab (jeweils alle Versionen) erscheint jetzt immer die Fehlermeldung:

eLicenser Control - Meldung
Dateien oder Informationen, die für die Gültigkeit des Soft-eLicensers benötigt werden, wurden geändert oder sind fehlerhaft. Dies kann durch das Benutzen von Daten-Sicherungsprogrammen oder ähnlichem verursacht werden. Der Soft eLicenser 'Sel Nr. ########## - ##########' und die darin enthaltenen Lizenzen wurden deshalb deaktiviert.
USB oder LPT eLicenser sind nicht betroffen!

Bitte kontaktieren Sie die Support-Abteilung Ihres Softwareherstellers, um weitere Hilfe zur erneuten Aktivierung des Soft-eLicensers zu erhalten.


Ich habe eine Supportanfrage über die MySteinberg Seite gestellt, aber keine Antwort erhalten.

Ich finde, ein Support bei Problemen mit dem Kopierschutzstecker ist nicht zu viel verlangt. Wie dem auch sei:

Hat jemand eine Idee, wie ich die Fehlermeldung wegbekomme und das Control Center wieder in Gang bekomme? (Neuinstallation der (neuesten) Control Center Software hab ich natürlich schon ausprobiert).

Grüße
Kai
new system: Intel DZ77RE-75K Mainboard, i7 3770K, 16GB Ram, SSL MX4, Win7 Pro 64Bit, C7 64Bit, C6.5, Wavelab 7, UAD Quad, Powercore FW, SSL Duende native, Waves Mercury + SSL

old system: C6 C5 C4 SX3 Wavelab6+7 | WinXP SP3 | Intel DP43TF | Core2Quad Q9550 2.83GHz | Soundscape/SSL Mixpander | Matrox Millennium P690 PCIe x16 | UAD2 Quad | Powercore FW | SSL Duende
Kai Stahlenberg
Junior Member
 
Posts: 76
Joined: Tue Feb 01, 2011 3:10 pm
Has thanked: 0 time
Been thanked: 0 time

Re: eLicenser Fehlermeldung

Postby thinkingcap » Tue Feb 01, 2011 4:16 pm

Hast Du denn irgendeine Software, die den Soft eLicenser nutzt? Wenn ja, dann schon mal das hier versucht? Ansonsten. Die Funktion "Reparieren" in eLC controlcenter schon benutzt. Starten denn Cubase und Wavelab noch..?
Cubase 5.1.1 (32bit) | Win 7 Pro x64 SP1 | RME Fireface UFX | RME Fireface 800 | Cubase Essential 5 | Win 7 Home Premium x64
-------------------------------------------------------------------------------------------------------------------------------------------
I just took off my thinkingcap, it got filled up with too much crap...
thinkingcap
Grand Senior Member
 
Posts: 6771
Joined: Tue Dec 21, 2010 3:27 pm
Has thanked: 1 time
Been thanked: 98 times

Re: eLicenser Fehlermeldung

Postby Kai Stahlenberg » Tue Feb 01, 2011 4:43 pm

Ich habe keine Programme installiert, die über die Softwarelizensierung laufen, von daher hab ich nichts zum Reaktivieren. Cubase und Wavelab Lizenz sind auf dem USB Dongle gespeichert.

Da das Control Center wie beschrieben nicht startet, kann ich da auch nichts anklicken...

Der einzige Trost ist, das Cubase und Wavelab noch starten, allerdings wird der Start jedesmal von der Fehlermeldung unterbrochen... :roll:
new system: Intel DZ77RE-75K Mainboard, i7 3770K, 16GB Ram, SSL MX4, Win7 Pro 64Bit, C7 64Bit, C6.5, Wavelab 7, UAD Quad, Powercore FW, SSL Duende native, Waves Mercury + SSL

old system: C6 C5 C4 SX3 Wavelab6+7 | WinXP SP3 | Intel DP43TF | Core2Quad Q9550 2.83GHz | Soundscape/SSL Mixpander | Matrox Millennium P690 PCIe x16 | UAD2 Quad | Powercore FW | SSL Duende
Kai Stahlenberg
Junior Member
 
Posts: 76
Joined: Tue Feb 01, 2011 3:10 pm
Has thanked: 0 time
Been thanked: 0 time

Re: eLicenser Fehlermeldung

Postby crohde » Thu Feb 03, 2011 10:58 am

Hallo Kai,

Auf jeden Fall war das eine gute Idee den Support zu kontaktieren, weil diese Fehlermeldung nur mit einem speziellen Tool gelöst werden kann.
Best regards,

Carlos Mendoza Rohde - Product Marketing Manager Cubase & Apps
Steinberg Media Technologies GmbH
Hamburg, Germany
Check out Steinberg on YouTube, Twitter and Facebook
User avatar
crohde
Moderator
 
Posts: 827
Joined: Tue Dec 14, 2010 11:03 am
Has thanked: 3 times
Been thanked: 56 times

Re: eLicenser Fehlermeldung

Postby crohde » Thu Feb 03, 2011 11:02 am

Nachtrag:
Wenn Du alle Lizenzen auf Deinem USB-Dongle hast kannst Du das Problem ganz einfach lösen:
Suche in Deinem Computer nach einer Datei mit der Dateiendung .sel (müsste in einem Steinberg bzw. Syncrosoft Ordner drin sein) und lösche diese. :)
Best regards,

Carlos Mendoza Rohde - Product Marketing Manager Cubase & Apps
Steinberg Media Technologies GmbH
Hamburg, Germany
Check out Steinberg on YouTube, Twitter and Facebook
User avatar
crohde
Moderator
 
Posts: 827
Joined: Tue Dec 14, 2010 11:03 am
Has thanked: 3 times
Been thanked: 56 times

Re: eLicenser Fehlermeldung

Postby Kai Stahlenberg » Thu Feb 03, 2011 1:17 pm

immer noch keine Reaktion vom Support...

ich habe mal gesucht, aber keine *.sel Datei gefunden.

Lediglich in der Registry gibt es drei Einträge für:
Soft eLicenser REG_MULTI_SZ \SeLicenser.sel /s

soll ich da was dran rumfummeln?
new system: Intel DZ77RE-75K Mainboard, i7 3770K, 16GB Ram, SSL MX4, Win7 Pro 64Bit, C7 64Bit, C6.5, Wavelab 7, UAD Quad, Powercore FW, SSL Duende native, Waves Mercury + SSL

old system: C6 C5 C4 SX3 Wavelab6+7 | WinXP SP3 | Intel DP43TF | Core2Quad Q9550 2.83GHz | Soundscape/SSL Mixpander | Matrox Millennium P690 PCIe x16 | UAD2 Quad | Powercore FW | SSL Duende
Kai Stahlenberg
Junior Member
 
Posts: 76
Joined: Tue Feb 01, 2011 3:10 pm
Has thanked: 0 time
Been thanked: 0 time

Re: eLicenser Fehlermeldung

Postby crohde » Fri Feb 04, 2011 11:01 am

Hi,

Die Datei befindet sich hier:
Windows XP
C:\Documents and Settings\All users\Application Data\Syncrosoft

Windows Vista 32bit, 64bit / Windows 7 32bit, 64bit
C:\ProgramData\Syncrosoft\

OS X:
Macintosh HD/Library/Application Support > Syncrosoft Soft-eLicenser
Best regards,

Carlos Mendoza Rohde - Product Marketing Manager Cubase & Apps
Steinberg Media Technologies GmbH
Hamburg, Germany
Check out Steinberg on YouTube, Twitter and Facebook
User avatar
crohde
Moderator
 
Posts: 827
Joined: Tue Dec 14, 2010 11:03 am
Has thanked: 3 times
Been thanked: 56 times

Re: eLicenser Fehlermeldung

Postby Kai Stahlenberg » Fri Feb 04, 2011 11:32 am

Tatsache, da ist die Datei. Ich frag mich, warum die nicht von der Windows Suche gefunden wird...

Scheint jedenfalls zu funktionieren. Danke!

Viele Grüße
Kai
new system: Intel DZ77RE-75K Mainboard, i7 3770K, 16GB Ram, SSL MX4, Win7 Pro 64Bit, C7 64Bit, C6.5, Wavelab 7, UAD Quad, Powercore FW, SSL Duende native, Waves Mercury + SSL

old system: C6 C5 C4 SX3 Wavelab6+7 | WinXP SP3 | Intel DP43TF | Core2Quad Q9550 2.83GHz | Soundscape/SSL Mixpander | Matrox Millennium P690 PCIe x16 | UAD2 Quad | Powercore FW | SSL Duende
Kai Stahlenberg
Junior Member
 
Posts: 76
Joined: Tue Feb 01, 2011 3:10 pm
Has thanked: 0 time
Been thanked: 0 time

Re: eLicenser Fehlermeldung

Postby Kai Stahlenberg » Fri Oct 26, 2012 9:50 pm

Mußte gerade meinen eigenen Thread mal wieder ausgraben:

Komplett neuer Rechner, neues Betriebssystem (Win7 64Bit), komplett neue Installation.
Gleiches Problem!

Zum Glück auch gleiche Lösung... (Datei gelöscht, da immer noch alles auf dem Dongle ist..)

Trotzdem: kann man das Problem nicht mal langsam abstellen? Oder eine richtige Lösung anbieten? :(
new system: Intel DZ77RE-75K Mainboard, i7 3770K, 16GB Ram, SSL MX4, Win7 Pro 64Bit, C7 64Bit, C6.5, Wavelab 7, UAD Quad, Powercore FW, SSL Duende native, Waves Mercury + SSL

old system: C6 C5 C4 SX3 Wavelab6+7 | WinXP SP3 | Intel DP43TF | Core2Quad Q9550 2.83GHz | Soundscape/SSL Mixpander | Matrox Millennium P690 PCIe x16 | UAD2 Quad | Powercore FW | SSL Duende
Kai Stahlenberg
Junior Member
 
Posts: 76
Joined: Tue Feb 01, 2011 3:10 pm
Has thanked: 0 time
Been thanked: 0 time

Re: eLicenser Fehlermeldung

Postby sheik yerbouti » Sun Aug 25, 2013 8:04 pm

danke crohde, mei mir hat es so funktioniert.

erstaunlich, daß dieser fehler nach jahren immer noch existiert.
cubase 5.0.0 2.3ghz intel i7 16gb ram macosx 10.6
sheik yerbouti
New Member
 
Posts: 25
Joined: Mon Jul 11, 2011 12:19 pm
Has thanked: 0 time
Been thanked: 0 time


Return to Cubase 6 | Cubase Artist 6 | Cubase Elements 6

Who is online

Users browsing this forum: No registered users and 2 guests