Keine Soft-elicenser Nummer

Für Nutzer der OEM-Software Cubase LE und Cubase AI

Keine Soft-elicenser Nummer

Postby Joko19 » Tue Sep 25, 2012 4:42 pm

Hallo,
ich will meine Cubase LE4 Version aktivieren und habe mir dazu die neueste Elicenser Version heruntergeladen und installiert. Allerdings wird im Control Center keine Soft-elicenser Nummer angezeigt, die ich zur Aktivierung benötige.
Nach einem Neustart will er dann einen Treiber für "USB Protection Device" installieren, findet aber keinen.
Mein BS ist Windows XP.
Hoffe ihr könnt mir helfen!

Joko
Joko19
New Member
 
Posts: 1
Joined: Tue Sep 25, 2012 4:29 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Keine Soft-elicenser Nummer

Postby thinkingcap » Wed Sep 26, 2012 9:08 am

Joko19 wrote:Hallo,
ich will meine Cubase LE4 Version aktivieren und habe mir dazu die neueste Elicenser Version heruntergeladen und installiert. Allerdings wird im Control Center keine Soft-elicenser Nummer angezeigt, die ich zur Aktivierung benötige.
Nach einem Neustart will er dann einen Treiber für "USB Protection Device" installieren, findet aber keinen.
Mein BS ist Windows XP.
Hoffe ihr könnt mir helfen!

Joko

Schon mal die Stickys durchgelesen...?
Cubase 5.1.1 (32bit) | Win 7 Pro x64 SP1 | RME Fireface UFX | RME Fireface 800 | Cubase Essential 5 | Win 7 Home Premium x64
-------------------------------------------------------------------------------------------------------------------------------------------
I just took off my thinkingcap, it got filled up with too much crap...
thinkingcap
Grand Senior Member
 
Posts: 6771
Joined: Tue Dec 21, 2010 3:27 pm
Has thanked: 1 time
Been thanked: 99 times

Re: Keine Soft-elicenser Nummer

Postby Biohazard » Mon Jan 14, 2013 5:18 pm

Bei mir ist das selbe Problem. Dazu kommt noch das die Aktivierungsnummer nicht verwendet werden kann, weil angeblich schon benutzt.
Und der Support bekommt es nicht auf die Reihe sich zu Melden, mit der Ausrede sie hätten zuviel mit Cubase 7 zu tun.
Mehr als ne Frechheit so eine Antwort.
Biohazard
New Member
 
Posts: 8
Joined: Mon Jan 14, 2013 5:08 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Keine Soft-elicenser Nummer

Postby thinkingcap » Mon Jan 14, 2013 10:01 pm

Biohazard wrote:Bei mir ist das selbe Problem. Dazu kommt noch das die Aktivierungsnummer nicht verwendet werden kann, weil angeblich schon benutzt.
Und der Support bekommt es nicht auf die Reihe sich zu Melden, mit der Ausrede sie hätten zuviel mit Cubase 7 zu tun.
Mehr als ne Frechheit so eine Antwort.

Und hast du Dir die Stickys wie bereits geschrieben mal durchgelesen, oder kommst du vor lauter Empörung gar nicht dazu?
Prinzipiell ist das eine ganz simple Sache, wenn man es sich mal in Ruhe durchliest.
Ansonsten solltest Du vielleicht mal vernünftige infos posten, was denn genau das Problem ist, evtl. kann Dir dann vielleicht jemand vernünftig weiter helfen...
Ich meine, Wenn das Problem das selbe ist, und Du keine Nummer angezeigt bekommst, kannst Du doch eigentlich gar nicht so weit kommen, dass Du gesagt bekommst, die Nummer wäre schon benutzt...!?
Cubase 5.1.1 (32bit) | Win 7 Pro x64 SP1 | RME Fireface UFX | RME Fireface 800 | Cubase Essential 5 | Win 7 Home Premium x64
-------------------------------------------------------------------------------------------------------------------------------------------
I just took off my thinkingcap, it got filled up with too much crap...
thinkingcap
Grand Senior Member
 
Posts: 6771
Joined: Tue Dec 21, 2010 3:27 pm
Has thanked: 1 time
Been thanked: 99 times

Re: Keine Soft-elicenser Nummer

Postby Biohazard » Mon Jan 14, 2013 11:01 pm

Mittlerweile bin ich ja schon weitergekommen.
auch wenn der eLicencer Installiert ist und die Aktivierungsnummer eingegeben werden soll, wird danach angezeigt es wäre nichts vorhanden, also kein USB Lizenzstick - den ich vorher auch nicht hatte, sondern nur den software lizenzer - und dann geht´s nicht weiter.
Vorher wurde die aktivierungsnummer nicht Angenommen.
So langsam hab ich von den Steinberg Krempel wirklich die Nase voll. Sowas sollte wesentlich einfacher gehen.
Und die Stickys helfen auch nicht.
Biohazard
New Member
 
Posts: 8
Joined: Mon Jan 14, 2013 5:08 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Keine Soft-elicenser Nummer

Postby thinkingcap » Mon Jan 14, 2013 11:16 pm

Biohazard wrote:Mittlerweile bin ich ja schon weitergekommen.
auch wenn der eLicencer Installiert ist und die Aktivierungsnummer eingegeben werden soll, wird danach angezeigt es wäre nichts vorhanden, also kein USB Lizenzstick - den ich vorher auch nicht hatte, sondern nur den software lizenzer - und dann geht´s nicht weiter.

Wo gibst Du denn welche Nummer ein?
Cubase 5.1.1 (32bit) | Win 7 Pro x64 SP1 | RME Fireface UFX | RME Fireface 800 | Cubase Essential 5 | Win 7 Home Premium x64
-------------------------------------------------------------------------------------------------------------------------------------------
I just took off my thinkingcap, it got filled up with too much crap...
thinkingcap
Grand Senior Member
 
Posts: 6771
Joined: Tue Dec 21, 2010 3:27 pm
Has thanked: 1 time
Been thanked: 99 times

Re: Keine Soft-elicenser Nummer

Postby Biohazard » Tue Jan 15, 2013 12:37 pm

Im eLicencer die Aktivierungsnummer, dann geht es nicht weiter.
Wenn sich vom Support nicht bald was tut, Verlang ich mein Geld für die Software zurück, hab die Schnauze voll von dem Verein.
Biohazard
New Member
 
Posts: 8
Joined: Mon Jan 14, 2013 5:08 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Keine Soft-elicenser Nummer

Postby Biohazard » Fri Jan 18, 2013 1:58 pm

Thema ist von meiner Seite erledigt, da ich keine Lust habe auf das Kasperle Theater von Steinberg Support, geht die Software an den Händler zurück.
Frechheit vom Support die Kunden so hängen zu lassen.
Biohazard
New Member
 
Posts: 8
Joined: Mon Jan 14, 2013 5:08 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Keine Soft-elicenser Nummer

Postby Guest » Thu Jan 31, 2013 9:27 am

Wie ich sehe, konnte das Problem ja doch noch gelöst werden. Ich bitte für die Verzögerung um Entschuldigung!
Guest
 

Re: Keine Soft-elicenser Nummer

Postby Crincy » Thu Jan 31, 2013 3:18 pm

EdDoll wrote:Wie ich sehe, konnte das Problem ja doch noch gelöst werden. Ich bitte für die Verzögerung um Entschuldigung!



:? :? :? Der war aber echt gut jetzt 8-)
Cubase 7.5.0 (64Bit) : Cubase Elements 7 (64Bit) : W7 Prof /Home Premium (64Bit) :
AMD II X6 3.2 GHz : 8 Gig Ram : Tascam US-2400 : BCR 2000 2x : M-Audio FW Audiophile :
User avatar
Crincy
Member
 
Posts: 236
Joined: Fri Dec 17, 2010 10:18 am
Has thanked: 0 time
Been thanked: 10 times

Re: Keine Soft-elicenser Nummer

Postby Guest » Thu Jan 31, 2013 3:22 pm

:shock:

Ich lese es gerade nochmal im Kontext... so war das nicht gemeint! Wir konnten das Problem parallel per Mail tatsächlich lösen. Die Rückgabe ist für uns weiterhin keine Lösung!
Guest
 

Re: Keine Soft-elicenser Nummer

Postby Biohazard » Fri Feb 01, 2013 4:16 pm

Steinberg sollte in zukunft dafür Sorgen das genug Support Mitarbeiter vorhanden sind und die Kunden nicht mit ner Plumpen Nachricht Abspeisen und Wochenlang warten zu lassen.
Schliesslich will ja Steinberg auch was von uns.
Aber nicht unter diesen Umständen.
Biohazard
New Member
 
Posts: 8
Joined: Mon Jan 14, 2013 5:08 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Keine Soft-elicenser Nummer

Postby Guest » Fri Feb 01, 2013 4:25 pm

Dem stimme ich absolut zu!
Das Anfrageaufkommen war so nicht absehbar und in dieser Größenordnung noch nie zuvor aufgetreten. Leider sind viele der Themen zu komplex, um kurzfristig flexibel zusätzliche Mitarbeiter einzusetzen. Wir werden aber Maßnahmen ergreifen, dass sich dies in diesem Ausmaß nicht wiederholt.
Guest
 

Re: Keine Soft-elicenser Nummer

Postby Biohazard » Fri Feb 01, 2013 4:53 pm

Es ist aber nicht erst seit der Letzten aktion mit dem Support so, das ist schon so lang wie ich denken kann bei steinberg das der Support Miserabel ist, was die Bearbeitung der Tickets angeht.
Teilweise keine Kompetenz vorhanden, stellen die User als Unfähig hin, alles schon erlebt und sowas stellt ein Armutzeugniss aus.
Biohazard
New Member
 
Posts: 8
Joined: Mon Jan 14, 2013 5:08 pm
Has thanked: 0 time
Been thanked: 0 time


Return to Cubase LE und Cubase AI

Who is online

Users browsing this forum: No registered users and 1 guest