strange problem: cannot use file selector (OSX)

All topics on WaveLab 7 and WaveLab Elements 7

strange problem: cannot use file selector (OSX)

Postby nkf » Sun Aug 04, 2013 5:09 am

I just encountered a strange problem with WL 7.2.1build600 on my Mountain Lion 10.8.4 MacPro. If I try to open or save something with the regular OSX file selector box I cannot see any files and it takes ages to show drives etc. This problem is ONLY in WL and I repaired permissions, just in case that's the first advice showing up. All other applications behave just normal. I tried it with the 32 and 64 bit version of WL7 with no difference. WL 7 is now nearly unusable for me. What to do?
nkf
Junior Member
 
Posts: 79
Joined: Fri Jan 07, 2011 12:49 am
Has thanked: 0 time
Been thanked: 0 time

Re: strange problem: cannot use file selector (OSX)

Postby PG » Sun Aug 04, 2013 10:40 am

Really no idea, sorry.
To open files, you could use drag and drop from the Finder.
To save files, the native file browser is not mandatory.
Philippe
PG
Moderator
 
Posts: 3485
Joined: Wed Dec 15, 2010 6:15 pm
Has thanked: 0 time
Been thanked: 68 times

Re: strange problem: cannot use file selector (OSX)

Postby nkf » Sun Aug 04, 2013 3:46 pm

PG wrote:Really no idea, sorry.
To open files, you could use drag and drop from the Finder.
To save files, the native file browser is not mandatory.


For example 'Import DDP' is not possible with drag and drop like other functions (substitute wave in Montage).
Otherwise I used drag and drop but I was stopped by the other functions. If there is no solution I have to give up WL on Mac altogether.
nkf
Junior Member
 
Posts: 79
Joined: Fri Jan 07, 2011 12:49 am
Has thanked: 0 time
Been thanked: 0 time

Re: strange problem: cannot use file selector (OSX)

Postby PG » Sun Aug 04, 2013 5:20 pm

I never heard about this problem before (the only close situation is on Windows (only), when browsing a network path that points to many files). Therefore, this is something specific to your system. The only advise I can give is to use one the available OSX applications to clean your system.
Philippe
PG
Moderator
 
Posts: 3485
Joined: Wed Dec 15, 2010 6:15 pm
Has thanked: 0 time
Been thanked: 68 times

Re: strange problem: cannot use file selector (OSX)

Postby nkf » Sun Aug 04, 2013 5:32 pm

PG wrote:I never heard about this problem before (the only close situation is on Windows (only), when browsing a network path that points to many files). Therefore, this is something specific to your system. The only advise I can give is to use one the available OSX applications to clean your system.


There is nothing to clean. I depend on my Macs and PCs in my daily work and they are fine. It IS an app problem. I use dozens of apps on this machine including Nuendo 6, and many other audio applications and there is no such problem with any of it. I have no strange drivers or anything fishy on this machine and of course all is fully legal software (if this was meant by you). The problem is solely within WL7. I either may use WL7 with bootcamp or on another 'real' Win 7 machine or try it on another Mac. I haven't decided yet. And yes, I'm a frustrated WL user since the transition to WL7: handling is a mess, no surround file support etc. So this comes on top of it. And I stopped upgrading - no WL8 for me, nothing worth to upgrade as I can see so far. Frustrating ...
nkf
Junior Member
 
Posts: 79
Joined: Fri Jan 07, 2011 12:49 am
Has thanked: 0 time
Been thanked: 0 time

Re: strange problem: cannot use file selector (OSX)

Postby nkf » Sun Aug 04, 2013 5:36 pm

PG wrote:I never heard about this problem before (the only close situation is on Windows (only), when browsing a network path that points to many files).


Yes, I use my network heavily ... how can a network path point to to many files? Anyway ... working with other apps on the same computer with the same network is 100% flawless. Logically it points to WL7 being the problem.
nkf
Junior Member
 
Posts: 79
Joined: Fri Jan 07, 2011 12:49 am
Has thanked: 0 time
Been thanked: 0 time

Re: strange problem: cannot use file selector (OSX)

Postby PG » Sun Aug 04, 2013 6:13 pm

Logically it points to WL7 being the problem.


One could answer: why this problem only happen on your OSX system?

Maybe you'll have a better experience trying Windows, since you say you can.

Or why not, try WaveLab 8 demo?
Philippe
PG
Moderator
 
Posts: 3485
Joined: Wed Dec 15, 2010 6:15 pm
Has thanked: 0 time
Been thanked: 68 times

Re: strange problem: cannot use file selector (OSX)

Postby nkf » Sun Aug 04, 2013 6:26 pm

PG wrote:
Logically it points to WL7 being the problem.


One could answer: why this problem only happen on your OSX system?


Not the same. I have a set of apps running fine all the time with the OSX file selector - this can be shown. But it cannot be shown that the problem with WL 7 on OSX 10.8.4 is not on other systems too. You want to upset me completely?
So: you don't have an idea what's wrong, you seem to reject the idea it's a WL7 problem and point me to an upgrade I don't want to buy and tried to provoke me personally. Very clever treatment of customers.
nkf
Junior Member
 
Posts: 79
Joined: Fri Jan 07, 2011 12:49 am
Has thanked: 0 time
Been thanked: 0 time

Re: strange problem: cannot use file selector (OSX)

Postby PG » Sun Aug 04, 2013 6:58 pm

I dont say there is not a problem with wavelab 7. I just say this is not a general wavelab problem, as others dont experiment it. This implies there is something "special" on your system (this does not mean this is something "bad" in your system), which triggers a problem when wavelab runs.
Note that the native file browser is something "opened" by wavelab, but completly under the control of OSX.
Philippe
PG
Moderator
 
Posts: 3485
Joined: Wed Dec 15, 2010 6:15 pm
Has thanked: 0 time
Been thanked: 68 times

Re: strange problem: cannot use file selector (OSX)

Postby nkf » Sat Aug 17, 2013 12:37 am

While PG presented no idea what could be wrong (except arguing about my workstation) I gave the problem another shot and found the cause: switching WL7 style from 'Clean Look' (as it was) to 'Mac Standard' made the problem to disappear. OSX file selector boxes are now snappy as ever in 10.8.4.
Thanks for nothing.
nkf
Junior Member
 
Posts: 79
Joined: Fri Jan 07, 2011 12:49 am
Has thanked: 0 time
Been thanked: 0 time

Re: strange problem: cannot use file selector (OSX)

Postby PG » Sat Aug 17, 2013 7:25 am

Thanks for the info anyway.
Philippe
PG
Moderator
 
Posts: 3485
Joined: Wed Dec 15, 2010 6:15 pm
Has thanked: 0 time
Been thanked: 68 times


Return to WaveLab 7 | WaveLab Elements 7

Who is online

Users browsing this forum: No registered users and 1 guest