Installation schlägt fehl

Alles zu Steinberg's Advanced Integration Controller CC121.

Installation schlägt fehl

Postby MichaelDornbusch » Sun Jan 13, 2013 11:47 am

Hallo

Bei der Installation meiner CC gibt es nach der Treiberinstallation beim einschalten eine Fehlermeldung des Hardwareassistenten das die Hardwareinstallation nicht möglich wäre.Ich bin genau nach Handbuch vorgegangen
Was läuft hier falsch?

LG Michael
Cubase 6 Wavelab 7 CC121 RME Fireface UC Windows XP Adam A7X
MichaelDornbusch
New Member
 
Posts: 41
Joined: Sat Dec 18, 2010 7:40 am
Has thanked: 0 time
Been thanked: 0 time

Re: Installation schlägt fehl

Postby Groovezzz » Fri Feb 08, 2013 11:48 am

Ich sehe Du hast XP und gehe mal davon aus, dass Du den Treiber für XP installiert hast.
Bei meiner Installation mit Win7/64 musste ich zuerst die bereits vorhandenen MIDI Treiber entfernen, um die Yamaha MIDI Treiber installieren zu können.

Folgende Vorgehensweise:
Es darf kein I/F angeschlossen sein.
Geräte Manager, Ansicht, "Ausgeblendete Geräte anzeigen" auswählen. Unter Audio Geräten die bereits vorhandenen MIDI Treiber deinstallieren. Neustart. CC121 Treiber installieren inkl. MIDI Treiber.

Das könnte eventuell mit XP auch so sein...
P.S: die deinstallierten MIDI Treiber installieren sich dann wieder von selbst, wenn Du dein MIDI I/F wieder anschliesst.
Acer Aspire 8943g I7 Q740, Win7 64bit, Cubase 8 64bit, Wavelab 8.5 64bit, Groove Agent 4, The Grand 3, Halion 5 64bit, CC121, Tascam US-144MKII, Terratec Phase 26; Behringer X32
Groovezzz
New Member
 
Posts: 26
Joined: Tue Feb 08, 2011 8:18 pm
Has thanked: 0 time
Been thanked: 0 time


Return to Steinberg CC121

Who is online

Users browsing this forum: No registered users and 1 guest