Resolved: Cubase 5 (also 7) on Win7 doesn't launch

Find topics on computers, studios and music-related hardware.

Resolved: Cubase 5 (also 7) on Win7 doesn't launch

Postby frandi63 » Sat Jan 05, 2013 9:17 pm

Hello,
today I was succesfull to resolve the above briefly described issue - by repairing the Windows 7 using the Installation CD. Perhaps this could become valuable fo others, thus I am describing it in a bit more detail here:

Description of the issue:
On WinXP Cubase 5 Essentials (CB5E) used to work fine. But then I updated to Windows 7. Afterwards it always took several attempts to get CB5E started. The start graphic appeared, the initialisation of components began, but at 'Initialising: MIDI' the launch program often (not always) froze. Some days it never worked, on rare days it started CB5E like normal.
Investigation on the Internet wasn't getting me anywhere. Thus, I eventually thought, an upgrade to Cubase 7 Artist (CB7A) would resolve the problem. Unfortunately it didn't. Even worse: immediately after launching CB7A, the Windows Task Manager showed that the Program doesn't respond anymore.

Unfruitfull attempts:
1. Tipps from Steinberg.net Knowledge Base, Troubleshooting Instructions, worked through - no solution.
2. Updated CB7A CD Version to Pre-Release 7.0.1 from Steinberg Download area - no solution.
3. Deinstalled all 3rd party software that was linked to Cubase: in particular the Audio Interface Software and Drivers, the MIDI Keyboard Driver and a Drum Sample Lib. - no solution.
4. Re-installed all Programs and Drivers from step 3., latest available releases - no solution.
5. Hidden the VST Plugins folder (renamed) - no solution.
6. PC-internal soundcard deactivated in the Device Manager - no solution.

Successful Solution:
Inserted the Win7 Installation CD and started Setup.
Chose the option 'Upgrade', as it claimed to keep all files and programs (I was skeptical).
The upgrade took more than an hour. Then the Drivers from the CD were installed and I was asked to enter the Windows Product Key again. Afterwards it took a few more minutes of processing until the Desktop reappeared. Obviously all my previous icons and files were there (positive surprise).
With significant suspense I launched Cubase 7: it worked again!
Finally, executed Windows Update and made a system backup.

Best,
Frandi63
frandi63
New Member
 
Posts: 2
Joined: Wed Jan 02, 2013 12:06 am
Has thanked: 0 time
Been thanked: 0 time

Return to Computer / Studio Hardware & Setup

Who is online

Users browsing this forum: No registered users and 2 guests