No sound with USB-cable, help please!

Find topics on computers, studios and music-related hardware.

No sound with USB-cable, help please!

Postby Niss3 » Fri May 31, 2013 7:45 am

Hey there!

I just got my new USB mixerboard, but I can't get the USB cable function to work. I made a video of my problem here:
http://youtu.be/ZmVQEYb-L4I

Could anyone please be so gentle and help me out with this?

Here's a few shots that I though might be useful..

http://i.imgur.com/x6sICvy.png
http://i.imgur.com/mlDMY64.png
http://i.imgur.com/z1wOfwx.jpg

Thousand thanks for all help!
Niss3
New Member
 
Posts: 3
Joined: Fri May 31, 2013 7:36 am
Has thanked: 0 time
Been thanked: 0 time

Re: No sound with USB-cable, help please!

Postby Scab Pickens » Fri May 31, 2013 2:40 pm

Select the correct ASIO driver in Cubase's Device Setup and configure your VST Connections accordingly.

I'm not sure which version of Cubase you are using, but it should be explained in the documentation.

Also, this might help ...

http://www.steinberg.net/forum/viewtopi ... 25&t=10051
Main: Win 7 64 | Cubase 7.5.20 64 | WaveLab Elements 8.0.3 64 | i7-950 3.1 12GB | Focusrite PRO 40
Mobile: Win 7 64 | Cubase Elements 7.0.7 64 | Core2Duo 2.4 8GB | Tascam US-144MKII
User avatar
Scab Pickens
Senior Member
 
Posts: 1519
Joined: Thu Dec 16, 2010 7:27 am
Location: Davenport, IA USA
Has thanked: 8 times
Been thanked: 61 times

Re: No sound with USB-cable, help please!

Postby Niss3 » Fri May 31, 2013 6:41 pm

So, it is not possible to capture the mixerboard with windows? I have to use specific software?

I have cubebase 6, but I would prefer to be able to use the mixerboard output with other softwares as well. If it only works with a few selected programs the usb-cable was totally unecessary..
Niss3
New Member
 
Posts: 3
Joined: Fri May 31, 2013 7:36 am
Has thanked: 0 time
Been thanked: 0 time

Re: No sound with USB-cable, help please!

Postby Scab Pickens » Fri May 31, 2013 9:56 pm

Niss3 wrote:So, it is not possible to capture the mixerboard with windows? I have to use specific software?


What does Microsoft and Yamaha support have to say? You do realize these are the Steinberg forums, yes?

Niss3 wrote:I have cubebase 6, but I would prefer to be able to use the mixerboard output with other softwares as well.


What other softwares? Do these other softwares companies have a support department?

Niss3 wrote:If it only works with a few selected programs the usb-cable was totally unecessary..


If not for the USB cable it would not work with ANY program. I would call that fairly necessary.

What exactly are you trying to accomplish? What do you mean by "capture the mixerboard with windows"?
Main: Win 7 64 | Cubase 7.5.20 64 | WaveLab Elements 8.0.3 64 | i7-950 3.1 12GB | Focusrite PRO 40
Mobile: Win 7 64 | Cubase Elements 7.0.7 64 | Core2Duo 2.4 8GB | Tascam US-144MKII
User avatar
Scab Pickens
Senior Member
 
Posts: 1519
Joined: Thu Dec 16, 2010 7:27 am
Location: Davenport, IA USA
Has thanked: 8 times
Been thanked: 61 times

Re: No sound with USB-cable, help please!

Postby Niss3 » Sat Jun 01, 2013 2:15 pm

Yes I realise this is the Steinberg forums. I just hoped someone here would be able to help me. If I figured out how this works I believe it would work in Cubase as well.. There's nothing wrong with windows so I havn't tried with windows support. Yamaha refered me to other supports which I am also trying to establish a contact with. It's much harder than you could think, especially since Yamaha only have customer support for people living in the USA.

My main goal is to get all my microphones in my computer. I can already accomplish this with a line-in 3.5mm jack. But since it's my first time testing this new USB function on a mixerboard I would have liked it to at least work for me to try it out, both with my streaming softwares and the cubase I got with my mixerboard purchase.

I might be onto something because I just now managed to send my computersound to my mixerboard and monitor it from my headphones. I'm just not sure how I can be sure that I am "sending" to my computer. There's no button that says "send to USB"..

-edit-

Sorry to have bothered you guys. I figured the problem out and it was simply because of a HUGE difference in output between the headphones and the USB signal. I had to raise the output to the roof to notice the signal, and now after lots of tweaking I can use the USB function exactly as I wished. Anyway, sorry and thanks for troubeling.
Niss3
New Member
 
Posts: 3
Joined: Fri May 31, 2013 7:36 am
Has thanked: 0 time
Been thanked: 0 time

Re: No sound with USB-cable, help please!

Postby Scab Pickens » Sat Jun 01, 2013 4:50 pm

Glad you got it figured out!

Don't be afraid to post in the Cubase forums if you have any questions regarding your mixer's functionality in that department.

Good luck and happy music making.
Main: Win 7 64 | Cubase 7.5.20 64 | WaveLab Elements 8.0.3 64 | i7-950 3.1 12GB | Focusrite PRO 40
Mobile: Win 7 64 | Cubase Elements 7.0.7 64 | Core2Duo 2.4 8GB | Tascam US-144MKII
User avatar
Scab Pickens
Senior Member
 
Posts: 1519
Joined: Thu Dec 16, 2010 7:27 am
Location: Davenport, IA USA
Has thanked: 8 times
Been thanked: 61 times


Return to Computer / Studio Hardware & Setup

Who is online

Users browsing this forum: No registered users and 4 guests