Cubase stopped seeing ASIO drivers and Card

Find topics on computers, studios and music-related hardware.

Cubase stopped seeing ASIO drivers and Card

Postby mfrankson » Sun Jun 09, 2013 7:21 am

It used to, and then it suddenly stopped. It was working fine earlier in the day and has been working well for about 2 years now and then it just behaves like there is no sound card.

Running Windows 7 64 Bit
M-Audio Delta 2496

I even installed ASIO4All and it doesn't see that.
I did a repair on Cubase, I reinstalled my audio drivers and still the same issue.
the PC sees the card and can play sounds from it just fine, but not Cubase.

Here are some screen shots, can someone please help?
Thanks!

Image
Image
Image
Image
mfrankson
New Member
 
Posts: 6
Joined: Thu Jan 12, 2012 8:23 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Cubase stopped seeing ASIO drivers and Card

Postby mfrankson » Sun Jun 09, 2013 5:09 pm

Thanks for your answer. Nothing changed as far as I know, although I did install UVI Workstation and it updated my PACE driver, but that's not related. I did a system restore to no avail. It's as if Cubase and even standalone VSTs recognises the cards direct sound capabilities but nothing regarding ASIO. Installing ASIO4all (someone will suggest this) won't solve the problem either. I'm wondering now if I should re-install Cubase.
mfrankson
New Member
 
Posts: 6
Joined: Thu Jan 12, 2012 8:23 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Cubase stopped seeing ASIO drivers and Card

Postby Jarno » Sun Jun 09, 2013 9:07 pm

I'm not familiar with M-Audio Delta 2496, but ...
1. If it's a FireWire device, I would recommend to search Windows Device Manager for some spooky Video Devices and if found, uninstalling them. It's not unheard of Windows recognizing a FireWire audio device as a Video device.
2. If it's a PCI device, I would recommend to move it into a different PCI slot. This may help the driver to re-establish communication with the device.
Cubase 8 Pro/7/4/SX1/VST3.7 | Waves Gold | Melodyne | PC i7-4770/8G/2xSSD/Win7 64 | MacMini | Frontier Tranzport
Tascam DM-4800 | Soundcraft Spirit Studio 16 | dbx231 | Genelec 1032A | KEF C15 | Auratone 5S | Samson S-phone
Yamaha REV500/SPX990 | Alesis Midiverb4 | Roland SDE-330 | Pearl Echo Orbit | Aphex 109 x2 | TL-Audio C5021
Alesis 3630 | AudioLogic MT66 | Joemeek VC1Q | dbx386 | Focusrite VoiceMaster | Line6 PodXt/BassPodXt | Boss GT-3
Roland TD8/TD5/JV2080/SC55 | UseAudio Plugiator | E-mu ProteusXR | Akai S-900/AX73 | M-Audio Keystation
Martin/Taylor/Ortega/ESP/Fender/Line6 guitars/basses | Pearl/Olympic by Premier drumkits | Custom Roland V-drum kit
AKG D112/CK77 | Calrec CM1050C | Earthworks QTC30 | EV RE20/Spherex920 | Neumann M147 | Pearl CR57
Peavey PVM45 | RØDE NT2/NT55 | Sennheiser MD441/MD421/e606 | Shure SM7/SM57/SM58/BETA57/BETA58 ...
... Saeco Odea Giro Espresso machine | BMW Z3 roadster | American Pit Bull Terrier
User avatar
Jarno
Senior Member
 
Posts: 1267
Joined: Wed Jun 08, 2011 2:31 pm
Has thanked: 5 times
Been thanked: 34 times


Return to Computer / Studio Hardware & Setup

Who is online

Users browsing this forum: No registered users and 2 guests