Is Cubase residing in a secret folder ?

Find topics on computers, studios and music-related hardware.

Is Cubase residing in a secret folder ?

Postby knuckle47 » Mon Jun 24, 2013 5:44 pm

Finally replaced the small SSD for my windows 7 operating system and it started to get a bit tedious with 4 hard drives. Eventually I just plugged the new 128gb system SSD drive in for drive c:, formatted it and re-installed Win7. This required I reinstall several other pieces of software as well on my other drives so windows would see them . After a few hours of frustration and success with every other software in this system, I realized it best to remove Cubase and also re-install it.

I seemed to have gone from a very happy Cubase install to one of great conflict. It starts even though I removed it with windows removal, reboot and cleanup.

After re-install, it sees nothing in midi that had been previously imported or recorded. if i try to import an older midi file, it just locks up and i get the spinning circular cursor. after shutdown by task manager, i can restart to the same problems. As if a preferences file is present from previous install is directing it to look in places that no longer exists. Despite my entire removal and re-format of the Cubase installed SSD drive , I wonder if there is something I may have missed. Never had this kind of problem before. I tried the re install from the original DVD and that 5 gb file .rar file on my Steinberg with the subsequent update to 7.0.4

Thanks for any push in the right direction...Al
PC Win 7 64bit | VST Instrument Collection | i7 3930 | 32gb Corsair ram : MOTU 896 HD FireWire, Samsung 840 Pro SSD 256gb Win 7 OS | 2nd Crucial 64gb with Cubase 7.5.2| WD 2 TB Caviar Black | 500gb project drive | Cubasis and iPad 4th 64gb. Guitarist not really a keyboard player, but tryin' like hell
User avatar
knuckle47
Member
 
Posts: 519
Joined: Mon Jan 10, 2011 10:24 pm
Has thanked: 7 times
Been thanked: 6 times

Re: Is Cubase residing in a secret folder ?

Postby Chris Dobbs » Mon Jun 24, 2013 8:56 pm

That is odd. Have you trashed your application data?

First, please shut down Cubase. Then go to the Start menu, All Programs, Cubase 7, Cubase 7 User Data Folder. In the top address bar, you should see “App Data (roaming) Steinberg” Click on Steinberg at the top. This will put you in the Steinberg app data folder. Trash any Cubase or Nuendo folder that you see here. This will trash your key commands, preferences, sound card settings, etc. It also should clear up the problem you are having. Restart Cubase. You will need to reset your audio outputs (Devices, Device Setup, VST Audio System).

If you start a new empty project, and add one MIDI track, then draw a MIDI event and a MIDI notes, does that fail?
Chris Dobbs
Application Specialist
Steinberg US Support

Check out Steinberg on YouTube, Twitter and Facebook!
User avatar
Chris Dobbs
Moderator
 
Posts: 360
Joined: Wed Dec 15, 2010 9:21 pm
Has thanked: 4 times
Been thanked: 31 times

Re: Is Cubase residing in a secret folder ?

Postby knuckle47 » Mon Jun 24, 2013 11:08 pm

Thanks Chris....

I will get this done tomorrow.

I can only believe that the folder would be deleted upon replacement of the old win7 OS SSD and the subsequent re-format of the Cubase 7 separate storage SSD.... I was very surprised to see Cubase start up after the ONLY source of it remaining should have been project folders in another project hard drive and some sounds on another hard drive.

I did re-install as mentioned believing that the new install of C7 would build this file over again but thinking back to the sequence between install on the "ghost" startup...it likely had something somewhere.

I will follow this procedure and post the result later tomorrow....THANK YOU AGAIN......AL
PC Win 7 64bit | VST Instrument Collection | i7 3930 | 32gb Corsair ram : MOTU 896 HD FireWire, Samsung 840 Pro SSD 256gb Win 7 OS | 2nd Crucial 64gb with Cubase 7.5.2| WD 2 TB Caviar Black | 500gb project drive | Cubasis and iPad 4th 64gb. Guitarist not really a keyboard player, but tryin' like hell
User avatar
knuckle47
Member
 
Posts: 519
Joined: Mon Jan 10, 2011 10:24 pm
Has thanked: 7 times
Been thanked: 6 times

Re: Is Cubase residing in a secret folder ?

Postby knuckle47 » Tue Jun 25, 2013 10:35 pm

Chris Dobbs:

deleted the Cubase 7_64 folder with 4 other folders contained within and 24 other files. Restarted Cubase but during the initialization on startup, it locks up when it gets to vst2x - Pad Shop . Did it several times but seems to have the same reaction.
Kind of tempted to pull everything and add it all back one by one...any thoughts?


Steve:
I was going to use the programs recommended to clone the drives but I had also read a few things about some issues. Being me, I decided to just rebuild the drive systems. Duh!

Anywho, windows works great...all the other stuff works fine. Cubase resides on its own private SSD and has 64gb of room for itself and there are two other drives for projects and sound files.... I do own Sequel 2 and have some add-ons from Steinberg for Sequel and they are also good for use in Cubase but that stuff is all on another drive too.
Last edited by knuckle47 on Tue Jun 25, 2013 11:28 pm, edited 1 time in total.
PC Win 7 64bit | VST Instrument Collection | i7 3930 | 32gb Corsair ram : MOTU 896 HD FireWire, Samsung 840 Pro SSD 256gb Win 7 OS | 2nd Crucial 64gb with Cubase 7.5.2| WD 2 TB Caviar Black | 500gb project drive | Cubasis and iPad 4th 64gb. Guitarist not really a keyboard player, but tryin' like hell
User avatar
knuckle47
Member
 
Posts: 519
Joined: Mon Jan 10, 2011 10:24 pm
Has thanked: 7 times
Been thanked: 6 times

Re: Is Cubase residing in a secret folder ?

Postby knuckle47 » Tue Jun 25, 2013 11:27 pm

UPDATE: Seems to have found its way to completion. BUT there is still a problem


Finally got it to Import MIDI file...Problem now seems that on EXIT from Cubase 7.0.4...I get CUBASE is NOT RESPONDING....
That's a first for me here. BTW, I did nothing to get the program running other than to keep starting it, closing it and then TASK Manager my way out of it...

Exiting seems to be my only issue now?

Thanks Al
PC Win 7 64bit | VST Instrument Collection | i7 3930 | 32gb Corsair ram : MOTU 896 HD FireWire, Samsung 840 Pro SSD 256gb Win 7 OS | 2nd Crucial 64gb with Cubase 7.5.2| WD 2 TB Caviar Black | 500gb project drive | Cubasis and iPad 4th 64gb. Guitarist not really a keyboard player, but tryin' like hell
User avatar
knuckle47
Member
 
Posts: 519
Joined: Mon Jan 10, 2011 10:24 pm
Has thanked: 7 times
Been thanked: 6 times

Re: Is Cubase residing in a secret folder ?

Postby knuckle47 » Wed Jun 26, 2013 5:59 pm

Well, I just want to provide an update to Chris and you Steve and saw your post.

Frankly, I did nothing to get it running perfectly BUT RE-Start, RE-Start, RE-Start...after essentially having Cubase lock up about 12 times and using TASK MANAGER to get the computer out of lock up mode and then re-booting, it is NOW running GREAT. And I say that as my 15 second MIDI hang time on initialization is down to about 8. I AM REALLY hoping to find out what in that setup folder is helping or hurting the MIDI part so when I change again in the future, I know what to look for.

When Cubase locked ( not responding), It would not start up again unless I rebooted the entire machine. Nice to have the problems fixed but not knowing why only dooms me to repeat the problem at some point in the future.

My next step would have been exactly as you describe taking everything out and adding it back in one by one from formatted hardware all over again. I also think the AGE of it is only a very small part of it. I had issues of this TYPE with Windows ME, VISTA and 7. All of them were on different computers and mobo combinations so again, I have no clue.

Chris responded to my original install problem last year on the upgrade from 6.5 to 7 when I had eLicenser trouble. I had similar trouble when I re-installed 2 days ago as well. Maybe ANY kind of previous residence on any drive will create these problems ?

THANK GOODNESS it has been resolved and I can move on. STEVE, Thank you for relaying your experience and thoughts to help solve this. It does not go unappreciated.

NEXT: Looking forward to California for the beginning of September.
PC Win 7 64bit | VST Instrument Collection | i7 3930 | 32gb Corsair ram : MOTU 896 HD FireWire, Samsung 840 Pro SSD 256gb Win 7 OS | 2nd Crucial 64gb with Cubase 7.5.2| WD 2 TB Caviar Black | 500gb project drive | Cubasis and iPad 4th 64gb. Guitarist not really a keyboard player, but tryin' like hell
User avatar
knuckle47
Member
 
Posts: 519
Joined: Mon Jan 10, 2011 10:24 pm
Has thanked: 7 times
Been thanked: 6 times

Re: Is Cubase residing in a secret folder ?

Postby Chris Dobbs » Thu Jun 27, 2013 4:15 pm

Glad to hear it is up and running for you. Sidebar: 7.0.5 was released today if you do have any trouble with it in the future. Have a great rest of the week!
Chris Dobbs
Application Specialist
Steinberg US Support

Check out Steinberg on YouTube, Twitter and Facebook!
User avatar
Chris Dobbs
Moderator
 
Posts: 360
Joined: Wed Dec 15, 2010 9:21 pm
Has thanked: 4 times
Been thanked: 31 times


Return to Computer / Studio Hardware & Setup

Who is online

Users browsing this forum: No registered users and 1 guest