Need help on latency

Find topics on computers, studios and music-related hardware.

Need help on latency

Postby bekimuzica » Sat Jun 29, 2013 4:54 am

I am using window 8 on Intel(R) core i5-3330S CPU and 64-bit system.
I am using cubase 7, and Presonus Audiobox 44VSL.

Under devise -Devise setup- VST Audio system, I have three options: AsioDirectX full Duplex driver, AudioBox ASIO Driver, and Generic low latency ASIO Driver. In all of them I got 40.000 ms input and output latency.

I have no idea how to solve this problem and I need your help... :? :? :( :(

Thanks
bekimuzica
New Member
 
Posts: 2
Joined: Fri Jun 28, 2013 10:19 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Need help on latency

Postby bekimuzica » Sat Jun 29, 2013 2:16 pm

I changed to AudioBox ASIO Driver this morning and got Input Latency: 27.211 ms, Output Latency of 39.229 ms
AsIO-Guard latency: 46.440 ms.

I went to the driver to see if i can set a buffer, but the control panel doesn't open. Can someone help? :oops:
bekimuzica
New Member
 
Posts: 2
Joined: Fri Jun 28, 2013 10:19 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Need help on latency

Postby Home Studio 87 » Sat Jun 29, 2013 3:34 pm

you can fix latency in the presonus VSL mixing console Under "setup"
GA-Z68X-UD3H-B3 / Intel Corei7 2600k / 16384 Mo DDR3 / Seven x64 / UAD2 Quad & 2x UAD2 Duo / RME HDSP Multiface PCIe / CMC Controllers / Faderport / iPad 3 / Cubase 7.5 x64...
User avatar
Home Studio 87
Member
 
Posts: 547
Joined: Wed Dec 15, 2010 9:32 pm
Has thanked: 0 time
Been thanked: 25 times


Return to Computer / Studio Hardware & Setup

Who is online

Users browsing this forum: No registered users and 0 guests