Strange Distortion

Find topics on computers, studios and music-related hardware.

Strange Distortion

Postby Bane » Sun Jun 30, 2013 2:03 am

Hi guys,

I have been encountering a problem I just can't seem to shake over the past few days. During playback, only that coming from the internet, there's this really annoying distortion over everything coming out of my Focusrite Scarlett 8i6. It happens on multiple sites, but not my DAW or Windows Media Player. I have tried multiple output channels and output sources, and they are all the same (distorted).

The whole signal just kind of seems twisted and off tune, could there be some kind of sample rate mismatch or something, though my DSP mixer is running at 44.1K? I've gone through trying to optimize all my performance options, resetting my DSP settings, and increasing buffer size with no positive results. (Specs in sig.)

Here is a demo of the output coming out of my Focusrite. I used the Loopback channels to record it into Cubase and then converted it into an MP3. Be careful as you can see from the waveform the signal gets really hot toward the end, but the distortion is present in the beginning.
http://soundcloud.com/btrailblazer/demo/s-M3MDW

Anyone have any ideas? Thanks.
Asus R500A-RS52, Windows 8, 2.6gHz i5 -3230M, 6GB RAM,

Cubase Artist 7.0.6, Wavelab Elements 7, Focusrite Scarlett 8i6, The Grand 3, Melodyne Essential, Superior Drummer, EZDrummer and Pop! EZX, Samson CO1, Yamaha P-35, Mackie MR5mk2 monitors, and more....

My tunes on: Soundcloud
User avatar
Bane
Senior Member
 
Posts: 1808
Joined: Sun Jul 10, 2011 2:57 am
Has thanked: 24 times
Been thanked: 37 times

Re: Strange Distortion

Postby Jarno » Sun Jun 30, 2013 12:26 pm

Definitely a feedback loop.
Cubase4/SX1/VST3.7 | Waves Gold | Melodyne | PC i7-4770/8G/2xSSD/Win7 64 | MacMini | Frontier Tranzport
Tascam DM-4800 | Soundcraft Spirit Studio 16 | dbx231 | Genelec 1032A | KEF C15 | Auratone 5S | Samson S-phone
Yamaha REV500/SPX990 | Alesis Midiverb4 | Roland SDE-330 | Pearl Echo Orbit | Aphex 109 x2 | TL-Audio C5021
Alesis 3630 | AudioLogic MT66 | Joemeek VC1Q | dbx386 | Focusrite VoiceMaster | Line6 PodXt/BassPodXt | Boss GT-3
Roland TD8/TD5/JV2080/SC55 | UseAudio Plugiator | E-mu ProteusXR | Akai S-900/AX73 | M-Audio Keystation
Martin/ESP/Fender/Line6 guitars/basses | Pearl drumkit | Olympic by Premier drumkit | Custom Roland V-drum kit
AKG D112/CK77 | Calrec CM1050C | Earthworks QTC30 | EV RE20/Spherex920 | Neumann M147 | Pearl CR57
Peavey PVM45 | RØDE NT2/NT55 | Sennheiser MD441/MD421/e606 | Shure SM7/SM57/SM58/BETA57/BETA58 ...
... Saeco Odea Giro Espresso machine | BMW Z3 roadster | American Pit Bull Terrier
User avatar
Jarno
Senior Member
 
Posts: 1224
Joined: Wed Jun 08, 2011 2:31 pm
Has thanked: 2 times
Been thanked: 27 times

Re: Strange Distortion

Postby Bane » Sun Jun 30, 2013 4:27 pm

Jarno wrote:Definitely a feedback loop.


Thanks Jarno. I've never heard of that. Is it something I can treat or a complex problem with the unit?

Btw, I did some Google work with no good results.
Asus R500A-RS52, Windows 8, 2.6gHz i5 -3230M, 6GB RAM,

Cubase Artist 7.0.6, Wavelab Elements 7, Focusrite Scarlett 8i6, The Grand 3, Melodyne Essential, Superior Drummer, EZDrummer and Pop! EZX, Samson CO1, Yamaha P-35, Mackie MR5mk2 monitors, and more....

My tunes on: Soundcloud
User avatar
Bane
Senior Member
 
Posts: 1808
Joined: Sun Jul 10, 2011 2:57 am
Has thanked: 24 times
Been thanked: 37 times

Re: Strange Distortion

Postby Jarno » Sun Jun 30, 2013 6:40 pm

[quote="BaneI've never heard of that.[/quote]
You definitely have. It's the same effect you can get when you put the microphone too close to the speaker playing back the sound of the microphone. But in your case there is clear delay between original signal and signal fed back to the original one. This means the loop is probably between Cubase and audio interface:
Cubase -> audio interface -> Cubase -> audio interface -> ...

You may have configured your audio interface to send output signal back to Cubase and then in Cubase have monitor on in a track. This makes signal to bounce between Cubase and audio interface (a feedback loop).

You also may be using a delay plug-in with feedback set to >100%. Hard to tell where the problem really is. Just search any unusual settings on you signal path.
Cubase4/SX1/VST3.7 | Waves Gold | Melodyne | PC i7-4770/8G/2xSSD/Win7 64 | MacMini | Frontier Tranzport
Tascam DM-4800 | Soundcraft Spirit Studio 16 | dbx231 | Genelec 1032A | KEF C15 | Auratone 5S | Samson S-phone
Yamaha REV500/SPX990 | Alesis Midiverb4 | Roland SDE-330 | Pearl Echo Orbit | Aphex 109 x2 | TL-Audio C5021
Alesis 3630 | AudioLogic MT66 | Joemeek VC1Q | dbx386 | Focusrite VoiceMaster | Line6 PodXt/BassPodXt | Boss GT-3
Roland TD8/TD5/JV2080/SC55 | UseAudio Plugiator | E-mu ProteusXR | Akai S-900/AX73 | M-Audio Keystation
Martin/ESP/Fender/Line6 guitars/basses | Pearl drumkit | Olympic by Premier drumkit | Custom Roland V-drum kit
AKG D112/CK77 | Calrec CM1050C | Earthworks QTC30 | EV RE20/Spherex920 | Neumann M147 | Pearl CR57
Peavey PVM45 | RØDE NT2/NT55 | Sennheiser MD441/MD421/e606 | Shure SM7/SM57/SM58/BETA57/BETA58 ...
... Saeco Odea Giro Espresso machine | BMW Z3 roadster | American Pit Bull Terrier
User avatar
Jarno
Senior Member
 
Posts: 1224
Joined: Wed Jun 08, 2011 2:31 pm
Has thanked: 2 times
Been thanked: 27 times

Re: Strange Distortion

Postby Bane » Sun Jun 30, 2013 8:20 pm

Ah I did have my monitor on in the audio track, which accounts for the extreme clipping at the end. Here's a new demo with the distortion that is audible any time I play audio through the internet.

http://soundcloud.com/btrailblazer/demo2/s-CM3wN
Asus R500A-RS52, Windows 8, 2.6gHz i5 -3230M, 6GB RAM,

Cubase Artist 7.0.6, Wavelab Elements 7, Focusrite Scarlett 8i6, The Grand 3, Melodyne Essential, Superior Drummer, EZDrummer and Pop! EZX, Samson CO1, Yamaha P-35, Mackie MR5mk2 monitors, and more....

My tunes on: Soundcloud
User avatar
Bane
Senior Member
 
Posts: 1808
Joined: Sun Jul 10, 2011 2:57 am
Has thanked: 24 times
Been thanked: 37 times

Re: Strange Distortion

Postby Jarno » Sun Jun 30, 2013 10:10 pm

1. Please post a better example. It's quite difficult to identify the nature of unwanted distortion when it'smaked by HORRIBLY distorted guitar sound.
2. What do you mean by "playing audio through the internet"?

But anyway ... since you corrected the feedback loop by turning off monitoring in Cubase, it's obvious you still have something strange going on with your audio interface, since the feedback loop wouldn't have existed if it didn't feed output back to input. Check your audio interface settings.

If "playing audio through the internet" means playing Windows audio through your Focusrite, my advice is: DON'T DO THIS. Play Windows audio through your motherboard audio interface and dedicate your Focusrite for DAW work (ASIO).
Cubase4/SX1/VST3.7 | Waves Gold | Melodyne | PC i7-4770/8G/2xSSD/Win7 64 | MacMini | Frontier Tranzport
Tascam DM-4800 | Soundcraft Spirit Studio 16 | dbx231 | Genelec 1032A | KEF C15 | Auratone 5S | Samson S-phone
Yamaha REV500/SPX990 | Alesis Midiverb4 | Roland SDE-330 | Pearl Echo Orbit | Aphex 109 x2 | TL-Audio C5021
Alesis 3630 | AudioLogic MT66 | Joemeek VC1Q | dbx386 | Focusrite VoiceMaster | Line6 PodXt/BassPodXt | Boss GT-3
Roland TD8/TD5/JV2080/SC55 | UseAudio Plugiator | E-mu ProteusXR | Akai S-900/AX73 | M-Audio Keystation
Martin/ESP/Fender/Line6 guitars/basses | Pearl drumkit | Olympic by Premier drumkit | Custom Roland V-drum kit
AKG D112/CK77 | Calrec CM1050C | Earthworks QTC30 | EV RE20/Spherex920 | Neumann M147 | Pearl CR57
Peavey PVM45 | RØDE NT2/NT55 | Sennheiser MD441/MD421/e606 | Shure SM7/SM57/SM58/BETA57/BETA58 ...
... Saeco Odea Giro Espresso machine | BMW Z3 roadster | American Pit Bull Terrier
User avatar
Jarno
Senior Member
 
Posts: 1224
Joined: Wed Jun 08, 2011 2:31 pm
Has thanked: 2 times
Been thanked: 27 times

Re: Strange Distortion

Postby Bane » Mon Jul 01, 2013 12:15 am

1) Click here. This is a solo piano demo from the True Keys Library, which I got off Soundcloud.

2) By "playing audio through the internet", I mean streaming audio from internet sites like Youtube, Soundcloud, or Payplay. The built in speakers on my computer suck, and a lot of times I need to use Youtube or whatever to practice for live performances. I have switched Windows sounds off in my Control Panel.

All of the levels are reasonable: the DSP mixer faders are all at the default, the monitor volume is reasonable, and so is the volume of my computer's output. No distortion happens with my computer's internal soundcard. So I'm starting to wonder if there is a problem with something inside the unit, but why wouldn't this happen while using Cubase...?
Asus R500A-RS52, Windows 8, 2.6gHz i5 -3230M, 6GB RAM,

Cubase Artist 7.0.6, Wavelab Elements 7, Focusrite Scarlett 8i6, The Grand 3, Melodyne Essential, Superior Drummer, EZDrummer and Pop! EZX, Samson CO1, Yamaha P-35, Mackie MR5mk2 monitors, and more....

My tunes on: Soundcloud
User avatar
Bane
Senior Member
 
Posts: 1808
Joined: Sun Jul 10, 2011 2:57 am
Has thanked: 24 times
Been thanked: 37 times

Re: Strange Distortion

Postby Jarno » Tue Jul 02, 2013 9:21 pm

Sorry for a bit late reply. Been "busy" (driving to beautiful Finnish countryside, rowing a boat to a small island in the middle of a lake and spending a nice day with my sister's family there) today.

Yes, this sounds like sample rate mismatch. This is a common problem when using one audio interface for Windows Audio (for example Internet streaming) and ASIO (for example Cubase).

The best way to get rid of this for good is to use different audio interfaces for each task (as I already recommended). Now, If you want to use same speakers for both tasks, you have 2 options:
1. Buy a small-scale analog mixer and connect outputs of your Scarlett and your PCs audio interface to stereo inputs of the mixer and speakers t the outputs of the mixer. You can get a suitable Behringer one (shhh ... don't tell anyone, I recommended B-brand) for $50 or so.
2. Since you Scarlett is an intelligent audio interface, I think (not absolutely sure, if this possible) you should be able to connect your PC's internal audio interface's output to a pair of Scarlett's inputs and route these inputs to your speakers inside Scarlett DSP mixer.
Cubase4/SX1/VST3.7 | Waves Gold | Melodyne | PC i7-4770/8G/2xSSD/Win7 64 | MacMini | Frontier Tranzport
Tascam DM-4800 | Soundcraft Spirit Studio 16 | dbx231 | Genelec 1032A | KEF C15 | Auratone 5S | Samson S-phone
Yamaha REV500/SPX990 | Alesis Midiverb4 | Roland SDE-330 | Pearl Echo Orbit | Aphex 109 x2 | TL-Audio C5021
Alesis 3630 | AudioLogic MT66 | Joemeek VC1Q | dbx386 | Focusrite VoiceMaster | Line6 PodXt/BassPodXt | Boss GT-3
Roland TD8/TD5/JV2080/SC55 | UseAudio Plugiator | E-mu ProteusXR | Akai S-900/AX73 | M-Audio Keystation
Martin/ESP/Fender/Line6 guitars/basses | Pearl drumkit | Olympic by Premier drumkit | Custom Roland V-drum kit
AKG D112/CK77 | Calrec CM1050C | Earthworks QTC30 | EV RE20/Spherex920 | Neumann M147 | Pearl CR57
Peavey PVM45 | RØDE NT2/NT55 | Sennheiser MD441/MD421/e606 | Shure SM7/SM57/SM58/BETA57/BETA58 ...
... Saeco Odea Giro Espresso machine | BMW Z3 roadster | American Pit Bull Terrier
User avatar
Jarno
Senior Member
 
Posts: 1224
Joined: Wed Jun 08, 2011 2:31 pm
Has thanked: 2 times
Been thanked: 27 times


Return to Computer / Studio Hardware & Setup

Who is online

Users browsing this forum: No registered users and 2 guests