RAID drives disappeared after crapcleaner wipe

Find topics on computers, studios and music-related hardware.

RAID drives disappeared after crapcleaner wipe

Postby mbr » Sun Jun 30, 2013 10:52 pm

oops :shock:

after i ran Crap cleaner wipe free space, i lost 2 RAID drives in other words 4 HD's

wonder what caused this...

hope the drives will be ok :oops: :oops: :oops: :oops:
Cubase 7.5.30 & 8.0.0 ( Recordings done in 96 kHz / 32 Bit )

Win 7 64-bit SP1 ; i7 Intel @3.50 Hz ; 32 Gigs RAM
256 GB SSD OS ; 1 TB SSD for Recording ; 1 TB SSD for Sample Streaming

RME Hammerfall 3.42 ; O1V96(V2) ; 3 X UAD - 1 ; CMC ( FD, CH, PD, TP, AI & QC )
Many hardware synths and sample libraries ; Midisport 8/8 ; BIG BEN Apogee

aka MIDISLUT (old forums) since 2003

"The internet is a source of infinite information; the vast majority of which happens to be wrong"
mbr
Member
 
Posts: 218
Joined: Tue Oct 23, 2012 4:26 pm
Has thanked: 2 times
Been thanked: 17 times

Re: RAID drives disappeared after crapcleaner wipe

Postby ray » Tue Jul 02, 2013 6:36 pm

I would check File scavenger. It helped me to recover the files belonging to a raid set which was not recognized by windows anymore.
Harlingen, Holland | Studio Wijnbergen | N_64 6.07 | WL_64 8.5.10 | W8.1_64 pro | system specs
User avatar
ray
New Member
 
Posts: 21
Joined: Thu Dec 16, 2010 8:09 pm
Has thanked: 0 time
Been thanked: 1 time


Return to Computer / Studio Hardware & Setup

Who is online

Users browsing this forum: No registered users and 1 guest