Playback speeds up (cubase sx/m-audio AP 2496/rme adi-2)

Find topics on computers, studios and music-related hardware.

Playback speeds up (cubase sx/m-audio AP 2496/rme adi-2)

Postby grudzien » Sat Jul 06, 2013 7:06 pm

Hello everybody,

Im having an issue with playback speeding up in cubase sx.
My chain is: rme adi-2 converter -> m-audio 2496 audiophile ->cubase. I did research and I know its probably sampling rate mismatch, but i think I have everything set properly - rme set to 44.1 audiophile set to 44.1. Im exporting from cubase in 44.1
My soundcard (m-audio) is set to external clock via s/pdif when Im recording. But for playback i have to use soundcard D/A converrters because I dont have s/pdif out from it.
When im set to external clock playback is fine, when i switch to soundcard clock it speeds up.

Please, help.
grudzien
New Member
 
Posts: 1
Joined: Sat Jul 06, 2013 6:38 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Playback speeds up (cubase sx/m-audio AP 2496/rme adi-2)

Postby thinkingcap » Sun Jul 07, 2013 2:53 am

grudzien wrote:When im set to external clock playback is fine, when i switch to soundcard clock it speeds up.

Please, help.

Configure your soundcard to alo use 44,1 kHz when running on internal clock - how that works surely should be ,entioned in the soundcard' s manual
Cubase 5.1.1 (32bit) | Win 7 Pro x64 SP1 | RME Fireface UFX | RME Fireface 800 | Cubase Essential 5 | Win 7 Home Premium x64
-------------------------------------------------------------------------------------------------------------------------------------------
I just took off my thinkingcap, it got filled up with too much crap...
thinkingcap
Grand Senior Member
 
Posts: 6771
Joined: Tue Dec 21, 2010 3:27 pm
Has thanked: 1 time
Been thanked: 97 times


Return to Computer / Studio Hardware & Setup

Who is online

Users browsing this forum: No registered users and 1 guest