eLicenser Control - Error

Post questions and find answers on our Cubase 6 releases here.

eLicenser Control - Error

Postby Infinite Beat » Thu Jan 20, 2011 6:10 pm

After installing Cubase 6, I try to open the program but receive this dialogue:


"Application 'Cubase / Cubase Artist' has caused the following error:

Unknown GetInfo command received:




Options:
- Click <Ok> to abort."

When I click ok it comes up again and again 10 times. Then it says "No valid licence found"

I have activated with the code in the box and it said it was successful. Cubase 6 shows up in License Control center.

Cubase 5 is working without problems on the same computer!


What is wrong here!!??


I'm on a Macbook pro i7 2.66 ghz, OSx 10.6.6, Apogee Duet, Cubase 6, etc...
http://www.ibproductions.se
http://www.infinitebeat.se
-------------------------------------------------------
MacBook Pro i7 (late 2010), 8Gb OSX 10.9 // RME Fireface 400 / Novation Remote SL61 / HW Synths / MCU Pro + XT etc
-------------------------------------------------------
Software: Cubase 7.5 / Wavelab 7 / Waves Mercury + SSL / VEP 5 Pro / NI Komplete 9 / Nexus 2 / Sylenth1 / Autotune Evo / East West Symphony Orchestra, VOP, SD / etc...
Infinite Beat
New Member
 
Posts: 34
Joined: Fri Dec 17, 2010 9:33 pm
Has thanked: 0 time
Been thanked: 1 time

Re: eLicenser Control - Error

Postby Infinite Beat » Thu Jan 20, 2011 6:16 pm

I also checked Wavelab 7 - opens as it should!


Btw, how do you add a signature in this forum? Can't find it out really.
http://www.ibproductions.se
http://www.infinitebeat.se
-------------------------------------------------------
MacBook Pro i7 (late 2010), 8Gb OSX 10.9 // RME Fireface 400 / Novation Remote SL61 / HW Synths / MCU Pro + XT etc
-------------------------------------------------------
Software: Cubase 7.5 / Wavelab 7 / Waves Mercury + SSL / VEP 5 Pro / NI Komplete 9 / Nexus 2 / Sylenth1 / Autotune Evo / East West Symphony Orchestra, VOP, SD / etc...
Infinite Beat
New Member
 
Posts: 34
Joined: Fri Dec 17, 2010 9:33 pm
Has thanked: 0 time
Been thanked: 1 time

Re: eLicenser Control - Error

Postby Arjan P » Thu Jan 20, 2011 9:47 pm

Maybe a reinstall of C6 will do the trick? As for the signature, it can't be done inside the forum. You have to go to MySteinberg and there select 'forum'.

Luck, Arjan
--- "If anyone owes it all to Bach, it's God" - Emil Cioran ---
SOFT: (All 64 bit) | WaveLab 8.5.10 | Cubase 6.5.5 / 7.5.30 | HALion Sonic 1.6.3 | Win7 Pro - SoundCloud
HARD: i7-950 | Asus P6TD | 30GB | Tascam DM-3200 | DigiMax48 | Midisport 8x8 ----- SoundByte Studio
User avatar
Arjan P
Senior Member
 
Posts: 1898
Joined: Wed Dec 15, 2010 6:28 pm
Has thanked: 3 times
Been thanked: 41 times

Re: eLicenser Control - Error

Postby bigsoundsgood » Thu Jan 20, 2011 10:36 pm

Same error here. How I hate this copy protection $hit

P.S.
My old cubase 5.5 works. So it cannot be the license or the stick. Also all show up fine as registered, even on my steini
MBP, iMac, Cubase 7.5.30, M 10.9.5, UR28M, iConnectMIDI4+, etc.
bigsoundsgood
Junior Member
 
Posts: 58
Joined: Fri Dec 17, 2010 5:17 pm
Has thanked: 1 time
Been thanked: 5 times

Re: eLicenser Control - Error

Postby DjRavix » Fri Jan 21, 2011 12:54 am

I am not sure But I Advice you to update the License database within eLCC
If that doesn't do the Trick Maybe Validate License Usage Periods Might do the Trick
I had A Similar Problem When trying to start VST SIS HSO in HALion sonic within Cubase 6
And after doing this it doesn't give the error anymore
So the Problem Might be that the License Database is not up to date and doesn't support Cubase 6 yet
or something Like that ...
If you keep getting this error I advice you to contact Steinberg by use of your MySteinberg Account
PC Related Hardware:
Intel 3930K, 64GB Ram, 256GB+2X1TB+640GB
Audio Related Hardware:
828MK3,61SL MKII,Virus A,Ultra Nova,AirFX,Perception 200,Se Reflexion Filter,iNano,KRK RP8
Audio Related Software:
Cubase 7.5,HSO,Grand3,HALion5,Korg LCAE,Predator,SBB,RP-Verb/Delay/Distort,FF Bundle,Inflator,Sylenth1,Z3TA+2,Various Sample Packs
DjRavix
Junior Member
 
Posts: 61
Joined: Thu Dec 16, 2010 1:41 am
Has thanked: 71 times
Been thanked: 7 times

Re: eLicenser Control - Error

Postby DjRavix » Fri Jan 21, 2011 7:53 am

I understand that Installing the latest version of eLCC seems to solve the problem

However Some People were not able to post this here after there Registration of Cubase 6
So I Like to advice the People at steinberg HQ to take A Look into this Little Forum Related Problem as well
PC Related Hardware:
Intel 3930K, 64GB Ram, 256GB+2X1TB+640GB
Audio Related Hardware:
828MK3,61SL MKII,Virus A,Ultra Nova,AirFX,Perception 200,Se Reflexion Filter,iNano,KRK RP8
Audio Related Software:
Cubase 7.5,HSO,Grand3,HALion5,Korg LCAE,Predator,SBB,RP-Verb/Delay/Distort,FF Bundle,Inflator,Sylenth1,Z3TA+2,Various Sample Packs
DjRavix
Junior Member
 
Posts: 61
Joined: Thu Dec 16, 2010 1:41 am
Has thanked: 71 times
Been thanked: 7 times

eLicenser Control - Error [solved]

Postby Infinite Beat » Fri Feb 11, 2011 8:18 pm

For some reason I wasn't able to post in the Cubase forum after installing Cubase 6 until now....

Everything was solved when I updated the dongle drivers just as DjRavix describes.
http://www.ibproductions.se
http://www.infinitebeat.se
-------------------------------------------------------
MacBook Pro i7 (late 2010), 8Gb OSX 10.9 // RME Fireface 400 / Novation Remote SL61 / HW Synths / MCU Pro + XT etc
-------------------------------------------------------
Software: Cubase 7.5 / Wavelab 7 / Waves Mercury + SSL / VEP 5 Pro / NI Komplete 9 / Nexus 2 / Sylenth1 / Autotune Evo / East West Symphony Orchestra, VOP, SD / etc...
Infinite Beat
New Member
 
Posts: 34
Joined: Fri Dec 17, 2010 9:33 pm
Has thanked: 0 time
Been thanked: 1 time


Return to Cubase 6 | Cubase Artist 6 | Cubase Elements 6

Who is online

Users browsing this forum: No registered users and 6 guests