Works on Cubase 5.5.3 but...

Works on Cubase 5.5.3 but...

Postby quark » Mon Jan 21, 2013 7:04 pm

Hi,
It's working on my Cubase 5.5.3 but Cubase does not close properly ("quit cubase" or "⌘Q" ). When Steinberg ski remote is removed from devices I can close cubase properly, that's to say, without error message when closing.

I'm using Mac OS X 10.8.2 and an iPad with OS 6.0.1
Last edited by quark on Tue Jan 22, 2013 8:25 am, edited 1 time in total.
quark
New Member
 
Posts: 4
Joined: Tue Jan 17, 2012 12:14 am
Has thanked: 0 time
Been thanked: 0 time

Re: Works on Cubase 5.5.3 but...

Postby HarrySound » Mon Jan 21, 2013 7:51 pm

Didn't think v5 was supported.

Have to tried NOT exiting the app before trying to close cubase.

Close cubase.
App logs out.
close the app.
User avatar
HarrySound
Junior Member
 
Posts: 173
Joined: Sun Apr 29, 2012 6:17 pm
Has thanked: 1 time
Been thanked: 1 time

Re: Works on Cubase 5.5.3 but...

Postby quark » Mon Jan 21, 2013 8:02 pm

Yes, here http://www.steinberg.net/en/products/io ... 20iC%20Pro
says for cubase 6.5 and 7.

But here, http://www.steinberg.net/en/support/con ... emote.html
says that ski remote works on cubase 5/6/7.

Cubase does not close properly regardless the app is running on my iPad. So I think it's a ski remote issue because when I remove ski from devices there's no problem.

Anyway, I think that in few months I will update Cubase, but meanwhile....

Thanks.
quark
New Member
 
Posts: 4
Joined: Tue Jan 17, 2012 12:14 am
Has thanked: 0 time
Been thanked: 0 time

Re: Works on Cubase 5.5.3 but...

Postby HarrySound » Mon Jan 21, 2013 8:39 pm

I used version 5 for about 2 years.
It wasn't completely legal but I had not other option but the time came where I had to pick what daw I wanted to buy and cubase was the only one I knew so.....
Last year I bought version 6 and upgraded to 7 ,both are a vast improvement over 5 you won't be disappointed.
Also 64 bit is a must.

8-)
User avatar
HarrySound
Junior Member
 
Posts: 173
Joined: Sun Apr 29, 2012 6:17 pm
Has thanked: 1 time
Been thanked: 1 time

Re: Works on Cubase 5.5.3 but...

Postby crohde » Tue Jan 22, 2013 3:18 pm

quark wrote:Yes, here http://www.steinberg.net/en/products/io ... 20iC%20Pro
says for cubase 6.5 and 7.

But here, http://www.steinberg.net/en/support/con ... emote.html
says that ski remote works on cubase 5/6/7.


Thanks.


Hi,

Cubase iC Pro is only compatible with Cubase 7/6.5, Cubase Artist 7/6.5 and Cubase LE AI Elements 6.
That is an error on the website, Cubase 5 and Cubase 6 are officially not supported, will correct the error asap.
Best regards,

Carlos Mendoza Rohde - Product Marketing Manager Cubase & Apps
Steinberg Media Technologies GmbH
Hamburg, Germany
Check out Steinberg on YouTube, Twitter and Facebook
User avatar
crohde
Moderator
 
Posts: 827
Joined: Tue Dec 14, 2010 11:03 am
Has thanked: 3 times
Been thanked: 56 times


Return to Cubase iC Pro

Who is online

Users browsing this forum: No registered users and 1 guest