Loading FLAC in WE7 for OSX

All topics on WaveLab 7 and WaveLab Elements 7

Loading FLAC in WE7 for OSX

Postby nickp » Fri Feb 15, 2013 5:08 am

Hi,

I recently installed Wavelab elements 7.2.1 on OSX and was expecting to be able to load flac files directly. Unless I'm missing something there seems to be support for about everything except flac. I know I can easily convert to WAV using software such as XLD but I was hoping to skip this step. Other people seem to only be posting about problems with specific flac files rather than general support of the format. I wonder if flac support is only on PC and mac users get alac instead? I would try installing WL on my PC but the licensing does not make that an easy task.
nickp
New Member
 
Posts: 3
Joined: Fri Feb 15, 2013 3:46 am
Has thanked: 0 time
Been thanked: 0 time

Re: Loading FLAC in WE7 for OSX

Postby PG » Fri Feb 15, 2013 9:01 am

This should be supported in 7.2.1. What happens exactly?
Philippe
PG
Moderator
 
Posts: 3632
Joined: Wed Dec 15, 2010 6:15 pm
Has thanked: 0 time
Been thanked: 96 times

Re: Loading FLAC in WE7 for OSX

Postby nickp » Fri Feb 15, 2013 5:17 pm

Thanks for following up. If I select "open audio file" from the floating toolbar, flac files are only shown if I force it to show all formats. When I attempt to load a flac, it comes up with the special file format dialogue where I tried 16-bit, 44.1kHz etc but the result was garbage. I'll attach a screenshot showing the supported files - flac doesn't seem to be in the list.
Attachments
Screen Shot 2013-02-15 at 11.51.55 AM.png
(766.67 KiB) Not downloaded yet
nickp
New Member
 
Posts: 3
Joined: Fri Feb 15, 2013 3:46 am
Has thanked: 0 time
Been thanked: 0 time

Re: Loading FLAC in WE7 for OSX

Postby PG » Fri Feb 15, 2013 5:47 pm

You are not using WaveLab Elements 7.2.1 but an older version. You need 7.2.1 to open FLAC. I have just verified it and it works.
Philippe
PG
Moderator
 
Posts: 3632
Joined: Wed Dec 15, 2010 6:15 pm
Has thanked: 0 time
Been thanked: 96 times

Re: Loading FLAC in WE7 for OSX

Postby nickp » Sat Feb 16, 2013 12:17 am

Ah, my bad - I am on 7.0 after all. I assumed that as I bought WL yesterday, the download link would be for the latest version. Getting the update now. Thanks for the help.
nickp
New Member
 
Posts: 3
Joined: Fri Feb 15, 2013 3:46 am
Has thanked: 0 time
Been thanked: 0 time


Return to WaveLab 7 | WaveLab Elements 7

Who is online

Users browsing this forum: No registered users and 0 guests