Mixdown timing issues

Mixdown timing issues

Postby grooveisamust » Sun Mar 31, 2013 2:46 pm

Hi,

Cubasis 1.2

Trying to get an export/import workflow going with my bandmates...

When running mixdown to separate tracks, sometimes the audio is not correctly aligned in time when re-adding the audio to a new track.

Example; 3 audio tracks are mixed down into separate tracks.
I then add a new track and doubletap one of the audio files in the mixdown folder.
The file is then added but might be off in timing (not aligned to the original track it was mixed down from...)

See attached screenshot, where track 3 (original) and 6 (mixed down/re-added) is not aligned in time.
image.jpg
Timing issue
(216.88 KiB) Not downloaded yet


I have tried both with selecting within locators and without. Same result.

This might happen due to dragging/moving audio events within the tracks?

It dose not happen with all tracks...

Anyone else seeing this?
Last edited by grooveisamust on Sun Apr 07, 2013 10:03 pm, edited 3 times in total.
grooveisamust
New Member
 
Posts: 4
Joined: Thu Mar 28, 2013 2:06 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Mixdown timing issues

Postby Frieder » Wed Apr 03, 2013 4:39 pm

Hello,

I tried reproducing your issue, but without success. As well, you are the first one (as far as I know) to report it. If you wan't, you can send me your project via a PM. This would help us reproducing and fixing your issue.

Kind regards,
Frieder
Frieder Loch, Software Developer
Steinberg Media Technologies GmbH
Hamburg, Germany

Check out Steinberg on YouTube, Twitter and Facebook!
User avatar
Frieder
Moderator
 
Posts: 276
Joined: Sat Dec 22, 2012 2:56 am
Has thanked: 0 time
Been thanked: 1 time

Re: Mixdown timing issues

Postby grooveisamust » Wed Apr 03, 2013 10:32 pm

Hi Frieder,

Thank you for looking into this.

It's easy to reproduce:

1. Create new project
2. Import audio file to track 1 at bar 3
3. Mixdown project and select separate tracks
4. Add new audio track
5. Doubletap the mixed down track to import it again
6. Zoom in to bar 3 and notice the mismatch

See attached image

This causes a problem when exchanging tracks between members of my band...

Best regards,

Thor
Attachments
image.jpg
Issue reproduced
(120.58 KiB) Not downloaded yet
grooveisamust
New Member
 
Posts: 4
Joined: Thu Mar 28, 2013 2:06 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Mixdown timing issues

Postby grooveisamust » Mon Apr 08, 2013 12:59 pm

Hi again,

This is driving me nuts! :p
I have done some more testing.

To be clear, I am running an iPad2 with all background apps closed. The iPad has been restarted before testing.

It seems to happen more often when working with M4A/mp3...

When it comes to WAV, it is not easy to pinpoint what is causing the timing errors.
I have tested for audio length, zoom level and track count.

To reproduce the errors I see, please follow this revised procedure:

1. Create new project
2. Import WAV audio file to track 1
3. Mixdown project and select options to separate tracks and select WAV
4. Add new audio track
5. Doubletap the mixed down track to import it again
6. Zoom all the way in and check that the two tracks match exactly in time.

Now hopefully so far this should be OK, when working with WAV. But... lets increase the track count from 2 to 4:

7. Repeat steps 4 to 6, (or copy and paste track 1 to track 3 and track 2 to track 4) so that you have 4 tracks in total.
8. Mixdown project again with options to separate tracks and select WAV. This will give you 4 new mixdowns.
9. Repeat steps 4 to 6 with the new mixdowns, so you have 8 tracks in total.
10. Look at the last couple of tracks and compare timing with the original track 1.
11. Still OK?

Probably not.

If you import an mp3 in the first step, you will most likely see the timing issue in the first mixdown...

I have attached some screendumps of the problems I encounter using mixdown.

IMG_0261.PNG
Working with WAV, track 8 is not aligned in time
(150.4 KiB) Not downloaded yet

IMG_0260.PNG
(174.42 KiB) Not downloaded yet
grooveisamust
New Member
 
Posts: 4
Joined: Thu Mar 28, 2013 2:06 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Mixdown timing issues

Postby Hiltmann » Tue Apr 09, 2013 10:13 am

Hi grooveisamust ,

Thank you for the perfectly step by step description !
But, I could not reproduce with version 1.3 RC 2.
Please wait for the update version wich is upload coming soon.

best
jan
Jan Hiltmann, Product Planning / Quality Assurance
Steinberg Media Technologies GmbH
Hamburg, Germany
User avatar
Hiltmann
Steinberg Employee
 
Posts: 82
Joined: Mon Jan 07, 2013 11:41 am
Has thanked: 0 time
Been thanked: 8 times

Re: Mixdown timing issues

Postby grooveisamust » Tue Apr 09, 2013 4:45 pm

Thank you for the feedback!
I look forward to the next release.

Best regards
Thor
grooveisamust
New Member
 
Posts: 4
Joined: Thu Mar 28, 2013 2:06 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Mixdown timing issues

Postby Frieder » Mon Apr 15, 2013 8:00 am

Hello,

finally, I was able to reproduce the issue. We will start working on a fix right away.

Kind regards,
Frieder
Frieder Loch, Software Developer
Steinberg Media Technologies GmbH
Hamburg, Germany

Check out Steinberg on YouTube, Twitter and Facebook!
User avatar
Frieder
Moderator
 
Posts: 276
Joined: Sat Dec 22, 2012 2:56 am
Has thanked: 0 time
Been thanked: 1 time

Re: Mixdown timing issues

Postby Mojopriest » Fri Apr 19, 2013 3:03 pm

Hi,
I dare to borrow this thread since I have experienced the same issue both with Cubasis 1.2 and 1.3.

This is what happens on my iPad (3rd gen, 32Gb) when I create mixdowns:

1. On my mixdowns there are imported wav files - mostly vocals - with different app instruments recorded via Audiobus.

2. Before creating a mixdown, everything is in sync.

3. After creating a mixdown, the vocals are without exception out of sync with the other tracks on the mix.

4. Sometimes the mixdown playback won't also stop without closing all the apps, and the metronome goes out of tempo.

As a temporary workaround I have rendered all vocals on one mixdown and all the backing tracks on other, and then manually synced the tracks. When rendering two tracks into one track, the mistempo doesn't usually happen.
Mojopriest
New Member
 
Posts: 4
Joined: Fri Apr 19, 2013 2:52 pm
Has thanked: 0 time
Been thanked: 0 time


Return to Cubasis

Who is online

Users browsing this forum: Steylor and 3 guests