Thank you for the 1.0.3 update, awesome!

Thank you for the 1.0.3 update, awesome!

Postby mr.roos » Sun Mar 31, 2013 6:42 pm

Running 1.0.3 currently and I love it. Reading some posts here that complain about it not working correctly or displaying a window incorrectly....? I don't get it, it works great for me. This new version is better than 1.0.2 in that it will connect even after my DAW is up and running. I just click on the app and my DAW appears and iCPro connects. Before this was not possible.

So here's a THANKS to the app designers! I think this is a great app that will continue to serve me very well. 8-)
Cubase 6.5 (6.5.5) and 5.5 (5.5.3), WaveLab Elements 8, iC Pro remote app, LoopMash HD, Win7 64-bit, Intel C2Q9550@2.83GHz, 8G ram, Radeon HD 6570, Gigabyte X48-DS5 MB, Mackie 1640i (FireWire), M-Audio Keystation 61es controller via an M-Audio Midi-Sport 1X1.
User avatar
mr.roos
Senior Member
 
Posts: 1009
Joined: Thu Apr 07, 2011 6:56 pm
Has thanked: 0 time
Been thanked: 5 times

Re: Thank you for the 1.0.3 update, awesome!

Postby Armand Rochette » Tue Apr 23, 2013 11:23 am

Hi there!


Well, thank you very much for your support indeed. Appreciated.
Normally the next updates will get bigger and bigger as well so stay tuned!


Cheers,
Software Engineer
Steinberg Media Technologies GmbH
Hamburg, Germany
Check out Steinberg on YouTube, Twitter and Facebook!
Armand Rochette
Moderator
 
Posts: 82
Joined: Thu Jan 24, 2013 5:01 pm
Has thanked: 1 time
Been thanked: 0 time


Return to Cubase iC Pro

Who is online

Users browsing this forum: No registered users and 1 guest