Audio recordings play back out-of time

Audio recordings play back out-of time

Postby Alter_Ego_UK » Sat May 04, 2013 11:03 am

One thing I have noticed with Cubasis recently (post-update) is that when I listen to playback of a guitar Audio track I have just recorded (e.g. using Amplitube thru Audiobus in the Input slot and iRig for the guitar but also using Jamup and even with a different audio input device e,g, Behringer UCA222) the recording plays out of time with the other tracks - and I mean really out of time, faster, not just me not keeping in time!

Maybe it is because I already have 8 or 9 tracks of midi and some audio recorded and it is a CPU issue but it is very frustrating and the CPU meter still looks OK!

Anyone else had this issue?
Alter_Ego_UK
New Member
 
Posts: 5
Joined: Sun Apr 21, 2013 11:20 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Audio recordings play back out-of time

Postby Dave Magoo » Sat May 11, 2013 10:09 am

I am avoiding audio at the moment but have not had this issue yet..
Dave Magoo
Junior Member
 
Posts: 59
Joined: Thu Apr 11, 2013 11:24 am
Has thanked: 0 time
Been thanked: 2 times

Re: Audio recordings play back out-of time

Postby crohde » Tue May 14, 2013 8:12 am

Hi Alter_Ego_UK,

What iPad generation are you using?
This problem can occurr if the CPU power is being driven to the max or the audio data can't be streamed fast enough from the disk.
The CPU meter in Cubasis 1.3 shows only the workload of Cubasis. In v.1.4 it will show the workload of the whole system for better metering.
You can try reducing the polyphony in the setup window to reduce the CPU workload.
Best regards,

Carlos Mendoza Rohde - Product Marketing Manager Cubase & Apps
Steinberg Media Technologies GmbH
Hamburg, Germany
Check out Steinberg on YouTube, Twitter and Facebook
User avatar
crohde
Moderator
 
Posts: 827
Joined: Tue Dec 14, 2010 11:03 am
Has thanked: 3 times
Been thanked: 56 times


Return to Cubasis

Who is online

Users browsing this forum: No registered users and 4 guests