UR22 defekt oder normal?

Alles zu Steinberg's USB Audio Interfaces UR824, UR28M, UR44, UR22 und UR12

UR22 defekt oder normal?

Postby musiberti » Sun May 12, 2013 8:00 pm

Habe das Gerät jetzt schon ein paar Wochen, habe aber erst jetzt ernsthaft Audioaufnahmen damit gemacht. Dabei fällt mit folgendes auf: Wenn ich absolute Stille aufnehme (mit Gain Reglern auf Null und auch ohne angeschlossenes Instrumenrt oder Mic) schlägt trotzdem die Aussteuerungsanzeige leicht aus (flackert in der MixKonsole ca. 3mm hoch und runter). Die aufgenommene Spur zeigt bei starker Vergrößerung recht ungleiche Ausschläge, die bei hoher Lautstärke als leises Rumpeln warnehmbar sind.
Ist das normal? Liegt es am eingebauten Vorverstärker? Oder handelt es sich um einen Defekt?

Bei meinem alten ESI Duafire war das nicht der Fall. Nutze das UR22 an einem aktuellen MacBook Pro unter Cubase Artist 7.

PS: ein E-Gitarrensignal ist am UR22 sogar mit Gain auf Null noch laut genug für eine Aufnahme. Warum kann ich das Interface nicht komplett stummschalten?
Last edited by musiberti on Sun May 12, 2013 9:15 pm, edited 1 time in total.
MacOS X 10.9.5 auf 2,9 GHz Intel Core i7, 16 GB RAM, 1 TB SSD | Steinberg UR44, Cubase 7.5 | Studio-Hardware vom AKG, ESI | Keys von Akai, Studiologic, Korg | Guitar-Hardware von Fender, Ibanez, Zoom...
musiberti
Member
 
Posts: 234
Joined: Tue May 01, 2012 5:44 pm
Has thanked: 3 times
Been thanked: 8 times

Re: UR22 defekt oder normal?

Postby musiberti » Sun May 12, 2013 9:14 pm

NACHTRAG:
Habe noch herumexperimentiert. Es scheint mit der USB-Verbindung zusammenzuhängen. Direkt am USB-3 Anschluss rumpelts. Mit einem aktiven USB-2-Hub dazwischen nicht.

Jetzt bin ich ein wenig sauer, weil ich nämlich vorher extra bei Steinberg nachgefragt habe ob das Interface richtig kompatibel zum USB-3 der aktuellen Macs ist. Das ist offensichtlich leider nicht der Fall. Siehe angehängte Vergleichsbilder.
Man sieht auch bei der Hub-Aufnahme immer noch so ca. alle 3 cm einen minimalen Aussschlag, der aber nun nicht mehr hörbar ist. Mein altes Firewire-Interface ist dagegen 100%ig linear (hat leider bei der Wiedergabe Aussetzer).

Andere Ursachen habe ich ausgeschlossen, denn außer den UR22 war nichts (nichtmal das MBP-Netzteil) angeschlossen. Auch am UR22 hing nichts (auch am Ausgang nicht).
Attachments
usb-hub.png
an aktivem USB 2 Hub
(53.85 KiB) Not downloaded yet
usb3.png
an USB 3 Buchse
(39.27 KiB) Not downloaded yet
MacOS X 10.9.5 auf 2,9 GHz Intel Core i7, 16 GB RAM, 1 TB SSD | Steinberg UR44, Cubase 7.5 | Studio-Hardware vom AKG, ESI | Keys von Akai, Studiologic, Korg | Guitar-Hardware von Fender, Ibanez, Zoom...
musiberti
Member
 
Posts: 234
Joined: Tue May 01, 2012 5:44 pm
Has thanked: 3 times
Been thanked: 8 times

Re: UR22 defekt oder normal?

Postby Movie Iga » Tue May 14, 2013 9:58 am

musiberti wrote:NACHTRAG:
Habe noch herumexperimentiert. Es scheint mit der USB-Verbindung zusammenzuhängen. Direkt am USB-3 Anschluss rumpelts. Mit einem aktiven USB-2-Hub dazwischen nicht.

Jetzt bin ich ein wenig sauer, weil ich nämlich vorher extra bei Steinberg nachgefragt habe ob das Interface richtig kompatibel zum USB-3 der aktuellen Macs ist. Das ist offensichtlich leider nicht der Fall. Siehe angehängte Vergleichsbilder.
Man sieht auch bei der Hub-Aufnahme immer noch so ca. alle 3 cm einen minimalen Aussschlag, der aber nun nicht mehr hörbar ist. Mein altes Firewire-Interface ist dagegen 100%ig linear (hat leider bei der Wiedergabe Aussetzer).

Andere Ursachen habe ich ausgeschlossen, denn außer den UR22 war nichts (nichtmal das MBP-Netzteil) angeschlossen. Auch am UR22 hing nichts (auch am Ausgang nicht).


USB2 und USB3 ist bei Steinberg so eine Sache :cry:
Da haben die (wird wohl nicht wirklich zugegeben) ihre Schwierigkeiten.
Bei mir ging bspw. der CMC-QC nicht mehr. Als Antwort kam einzig "Nicht an USB3 anschließen", obwohl das nicht mal das Problem war und mehr Hilfe gab es nicht. Prima Support, wir von Steinberg gewohnt!!! :evil:
Movie Iga, Hip-Hop from tha heart!
http://www.facebook.com/movieiga

My systems: Win7 64bit, Cubase 7.5 64bit, Wavelab 8, Intel i7 6x3.4Ghz, 64GB Ram, UAD 2 Octo, Steinberg MR816CSX, Yamaha Motif XS8, Yamaha MOX6, Yamaha W5, Steinberg CC121, Steinberg CMC-QC, Novation Nocturn, NI Maschine, Waves Mercury, IK TRacks CSGrand, Neumann and Røde Mic's, UA MK610 LAII, M-Audio, KRK, Adam, EastWest, Kontakt 5 and much more tools...
Movie Iga
Junior Member
 
Posts: 136
Joined: Tue Feb 12, 2013 2:13 pm
Location: Germany
Has thanked: 0 time
Been thanked: 1 time

Re: UR22 defekt oder normal?

Postby musiberti » Tue May 14, 2013 11:45 am

ja, ich habe auch gegoogelt... und das scheint mehr oder weniger ein allgemeines Problem zu sein, nicht nur bei Steinberg. Dumm nur dass es beim MacBook Pro nur noch USB3 gibt. Da es aber mit dazwischengeschlatetem USB2-Hub gut läuft, sollte man das doch auch so hardwaremäßig hinbekommen, oder?
Da nur mit aktivem Hub (mit eigenem Strom) vernünftig zu gebrauchen, ist es nun leider doch nicht so "mobil" wie von Steinberg angepriesen. Ist mir ohnehin ein Rätsel warum Steinberg die Chance verpennt hat hier das erste USB3-Interface auf den Markt zu bringen. Schade.
MacOS X 10.9.5 auf 2,9 GHz Intel Core i7, 16 GB RAM, 1 TB SSD | Steinberg UR44, Cubase 7.5 | Studio-Hardware vom AKG, ESI | Keys von Akai, Studiologic, Korg | Guitar-Hardware von Fender, Ibanez, Zoom...
musiberti
Member
 
Posts: 234
Joined: Tue May 01, 2012 5:44 pm
Has thanked: 3 times
Been thanked: 8 times

Re: UR22 defekt oder normal?

Postby Movie Iga » Tue May 14, 2013 1:20 pm

musiberti wrote:ja, ich habe auch gegoogelt... und das scheint mehr oder weniger ein allgemeines Problem zu sein, nicht nur bei Steinberg. Dumm nur dass es beim MacBook Pro nur noch USB3 gibt. Da es aber mit dazwischengeschlatetem USB2-Hub gut läuft, sollte man das doch auch so hardwaremäßig hinbekommen, oder?
Da nur mit aktivem Hub (mit eigenem Strom) vernünftig zu gebrauchen, ist es nun leider doch nicht so "mobil" wie von Steinberg angepriesen. Ist mir ohnehin ein Rätsel warum Steinberg die Chance verpennt hat hier das erste USB3-Interface auf den Markt zu bringen. Schade.


Naja, die haben auch lange gebraucht um von USB 1.1 wegzukommen :idea:
Ärgerlich mit dem HUB und komisch dazu da ich zitiere: ...man solle das Interface immer nur "direkt" an den Computer anschließen.
Das schlagen auch alle anderen Hersteller von Hardware vor. In meinem Hauptstudio mit Desktop PC krieg ich das ja hin trotz 2 Dongle, 3 Controller, 2 Festplatten und Maus/Tastaturkombi (zum Glück 1 Dongle für beide) und 1 USB Verlängerung für Sticks.
So und beim Notebook mit 2 Dongle, einem Interface und 1 Festplatte ist dann Schluß.
Ach ja das dind die Sonderwünsche und Probleme der Musiker.
Kauf mal das CMC Komplettset (6 oder 7 Stück) für das Notebook, weil ja so schön kompakt usw. Durchschleifen Fehlanzeige, Hub liegt auch nicht bei und wenn dann überhaupt nur direkt anschließen :lol:
Dein Glück, es gibt ja gute und kompakte aktive Hubs!

Peace!
Movie Iga, Hip-Hop from tha heart!
http://www.facebook.com/movieiga

My systems: Win7 64bit, Cubase 7.5 64bit, Wavelab 8, Intel i7 6x3.4Ghz, 64GB Ram, UAD 2 Octo, Steinberg MR816CSX, Yamaha Motif XS8, Yamaha MOX6, Yamaha W5, Steinberg CC121, Steinberg CMC-QC, Novation Nocturn, NI Maschine, Waves Mercury, IK TRacks CSGrand, Neumann and Røde Mic's, UA MK610 LAII, M-Audio, KRK, Adam, EastWest, Kontakt 5 and much more tools...
Movie Iga
Junior Member
 
Posts: 136
Joined: Tue Feb 12, 2013 2:13 pm
Location: Germany
Has thanked: 0 time
Been thanked: 1 time

Re: UR22 defekt oder normal?

Postby musiberti » Wed Jun 12, 2013 6:13 pm

kann das Problem nun noch etwas eingrenzem: Habe mir einen aktiven USB3-Hub gekauft. Auch darüber habe ich die Störgeräusche nicht. Es liegt also nicht unmittelbar an USB3, sondern lediglich am USB3-Anschluss des MacBook Pro (aktuelles 13er / i7). Direkt am MBP angeschlossen produziert das UR22 rythmisch regelmässige Störgeräusche - auch ganz ohne angeschlossene Instrumente oder sonstige Peripherie.
Hat niemand sonst eine ähnliche Konfiguration?
MacOS X 10.9.5 auf 2,9 GHz Intel Core i7, 16 GB RAM, 1 TB SSD | Steinberg UR44, Cubase 7.5 | Studio-Hardware vom AKG, ESI | Keys von Akai, Studiologic, Korg | Guitar-Hardware von Fender, Ibanez, Zoom...
musiberti
Member
 
Posts: 234
Joined: Tue May 01, 2012 5:44 pm
Has thanked: 3 times
Been thanked: 8 times

Re: UR22 defekt oder normal?

Postby MetalPat » Tue Jul 09, 2013 9:31 pm

Also ich habe auch ein aktuelles MBP und auch ganz frisch das UR22 -ich werde das mal testen was du beschreibst -mein UR22 ist ebenfalls direkt am MBP angeschlossen, und ich habe zumindest auch das Problem das laute Signale am Input durchkommen obwohl der Input-Regler auf 100% linkst steht, und auch wenn der Volume auf 100% links steht, höre ich laute Signale immer noch..

nach dem Test werd ich hier mal meine Ergebnisse posten..
MetalPat
New Member
 
Posts: 6
Joined: Wed Jul 25, 2012 12:35 pm
Has thanked: 0 time
Been thanked: 0 time

Re: UR22 defekt oder normal?

Postby Mick58 » Sat Mar 15, 2014 1:27 pm

Hallo,
es sind offenbar viele defekte UR 22 im Umlauf. Ich habe 6 Wochen gebraucht, um herauszufinden, dass ich zweimal hintereinander von Thomannn mit defekten UR 22 beliefert wurde. Nach einer Rücksendung teilte man mir zunächst mit "unsere Fachabteilung kann bei Ihrem eingeschickten Gerät (Steinberg UR 22) leider keinen Fehler feststellen. Bitte lassen Sie uns daher noch einmal eine detailliertere Fehlerbeschreibung zukommen."
Tatsache ist: auch wenn man die Input-Regler auf NULL stellt kommt das Signal voll und bereits übersteuert durch.
Von Thomann habe ich mittlerweile ein SAFFIRE USB 6 bekommen: läuft vom ersten Moment an einwandfrei.
Mick58
New Member
 
Posts: 1
Joined: Sat Mar 15, 2014 1:19 pm
Has thanked: 0 time
Been thanked: 0 time

Re: UR22 defekt oder normal?

Postby therealdeal » Wed Dec 03, 2014 5:18 pm

Hallo,

habe das gleiche Problem. Nagelneues Macbook 10.9.5 Mavericks inkl. Garageband. Möchte ich aufnehmen höre ich Störgeräusche, die sich wie das Arbeiten der Festplatte anhören. Absolut inakzeptabel. Vom Steinberg-Support kommt keine Rückmeldung. Hab das Gerät bei Thomann umgetauscht und das Focusrite Saffire 6 bestellt, läuft jetzt ohne Probleme. Nie wieder Steinberg.
therealdeal
New Member
 
Posts: 4
Joined: Wed Dec 03, 2014 5:11 pm
Has thanked: 0 time
Been thanked: 0 time

Re: UR22 defekt oder normal?

Postby etchell » Sat Dec 20, 2014 12:13 am

Vielleicht habe ich auch ein defektes Gerät?

Allerdings, dieses Line In Flackern hatte ich auch mit meinen M-Audio Delta 1010LTs.
Was mir noch beim UR22 aufgefallen ist: berühre ich das USB Kabel bzw. mehr am Stecker, gibt es einen stärkeren Pegelausschlag. Hören kann ich dabei nichts.
Was aber noch viel mehr ein Problem ist: das Kopfhörer Signal ist eher leise und bei einer Reglerstellung über 1 Uhr fängt das Signal an zu clippen!
Ich kann es zum Glück mit meinem RME Fireface UC am gleichen Rechner überprüfen: dort ist es richtig Laut über den Kopfhörer und es clippt auch nichts.

Frage mich nun, ob mein Gerät defekt ist oder es sich dabei um eine allgemeine Schwäche des UR22 handelt?

Vielleicht hat jemand noch das Teil?

Danke & Gruß
Sascha
etchell
Junior Member
 
Posts: 85
Joined: Fri Jan 14, 2011 9:27 am
Has thanked: 0 time
Been thanked: 1 time

Re: UR22 defekt oder normal?

Postby maximilianm » Sat Dec 20, 2014 10:57 pm

Problem Kopfhörer Ausgang hab bzw hatte ich auch...

Das ganze hat wohl damit Zutun das das ur22 nur über USB Strom bekommt also nich soviel Druck hat...

Meine ollen in ear kopfhörer haben 16ohm sind bisschen lauter als
meine ortofon Muschel Hörer die 40ohm haben

Hab mir nun eben die dt 990pro von beyerdynamic geholt ham 250ohm und gehn Tatsache schon ordentlich laut...

Is mir aber zu wenig... Hab mir dazu n kopfhörer Verstärker gekauft von nowsonic für 40 eus... Jetzt kann ich anständig laut über Kopfhörer arbeiten :)
Save the Vinyl
maximilianm
Junior Member
 
Posts: 60
Joined: Fri Oct 14, 2011 5:55 pm
Has thanked: 0 time
Been thanked: 1 time


Return to Steinberg UR Series

Who is online

Users browsing this forum: No registered users and 0 guests