iC pro works fine on new song - crashes on old song

iC pro works fine on new song - crashes on old song

Postby JT3Jon » Fri Aug 30, 2013 12:15 am

I've gotten iC pro to work seemingly fine on new, blank songs (snappy functions, no lag, etc) but when I try to use it on my current film score project (which is a pretty big session) it seems to connect, but none of the buttons work, and after a few seconds will either crash the app, or crash cubase. I have noticed that when it does seem to connect (and I dont push any buttons) even the SPL position feedback (i.e. the running time on top when you press play) is unstable and very jittery.

I'm using a dedicated wifi network which just runs my mac pro and iPad - no internet or other computers are connected to this network, and the AirPort is literarily less than 3 feet away. I can run touchOSC fine without lag in this same project, but purchased iC because I didn't want to have to deal with creating my own touchOSC templates for key commands. However, if I cant get iC pro to work I may have to request a refund, but before I go through that I wanted to try to get support first.

Any advice would be greatly appreciated as I paid for the app to use this on my current project!

edit: I did get it to work for a second, but then it disconnected and reconnected and now the lag is even worse (but at least it hasn't crashed yet!) Any ideas?

edit2: well, just changing screen types in iC caused it to crash! Very frustrating!!
Cubase 7.5.2 OS10.8.5 MacPro 8-core 2.93Ghz, 32GB RAM, UA Apollo
JT3Jon
Junior Member
 
Posts: 112
Joined: Thu Apr 07, 2011 9:16 am
Has thanked: 3 times
Been thanked: 3 times

Re: iC pro works fine on new song - crashes on old song

Postby Armand Rochette » Fri Aug 30, 2013 10:40 am

Hi there,


Thank you for reporting this crash to us.

Please send me a private message with all the corresponding crashlogs attached.

http://www.ondemandworld.com/how-to-find-crash-logs/



Cheers,
Software Engineer
Steinberg Media Technologies GmbH
Hamburg, Germany
Check out Steinberg on YouTube, Twitter and Facebook!
Armand Rochette
Moderator
 
Posts: 82
Joined: Thu Jan 24, 2013 5:01 pm
Has thanked: 1 time
Been thanked: 0 time

Re: iC pro works fine on new song - crashes on old song

Postby JT3Jon » Sun Sep 01, 2013 10:40 pm

I followed the instructions and found where these files are kept, but I do not see anything with the steinberg name or iC pro name. Can you tell me what the file should be called and I can see if its indeed there? I bought the app specifically to use on this project, and so far I have been unable to do so as it keeps crashing.

Thanks,
Jonathan
Cubase 7.5.2 OS10.8.5 MacPro 8-core 2.93Ghz, 32GB RAM, UA Apollo
JT3Jon
Junior Member
 
Posts: 112
Joined: Thu Apr 07, 2011 9:16 am
Has thanked: 3 times
Been thanked: 3 times

Re: iC pro works fine on new song - crashes on old song

Postby Armand Rochette » Mon Sep 02, 2013 9:54 am

Hi,


I think the file name is a concatenation of the type of your phone, a time stamp and the name of your phone. In order to figure out whether this crashlog is from Cubase iC Pro or not you need to click on a file and see its preview on the right panel. Normally Cubase iC Pro should appear somewhere as the name of the app that crashed.

If Cubase crashed as well then you've got to send us the corresponding crash log as well. On Windows you can find it in your documents -> Steinberg -> CrashDumps


Cheers,
Software Engineer
Steinberg Media Technologies GmbH
Hamburg, Germany
Check out Steinberg on YouTube, Twitter and Facebook!
Armand Rochette
Moderator
 
Posts: 82
Joined: Thu Jan 24, 2013 5:01 pm
Has thanked: 1 time
Been thanked: 0 time

Re: iC pro works fine on new song - crashes on old song

Postby JT3Jon » Sat Sep 21, 2013 7:23 am

Bump for help? I keep PM'ing support but dont get answers :(
Cubase 7.5.2 OS10.8.5 MacPro 8-core 2.93Ghz, 32GB RAM, UA Apollo
JT3Jon
Junior Member
 
Posts: 112
Joined: Thu Apr 07, 2011 9:16 am
Has thanked: 3 times
Been thanked: 3 times


Return to Cubase iC Pro

Who is online

Users browsing this forum: No registered users and 0 guests