Record-enabled tracks do not render?!

All feature requests and suggestions for upcoming releases of Cubase 7 and Cubase Artist 7 can be posted here.

Record-enabled tracks do not render?!

Postby Gabealicious » Fri Oct 25, 2013 4:45 am

This has been a 'feature' since at least 5. Any audio track that is armed/record enabled will not show up in the rendered/exported audio file, even though it is properly audible when playing back. Why does this happen? What purpose does it serve? Is there a way to disable it?

Sooooooo many times I'm getting a mix ready after a session, and it sounds great, and I render it and the last thing we tracked is not in the rendered mix, because I didn't disable record on that/those track(s). That is just silly. I can hear it in the mix playback, therefore it should obviously render. You can blame me for not making sure all tracks are unarmed, but that doesn't even come to mind because I CAN HEAR EVERYTHING in the playback.

Anyone else frustrated by this?
Gabealicious
New Member
 
Posts: 49
Joined: Thu May 19, 2011 12:57 am
Has thanked: 0 time
Been thanked: 0 time

Re: Record-enabled tracks do not render?!

Postby thinkingcap » Fri Oct 25, 2013 4:49 am

Gabealicious wrote:This has been a 'feature' since at least 5. Any audio track that is armed/record enabled will not show up in the rendered/exported audio file, even though it is properly audible when playing back. Why does this happen?

Because mixdown is a recording process, and as that input monitoring is switched to on, as with standard recording, while playback is a playback process, where input monitoring is not switched on. Recording and Playback are two different things. Switch auto monitoring to "manual" and make sure it is not enabled, and it will work.
Cubase 5.1.1 (32bit) | Win 7 Pro x64 SP1 | RME Fireface UFX | RME Fireface 800 | Cubase Essential 5 | Win 7 Home Premium x64
-------------------------------------------------------------------------------------------------------------------------------------------
I just took off my thinkingcap, it got filled up with too much crap...
thinkingcap
Grand Senior Member
 
Posts: 6771
Joined: Tue Dec 21, 2010 3:27 pm
Has thanked: 1 time
Been thanked: 98 times

Re: Record-enabled tracks do not render?!

Postby Gabealicious » Fri Oct 25, 2013 6:34 am

Okay, technically it is a recording process. But to whose benefit is it to not render the track, when it is present in playback? What is the purpose? Why not have a switch in the render functionality that disarms all enabled tracks? How would that not make life easier for everyone?

What would be lost of this were to be added? it's just extra work for the harried engineer, not to mention absolutely pointless.

PS: Every client who has been a victim of this has commented how it doesn't make any sense at all. Obviously I am in agreement.
Gabealicious
New Member
 
Posts: 49
Joined: Thu May 19, 2011 12:57 am
Has thanked: 0 time
Been thanked: 0 time

Re: Record-enabled tracks do not render?!

Postby SteveInChicago » Fri Oct 25, 2013 4:48 pm

The problem is not that the track is record enabled, but the auto-monitoring setting. Which do you have set? Tape Machine Style?
Cubase 7.5.30 | Mac 10.8.5 | i7-3770k Gigabyte Z77-UD5H | 16gb | TC Konnekt24D
User avatar
SteveInChicago
External Moderator
 
Posts: 4797
Joined: Wed Dec 15, 2010 7:42 pm
Location: Chicago, IL USA
Has thanked: 109 times
Been thanked: 294 times


Return to Feature Requests and Suggestions

Who is online

Users browsing this forum: No registered users and 5 guests