PlugIn Animation Issues Since Updating To OSX 10.9 Mavericks

Everything else...

PlugIn Animation Issues Since Updating To OSX 10.9 Mavericks

Postby pilzbury » Wed Oct 30, 2013 5:34 pm

Running Cubase 7.0.6 32 bit on both a tower and laptop and having issues with Autotune, SPL, and SoundToys plugins. They work but the animation doesn't change as I turn the knobs. In order for me to see the what I've done I need to click bypass and then un bypass and the animation changes. Tested this issue in Pro Tools 10 and didn't have this problem.

Tower: 2.66 GHz Quad Core Intel 16GB 1066 DDR3
Laptop: 2.8 GHz i7 16 GB 1600 DDR3

Please advise,

Thanks!
pilzbury
New Member
 
Posts: 8
Joined: Wed Oct 30, 2013 5:26 pm
Has thanked: 2 times
Been thanked: 0 time

Re: PlugIn Animation Issues Since Updating To OSX 10.9 Maver

Postby thinkingcap » Wed Oct 30, 2013 5:37 pm

As advised by Steinberg already: Do not yet upgrade to Mavericks...
Cubase 5.1.1 (32bit) | Win 7 Pro x64 SP1 | RME Fireface UFX | RME Fireface 800 | Cubase Essential 5 | Win 7 Home Premium x64
-------------------------------------------------------------------------------------------------------------------------------------------
I just took off my thinkingcap, it got filled up with too much crap...
thinkingcap
Grand Senior Member
 
Posts: 6771
Joined: Tue Dec 21, 2010 3:27 pm
Has thanked: 1 time
Been thanked: 99 times

Re: PlugIn Animation Issues Since Updating To OSX 10.9 Maver

Postby marcus82 » Fri Nov 01, 2013 4:19 pm

I also upgraded to mavericks osx 10.9. I was very exited when the announced mavericks osx 10.9 and was like f@ck i just got to upgrade to this great new operating system to my opinion. It,s that you have people that still run windows xp or snow leopard using cubase or any other steinberg product and people that for some reason just want to upgrade me bieing one of them. it,s only a shame that steinberg don,t got the update,s to make there steinberg product,s compatible with maverick osx 10.9.
marcus82
Member
 
Posts: 209
Joined: Thu Mar 15, 2012 8:32 am
Has thanked: 0 time
Been thanked: 5 times

Re: PlugIn Animation Issues Since Updating To OSX 10.9 Maver

Postby curteye » Sat Nov 02, 2013 2:55 am

marcus82 wrote:to make there steinberg product,s compatible with maverick osx 10.9.


They are currently working on this issue.

Helge posted:
We are already working on updates for affected products in order to make them available as soon as possible. We will keep you up to date.

viewtopic.php?f=34&t=49275


Till then as Thinkingcap posted:
As advised by Steinberg already: Do not yet upgrade to Mavericks...



{'-'}
If yer gear ain't breakin down, you aint workin' much.

iMac i7 2.8Gz 16GB 10.9...../C5.5/6.5/7.5
Mbook 2.4Gz 4GB 10.7.5.../C5.5/6.5/7.5

Location:
On the side of a volcano in the middle of the Pacific Ocean.
User avatar
curteye
Grand Senior Member
 
Posts: 5277
Joined: Thu Dec 16, 2010 2:03 am
Has thanked: 51 times
Been thanked: 208 times

Re: PlugIn Animation Issues Since Updating To OSX 10.9 Maver

Postby BriHar » Mon Nov 04, 2013 2:15 pm

marcus82 wrote: i just got to upgrade to this great new operating system
I don't understand this sheeple mindset. :roll:
A serious user of any Application (an application being the thing a person uses and the OS being simply a platform for it (the important application) to run on) determines whether said application is compatible or exactly what issues may be present before making any upgrades (HW, Driver,OS) whatsoever.
...yes I think it can be easily done, just take everything down to Highway 61.

Sun Point Studio Turbenthal, Switzerland


Cubase 8.0.0 - 64bit | Cubase AI7 | WaveLab 8.5.20 - 64bit | PT10 | UR28M | UR44 | CMC-PD/4xFD/QC/AI/CH/TP | BCF2000 | Shuttlexpress | Graphire Tablet | Cubendo Custom Keyboard | Lenovo E31 Workstation:Xeon E3-1225V2/3.2GHz; 14GB DDR3 SDRAM; 2x Intel-Flash520 SSD 180GB (C:/D:);1TB 7200rpm Sata3 (F:); DVD RW (E:); Ext. 3TB USB3 Freecom + WD 1TB; Nvidea GeForce GT 630 4GB DDR3 Video Ram AGP PCIE | Win 7 Pro 64 Bit
User avatar
BriHar
Senior Member
 
Posts: 2181
Joined: Wed Dec 15, 2010 11:10 pm
Has thanked: 15 times
Been thanked: 157 times

Re: PlugIn Animation Issues Since Updating To OSX 10.9 Maver

Postby pilzbury » Tue Nov 05, 2013 10:17 pm

thank you professor
pilzbury
New Member
 
Posts: 8
Joined: Wed Oct 30, 2013 5:26 pm
Has thanked: 2 times
Been thanked: 0 time

Re: PlugIn Animation Issues Since Updating To OSX 10.9 Maver

Postby curteye » Tue Nov 05, 2013 10:28 pm

BriHar wrote:[I don't understand this sheeple mindset. :


+1
It's like ignoring the signs and jumping off a cliff
BEFORE the bridge is built and yelling for help on the way down.

If users are going to do it just 'test things out' and report back probs, that's great!
A major mahalo to you from the rest of us.

But if Cubase is 'mission critical' to you ($$$ on the line etc),
when in doubt…don't.
{'-'}
If yer gear ain't breakin down, you aint workin' much.

iMac i7 2.8Gz 16GB 10.9...../C5.5/6.5/7.5
Mbook 2.4Gz 4GB 10.7.5.../C5.5/6.5/7.5

Location:
On the side of a volcano in the middle of the Pacific Ocean.
User avatar
curteye
Grand Senior Member
 
Posts: 5277
Joined: Thu Dec 16, 2010 2:03 am
Has thanked: 51 times
Been thanked: 208 times

Re: PlugIn Animation Issues Since Updating To OSX 10.9 Maver

Postby pilzbury » Tue Nov 05, 2013 10:47 pm

perhaps not all of us are Shepherds oh wise ones. I've used Cubase for over ten years (since version 3) and have never once had a reason to seek out the help of/partake in a forum discussion. So many vicious know it alls eager to make themselves feel good by telling others how dumb they are for not knowing something! Very very productive and helpful! thank you!
pilzbury
New Member
 
Posts: 8
Joined: Wed Oct 30, 2013 5:26 pm
Has thanked: 2 times
Been thanked: 0 time

Re: PlugIn Animation Issues Since Updating To OSX 10.9 Maver

Postby curteye » Tue Nov 05, 2013 11:03 pm

pilzbury wrote:So many vicious know it alls eager to make themselves feel good by telling others how dumb they are for not knowing something!


The above statement is opinionated and not true.
{'-'}
If yer gear ain't breakin down, you aint workin' much.

iMac i7 2.8Gz 16GB 10.9...../C5.5/6.5/7.5
Mbook 2.4Gz 4GB 10.7.5.../C5.5/6.5/7.5

Location:
On the side of a volcano in the middle of the Pacific Ocean.
User avatar
curteye
Grand Senior Member
 
Posts: 5277
Joined: Thu Dec 16, 2010 2:03 am
Has thanked: 51 times
Been thanked: 208 times

Re: PlugIn Animation Issues Since Updating To OSX 10.9 Maver

Postby bondsong » Thu Nov 07, 2013 6:26 pm

It's pretty surprising how entitled people feel to having their software companies cater to their own time schedules. I want to use Mavericks as badly as anyone but there's no way I'm going to update until I know all my key DAW components are compatible. That includes plugins, DAWs and hardware interfaces. I realize it's a little tough to wait sometimes but it's part of the game. I run into enough problems with "compatible" software, I don't need to manufacture problems for myself by using non-compatible software.
Frank
__________________________________________________________________________________
Cubase 7.06 64 bit, Wavelab 7.2.6, Reason 6.5.3
OSX 10.8.5 Macbook Pro early 2011, 16 gb ram, Thunderbolt Display, Yamaha N12
Halion 5, Arturia V Collection 3, Komplete 8, Waves Mercury + Studio Classics 9 2.6
bondsong
New Member
 
Posts: 45
Joined: Fri Dec 17, 2010 9:32 am
Has thanked: 1 time
Been thanked: 3 times


Return to Miscellaneous

Who is online

Users browsing this forum: No registered users and 1 guest