VST connect SE problems

Everything else...

VST connect SE problems

Postby Jim B » Tue Nov 19, 2013 7:40 am

Hi all,

I don't know where to actually post this so I am sorry if this is not in the right forum!

After reading all the information contained in various threads in this forum I am still at a loss because I cant get VST Connect SE to work properly!

In a nutshell I can hear the artist, he can hear me, he can hear the recording when it starts, it starts to record then suddenly the recording drops out! The artist can still hear the music track and he doesn't hear it stop the audio track just stops recording what he is playing!! I have 2 full blue bars at the top so I would appear to have good signal strength in both directions, and they never go into the red area!

My sig is below and we are both using Steinberg CI 1 interface, I have altered all the parameters I can at both ends, as instructed in the manual, we have both gone to a wired connection as opposed to wireless, but no change!! I am stumped!

Basically I have run out of options so am I missing something simple here?

And before anybody chimes in with RTFM, I already have and I have used Musiculums earlier post on how to set up VST connect within a programme, but still didn't get it working properly!

I am using a piece of music with 6 audio guitar parts and 2 midi parts on it as a "test" project and the artist is trying to put a drum track on the piece! I am bouncing the entire piece (audio & midi) down to one and using that as the track I am sending to the artist. As I always record in Flac format that is the file I am using, is there any reason that would cause this issue?

This is the first time I have played with this since the latest Cubase 7.06 update and I know, with other issues on this forum, one of the normal solutions is to "trash the preferences" so do I need to something like that here?

Anyway I am stumped and that is a great disappointment to me because even the SE version would be a very useful tool if I could get it to function properly!

So if anyone has any ideas or could offer any advise it would be greatly appreciated.

Jim B
Musician, songwriter, singer, guitarist, band member.
System: HP Pavillion laptop, AMD A8-4555m 1.60 GHz, 8gig +1TB, Windows 8.1 64bit.
DAW: Cubase 7.5.2, Steinberg CI 1 usb interface, Padshop Pro, Halion Sonic 2
Instruments: M Audio KeyRig 49, Washburn D20, Weissenborn lap slide, Epiphone resonator, 2 Strat copies

Our band singles recorded using Cubase & VST Connect: https://soundcloud.com/stanhope-road
Jim B
Junior Member
 
Posts: 128
Joined: Thu May 12, 2011 9:03 pm
Has thanked: 6 times
Been thanked: 8 times

Re: VST connect SE problems

Postby Luis Dongo » Tue Nov 19, 2013 10:20 am

Hi Jim B,

please try disabling ASIO-Guard. Did you have the same problems on previous Windows versions? Or have you only used it on Windows 8.1?

Regards
Luis Dongo, Technical Support
Steinberg Media Technologies GmbH
Hamburg, Germany
Check out Steinberg on YouTube, Twitter and Facebook!
User avatar
Luis Dongo
Site Admin
 
Posts: 578
Joined: Thu Oct 20, 2011 2:19 pm
Has thanked: 36 times
Been thanked: 84 times

Re: VST connect SE problems

Postby Jim B » Tue Nov 19, 2013 10:38 am

Thanks Luis,

I am at work now but will check it out when I get home.
I am pretty sure asio guard is not active but until I'm in front of my system I'm not sure.
I tried this when it first came out but couldnt get it to function properly. I decided to give it another go when you launched the pro version because I figured you had ironed out any problems. This is the first time I have tried it with Windows 8.1 and I've actually got further with it than before so here's hoping!!
Thanks for coming back to me so rapidly,

Jim B
Musician, songwriter, singer, guitarist, band member.
System: HP Pavillion laptop, AMD A8-4555m 1.60 GHz, 8gig +1TB, Windows 8.1 64bit.
DAW: Cubase 7.5.2, Steinberg CI 1 usb interface, Padshop Pro, Halion Sonic 2
Instruments: M Audio KeyRig 49, Washburn D20, Weissenborn lap slide, Epiphone resonator, 2 Strat copies

Our band singles recorded using Cubase & VST Connect: https://soundcloud.com/stanhope-road
Jim B
Junior Member
 
Posts: 128
Joined: Thu May 12, 2011 9:03 pm
Has thanked: 6 times
Been thanked: 8 times

Re: VST connect SE problems

Postby Jim B » Tue Nov 19, 2013 9:21 pm

Hi Luis,

I went through the various check lists, sent by various people on the forum, this evening and it was Asio guard that was the culprit!!

I have never knowingly activated this but, once I found it and turned it off, VST connect SE runs a smooth as silk!

I tried 7 takes tonight with my drummer and each one was perfect! I am now very tempted by the PRO version!

Thanks for your help in this!!

Jim B
Musician, songwriter, singer, guitarist, band member.
System: HP Pavillion laptop, AMD A8-4555m 1.60 GHz, 8gig +1TB, Windows 8.1 64bit.
DAW: Cubase 7.5.2, Steinberg CI 1 usb interface, Padshop Pro, Halion Sonic 2
Instruments: M Audio KeyRig 49, Washburn D20, Weissenborn lap slide, Epiphone resonator, 2 Strat copies

Our band singles recorded using Cubase & VST Connect: https://soundcloud.com/stanhope-road
Jim B
Junior Member
 
Posts: 128
Joined: Thu May 12, 2011 9:03 pm
Has thanked: 6 times
Been thanked: 8 times

Re: VST connect SE problems

Postby Luis Dongo » Wed Nov 20, 2013 10:07 am

Hi Jim,

good to know. One more question though: the first time you had the problems, was it on Windows 8? Or another OS?

Regards
Luis Dongo, Technical Support
Steinberg Media Technologies GmbH
Hamburg, Germany
Check out Steinberg on YouTube, Twitter and Facebook!
User avatar
Luis Dongo
Site Admin
 
Posts: 578
Joined: Thu Oct 20, 2011 2:19 pm
Has thanked: 36 times
Been thanked: 84 times

Re: VST connect SE problems

Postby Jim B » Wed Nov 20, 2013 10:46 am

Hi Luis,

My initial difficulties occured when I was running Windows 8, I have to say that since The issue has been sorted out the Windows 8.1 seems to run very smoothly!

Jim B
Musician, songwriter, singer, guitarist, band member.
System: HP Pavillion laptop, AMD A8-4555m 1.60 GHz, 8gig +1TB, Windows 8.1 64bit.
DAW: Cubase 7.5.2, Steinberg CI 1 usb interface, Padshop Pro, Halion Sonic 2
Instruments: M Audio KeyRig 49, Washburn D20, Weissenborn lap slide, Epiphone resonator, 2 Strat copies

Our band singles recorded using Cubase & VST Connect: https://soundcloud.com/stanhope-road
Jim B
Junior Member
 
Posts: 128
Joined: Thu May 12, 2011 9:03 pm
Has thanked: 6 times
Been thanked: 8 times

Re: VST connect SE problems

Postby Puma0382 » Wed Nov 20, 2013 2:13 pm

Jim B wrote:
I tried 7 takes tonight with my drummer and each one was perfect! I am now very tempted by the PRO version!

Jim B

Great to hear this is working for you now; haven't been able to try myself yet... ;)

Well, I'm curious... Well, just being nosey really...! where is your drummer located, across the same town/city; another city; another country..!?! :)

Could you relate a little more detail of how the session went; hooking up, rehearsing drummer parts, drummer experience (his/her end - what was the sound like there for them..? Was it literally like having the drummer in a live room next door..?). etc, etc...

I for one would be interested to read of all this - only if you have the time/inclination to do so of course Jim B, no biggie...!! ;)

Cheers,
puma
C7.5.30; Win 8.1 32bit; Q6600 2.4 Ghz; 4Gb RAM; NVIDIA GeForce 8400 GS; MIDISPORT 2x2; Delta1010LT;
WL8.5.10; Komplete9, StylusRMX
Puma0382
Senior Member
 
Posts: 1079
Joined: Wed Dec 15, 2010 6:11 pm
Has thanked: 12 times
Been thanked: 19 times

Re: VST connect SE problems

Postby Jim B » Wed Nov 20, 2013 2:29 pm

Hi Puma,

No worries my friend, pleased to be able to relate my experience and opinion of VST connect SE!

As my sig says I am a singer/ singwriter and many years ago I was in a band with a vocalist and my brother on drums!
Time passes and my brother moved about 200 miles from where I live to Barnsley, which is in Yorkshire, which is in England :) (I put that in because I dont know where you are based)
He has what I call an electronic drum kit (I dont know the make) so it made sense to try the VST connect out and start working together again.
All I did was load the VST connect SE template from the hub, adjusted my inputs and routings, bounced down the target piece we wanted to have drums added to ( made up of various acoustic & electric guitars plus some midi parts) and inserted the bounced Flac track into the VST project, and we were ready to go!
So, he is about 200 miles from where I live and, apart from the built in "lag" of 1.75 seconds, it is just as if he was with me! I will experimenting with the "time lag" later today but it didn't spoil the recording experience for either of us!
Starting the session, stopping if it goes wrong, re-starting, it was just brilliant! We sort of rehearsed it, but through VST connect, and linking up was simple. What impressed me was the controls available on the engineer side, as well as the clarity of both performers play back and actual audio file generated. I always use the Flac format for recording and this worked perfectly.
My next step is to insert VST connect SE into an existing recording session, as opposed to using the stand alone template, and I will happily recount my results in the forum!
So I am happy to report the entire experience was an absolute pleasure and obviously opens up a vast realm of possibilities!
I am going to get our old vocalist, who lives about 50 miles from me, roped in and I expect setting him up to go just as easily!
In my humble opinion VST connect SE is a great addition to Steinberg's Cubase 7 and, on last nights results, I am completely sold on it!
I would also like to say that, even though I have proved myself to be no expert, I have learnt the hard way about getting this up & running thanks to guidance from both forum members and Steinberg employees!

So Puma, I hope that gives you the nudge you need to try this out soon :D

Jim B
Musician, songwriter, singer, guitarist, band member.
System: HP Pavillion laptop, AMD A8-4555m 1.60 GHz, 8gig +1TB, Windows 8.1 64bit.
DAW: Cubase 7.5.2, Steinberg CI 1 usb interface, Padshop Pro, Halion Sonic 2
Instruments: M Audio KeyRig 49, Washburn D20, Weissenborn lap slide, Epiphone resonator, 2 Strat copies

Our band singles recorded using Cubase & VST Connect: https://soundcloud.com/stanhope-road
Jim B
Junior Member
 
Posts: 128
Joined: Thu May 12, 2011 9:03 pm
Has thanked: 6 times
Been thanked: 8 times

Re: VST connect SE problems

Postby Puma0382 » Thu Nov 21, 2013 10:06 am

hey..! found you... ;-)

Nice, that was good of you Jim B - thanks for following up.

I'm down south, central, England, by the way. Nearby, I have a studio owning friend who I'd like to persuade doing a hook-up via VSTConnect some time. He's very Mac/Logic ingrained - which I know little about; but hey, they say it all should 'just work' (with a bit of careful setting up.. ;-))

The idea of all this is very intriguing. That's interesting about the time 'lag' between you - I mean, I would have thought that kind of difference was noticeable/annoying. You say you were all fine though, so maybe I'm missing the point somewhere...

Anyway, thanks for now
Puma (bob)
C7.5.30; Win 8.1 32bit; Q6600 2.4 Ghz; 4Gb RAM; NVIDIA GeForce 8400 GS; MIDISPORT 2x2; Delta1010LT;
WL8.5.10; Komplete9, StylusRMX
Puma0382
Senior Member
 
Posts: 1079
Joined: Wed Dec 15, 2010 6:11 pm
Has thanked: 12 times
Been thanked: 19 times

Re: VST connect SE problems

Postby Jim B » Thu Nov 21, 2013 1:37 pm

Hi Bob,

We might be neighbours! I'll send you a personal message with my location because it might be good to get together??

Any road up, re the "time lag" I may have been doing the programe a major dis-service calling it that!
As you will gather I am not technical but there is an adjustable delay that ensure the performer records in time with the master track and, audibly there is no issues with this!
All that happens ( in my case anyway ) is that you see the performer start before you actually hear the master start to playback at the engineers end! When the recording is happening the programe marries up the signals so both parties hear it in perfect real time!

I hope that explanation dispells any doubts you had with VST connect and, if you fancy trying it between us let me know.

Jim B
Musician, songwriter, singer, guitarist, band member.
System: HP Pavillion laptop, AMD A8-4555m 1.60 GHz, 8gig +1TB, Windows 8.1 64bit.
DAW: Cubase 7.5.2, Steinberg CI 1 usb interface, Padshop Pro, Halion Sonic 2
Instruments: M Audio KeyRig 49, Washburn D20, Weissenborn lap slide, Epiphone resonator, 2 Strat copies

Our band singles recorded using Cubase & VST Connect: https://soundcloud.com/stanhope-road
Jim B
Junior Member
 
Posts: 128
Joined: Thu May 12, 2011 9:03 pm
Has thanked: 6 times
Been thanked: 8 times


Return to Miscellaneous

Who is online

Users browsing this forum: No registered users and 0 guests