Missing most of the Insert effects after upgrade

Post general topics related to Cubase 7 and Cubase Artist 7 here.

Missing most of the Insert effects after upgrade

Postby DitaminV » Sat Dec 07, 2013 12:46 am

I have Cubase Artist 7.5 and see that the majority of the Steinberg Insert Effects are gone.. no Compressor.. no nothing really..

Here is a list of what I see:
Distortion
|Bitcrusher
|DaTube
|Grungelizer

Dynamics - MIDI GATE
Filter - Step Filter

Modulation
|Chopper
|Metalizer
|RingModulator
|Tranceformer

Other
|LoopMash FX


It comes out looking like that .. some of them (the gate and the Step Filter) aren't even in their respective Main folders (Dynamics and Filter)

I've tried uninstalling all Steinberg related stuff, rebooting, reinstalling multiple times, uninstalling.. wash rinse repeat.. I still can't get all of the Insert effects to show

Windows 7 64bit using Cubase Artist 7.5.0 64bit
DitaminV
New Member
 
Posts: 6
Joined: Sat Aug 31, 2013 4:07 pm
Has thanked: 3 times
Been thanked: 0 time

Re: Missing most of the Insert effects after upgrade

Postby Diverce » Sat Dec 07, 2013 3:51 am

Same problem here... none to happy about it. Any help would be greatly appreciated
Diverce
New Member
 
Posts: 8
Joined: Mon Mar 11, 2013 5:06 am
Has thanked: 0 time
Been thanked: 1 time

Re: Missing most of the Insert effects after upgrade

Postby DitaminV » Sat Dec 07, 2013 4:08 am

I think there is something kooky with the Artist 7.5 installer.... I just uninstalled 7.5 and reinstalled from the old 7 installer this time, and I see all of the effects.
DitaminV
New Member
 
Posts: 6
Joined: Sat Aug 31, 2013 4:07 pm
Has thanked: 3 times
Been thanked: 0 time

Re: Missing most of the Insert effects after upgrade

Postby Diverce » Sat Dec 07, 2013 6:20 am

Well I noticed it's the cubase plug in set in the vst3 folder that is kooky. I just moved the set from cubase 7 into 7.5 and they showed up. Moved the file from 7.5 to 7 and I get the same look as I got in 7.5

Though, I don't have the new magneto plugin, or the new reverb plugin that are supposed to be in artist 7.5... also don't have the updated gates and such as well.

It's the Cubase plug in set vst3 that needs fixing... thats my issue. tried using the 7 installer, just installed 7. used the 7.5 installer and still have the same issue.

Have an email into support so see what they come back with.

Thank you for the help.
Diverce
New Member
 
Posts: 8
Joined: Mon Mar 11, 2013 5:06 am
Has thanked: 0 time
Been thanked: 1 time

Re: Missing most of the Insert effects after upgrade

Postby DitaminV » Sat Dec 07, 2013 6:40 am

Diverce wrote:Well I noticed it's the cubase plug in set in the vst3 folder that is kooky. I just moved the set from cubase 7 into 7.5 and they showed up. Moved the file from 7.5 to 7 and I get the same look as I got in 7.5

Though, I don't have the new magneto plugin, or the new reverb plugin that are supposed to be in artist 7.5... also don't have the updated gates and such as well.

It's the Cubase plug in set vst3 that needs fixing... thats my issue. tried using the 7 installer, just installed 7. used the 7.5 installer and still have the same issue.

Have an email into support so see what they come back with.

Thank you for the help.



Mine too it seems. That Cubase Plugin Set.vs3 is flaky! I wonder what else is flaky with this build.. :lol:

Glad you got a workaround for the time being.. maybe if we band 'together' with more requests to support that they'll look into it further..
DitaminV
New Member
 
Posts: 6
Joined: Sat Aug 31, 2013 4:07 pm
Has thanked: 3 times
Been thanked: 0 time

Re: Missing most of the Insert effects after upgrade

Postby Diverce » Sun Dec 08, 2013 2:21 am

Ok... So I think I figured it out.

I uninstalled Cubase artist 7.5, and I downloaded the Cubase 7.5 installer.

I then activated the Cubase 7.5 trial and all the plugins showed up. Whether the plugins that are supposed to stay with artist will after the 30 days... fingers crossed. But I think since the 7.5 installer is actually bigger then the artist installer the plugins actually work.

Also of note, if you already started artist 7.5 then no matter how many times you uninstall and install you'll get the same install over and over again cause it keeps the data on your computer. So here is how you get around it.

Since Cubase 7.5 and the 7.5 Artist share the exact same installer it is a preference and the license that determines which one opens. As you have already licensed and set the preference for Artist that is why it continues to open.

To reset it you want to follow this.

Windows Vista and 7
1. Quit all running Programs
2. Navigate to C: > Users > "Your Folder" > AppData* >Roaming > Steinberg
3. Rename the Cubase folder to old Cubase do this to any folders you see for the program in question.
4. Launch Cubase and you should be prompted which version to open.

* AppData is hidden to show follow this.
1. Click the Start button , click Control Panel, click Appearance and Personalization, and then clicking Folder Options.
2. Click the View tab.
3. Under Advanced settings, click Show hidden files, folders, and drives, and then click OK.

Hope this helps dood.
Diverce
New Member
 
Posts: 8
Joined: Mon Mar 11, 2013 5:06 am
Has thanked: 0 time
Been thanked: 1 time

Re: Missing most of the Insert effects after upgrade

Postby DitaminV » Wed Dec 11, 2013 1:28 am

I appreciate the detailed post, Diverce. However, that didn't resolve the issue for me. Steinberg tech actually told me to do the same.. but still have the issue.

We now have a longer thread on kvraudio about this.. apparently many CA7.5 users are having this issue..
DitaminV
New Member
 
Posts: 6
Joined: Sat Aug 31, 2013 4:07 pm
Has thanked: 3 times
Been thanked: 0 time

Re: Missing most of the Insert effects after upgrade

Postby Ed Doll » Wed Dec 11, 2013 11:03 am

Just to let you know, we are currently checking this here. Thanks for the reports!
Ed Doll, Support Manager
Steinberg Media Technologies GmbH
Hamburg, Germany

Check out Steinberg on YouTube, Twitter and Facebook!
User avatar
Ed Doll
Site Admin
 
Posts: 353
Joined: Thu May 16, 2013 11:18 am
Has thanked: 15 times
Been thanked: 55 times

Re: Missing most of the Insert effects after upgrade

Postby HowlingUlf » Wed Dec 11, 2013 11:42 am

I've always used
Steinberg\VSTplugins
rather than
Steinberg\Cubase 5.5\VSTplugins
Steinberg\Cubase 6\VSTplugins
Steinberg\Cubase 6.5\VSTplugins
Steinberg\Cubase 7\VSTplugins
Steinberg\Cubase 7.5\VSTplugins

never had any issues with disappearing plugins.
And no, I don't have all of them installed but I could and it would work.
If you never had set up a folder path for this folder you do that in
Devices>VSTplugin Information
When you've done that once it seems like Cubase find the path itself.
So for C7.5 I didn't have to do anything.

HTH
Gothenburg, Sweden
Cubase 7.5 32 | Intel i7 860 | 8GB | Win7 64 | Emu 1820M | BCR2000 | MPD16 via MIDI
and a few cables ... and some more stuff ... and even more than that, would you believe it ?!!?
User avatar
HowlingUlf
Senior Member
 
Posts: 1585
Joined: Wed Dec 15, 2010 4:58 pm
Has thanked: 16 times
Been thanked: 23 times

Re: Missing most of the Insert effects after upgrade

Postby DavidRavenMoon » Wed Dec 11, 2013 10:13 pm

DitaminV wrote:I think there is something kooky with the Artist 7.5 installer.... I just uninstalled 7.5 and reinstalled from the old 7 installer this time, and I see all of the effects.


On Macs, the 7.5 installer leaves the installed Cubase 7, so you have both of them. Cubase 7.0.6 still works fine for me, but 7.5 has the missing plugins problem on new projects (which on a Mac are inside the application bundle), and crashes when trying to open an existing project.
Cubase Artist 7.5 - Mac OS X 10.9 - iMac 2.93 GHz Core 2 Duo, 8GB, 1TB.
My music: https://soundcloud.com/davidravenmoon
User avatar
DavidRavenMoon
New Member
 
Posts: 30
Joined: Tue Aug 16, 2011 1:58 pm
Has thanked: 2 times
Been thanked: 0 time

Re: Missing most of the Insert effects after upgrade

Postby DitaminV » Thu Dec 12, 2013 3:35 am

The issue has to do with licensing apparently.. I got a temp key that is working fine. 8-)
DitaminV
New Member
 
Posts: 6
Joined: Sat Aug 31, 2013 4:07 pm
Has thanked: 3 times
Been thanked: 0 time

Re: Missing most of the Insert effects after upgrade

Postby DavidRavenMoon » Thu Dec 12, 2013 4:37 am

DitaminV wrote:The issue has to do with licensing apparently.. I got a temp key that is working fine. 8-)


Yes, I saw a license warning come up on one of the EQ plugins when I was scanning them.
Cubase Artist 7.5 - Mac OS X 10.9 - iMac 2.93 GHz Core 2 Duo, 8GB, 1TB.
My music: https://soundcloud.com/davidravenmoon
User avatar
DavidRavenMoon
New Member
 
Posts: 30
Joined: Tue Aug 16, 2011 1:58 pm
Has thanked: 2 times
Been thanked: 0 time

Re: Missing most of the Insert effects after upgrade

Postby Ed Doll » Thu Dec 12, 2013 9:42 am

We are working on a hot fix for this issue at the moment and will release it asap.
Ed Doll, Support Manager
Steinberg Media Technologies GmbH
Hamburg, Germany

Check out Steinberg on YouTube, Twitter and Facebook!
User avatar
Ed Doll
Site Admin
 
Posts: 353
Joined: Thu May 16, 2013 11:18 am
Has thanked: 15 times
Been thanked: 55 times

Re: Missing most of the Insert effects after upgrade

Postby Prock » Thu Dec 12, 2013 3:57 pm

Is this just a mac issue because mine are fine?
PRock Studio

DAW: Cubase 7.5.30 (64bit), OS: Windows 7 x64 SP1, CPU: Intel Core 2 Quad Q9300 @ 2.5 GHz, RAM: 8GB, Graphics: 1024MB GeForce GTX 650, AI: PreSonus Firebox
User avatar
Prock
Member
 
Posts: 500
Joined: Sat Jan 05, 2013 4:22 pm
Location: Connecticut, USA
Has thanked: 12 times
Been thanked: 41 times

Re: Missing most of the Insert effects after upgrade

Postby Ed Doll » Thu Dec 12, 2013 4:59 pm

Prock wrote:Is this just a mac issue because mine are fine?


According to your signature, you have Cubase and not Cubase Artist. It's a Cubase Artist only issue.
Ed Doll, Support Manager
Steinberg Media Technologies GmbH
Hamburg, Germany

Check out Steinberg on YouTube, Twitter and Facebook!
User avatar
Ed Doll
Site Admin
 
Posts: 353
Joined: Thu May 16, 2013 11:18 am
Has thanked: 15 times
Been thanked: 55 times

Re: Missing most of the Insert effects after upgrade

Postby DavidRavenMoon » Thu Dec 12, 2013 8:39 pm

I can confirm that the temporary license key fixes both the missing plugins issue, as well as the crashing I was experiencing when opening an existing project. :)
Cubase Artist 7.5 - Mac OS X 10.9 - iMac 2.93 GHz Core 2 Duo, 8GB, 1TB.
My music: https://soundcloud.com/davidravenmoon
User avatar
DavidRavenMoon
New Member
 
Posts: 30
Joined: Tue Aug 16, 2011 1:58 pm
Has thanked: 2 times
Been thanked: 0 time

Re: Missing most of the Insert effects after upgrade

Postby Prock » Thu Dec 12, 2013 9:00 pm

Ed Doll wrote:
Prock wrote:Is this just a mac issue because mine are fine?


According to your signature, you have Cubase and not Cubase Artist. It's a Cubase Artist only issue.


Thanks Ed. I'm sorry I missed that.
PRock Studio

DAW: Cubase 7.5.30 (64bit), OS: Windows 7 x64 SP1, CPU: Intel Core 2 Quad Q9300 @ 2.5 GHz, RAM: 8GB, Graphics: 1024MB GeForce GTX 650, AI: PreSonus Firebox
User avatar
Prock
Member
 
Posts: 500
Joined: Sat Jan 05, 2013 4:22 pm
Location: Connecticut, USA
Has thanked: 12 times
Been thanked: 41 times

Re: Missing most of the Insert effects after upgrade

Postby Ed Doll » Fri Dec 13, 2013 5:01 pm

The update is now available: viewtopic.php?f=181&t=52110
Ed Doll, Support Manager
Steinberg Media Technologies GmbH
Hamburg, Germany

Check out Steinberg on YouTube, Twitter and Facebook!
User avatar
Ed Doll
Site Admin
 
Posts: 353
Joined: Thu May 16, 2013 11:18 am
Has thanked: 15 times
Been thanked: 55 times


Return to General

Who is online

Users browsing this forum: No registered users and 5 guests