Connection problems

Connection problems

Postby wahlman » Fri Feb 07, 2014 10:35 pm

I'm running Cubase 6 on a MacBook Pro and have been using iC Pro for a while. After upgrading to OSX 10.9.1 (Mavericks) I can not get a connection. When I start iC Pro my Cubase instance appears in the "Select your computer" dialogue but there it stucks with the cursor running. In Cubase under "Device setup / Steinberg SKI Remote" I can se my iPad listed as connected. Everything is updated to the latest version. I can connect with "Cubase IC" on my iPhone 4.
Please help! I've tried everything...... :?

Since I not have found any solutions on this problem I complete this post with some more details.
If I start up Cubase but don't load any project at all (just click "Cancel" when the project assistant asks me to chose project) and then starts iC Pro, it connects alright and I can even get the transport control to start and the counter works synchronized. As soon as I load a project, even a new empty one, the iC Pro hangs. If a click the connection button and click on my Cubase instance, it hangs as described above. It seems tha many other posts on this forum describes the same problem even running Windows 8 or having other network gear. I say it again: Before I upgraded to Maverics everything was working fine..... (Today I'm running OSX 10.9.3)
Can I claim my money back for iC Pro???
Last edited by wahlman on Sun Jun 08, 2014 11:08 pm, edited 1 time in total.
wahlman
New Member
 
Posts: 3
Joined: Sun Feb 02, 2014 5:30 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Connection problems

Postby standalone » Sun Feb 09, 2014 10:46 pm

There is a sticky thread about connection problems above this one. Maybe my post there is related with your issue:

viewtopic.php?p=334600#p334600
User avatar
standalone
New Member
 
Posts: 32
Joined: Mon Apr 11, 2011 8:41 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Connection problems

Postby wahlman » Wed Feb 12, 2014 2:14 pm

I don't Think that's the problem. I've been using iC Pro for a long time with the same setup and network. The only thing that's new is the system update on my Mac. The free version is working fine on my iPhone and as I mentioned above my iPad appears as connected in Cubase SKI Remote.
wahlman
New Member
 
Posts: 3
Joined: Sun Feb 02, 2014 5:30 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Connection problems

Postby wahlman » Wed Jun 11, 2014 10:15 pm

I have completed the description of the problem above but no one seems to notice. The connection does not seem to be the problem. The iC Pro app hangs when a project is loaded.
wahlman
New Member
 
Posts: 3
Joined: Sun Feb 02, 2014 5:30 pm
Has thanked: 0 time
Been thanked: 0 time


Return to Cubase iC Pro

Who is online

Users browsing this forum: No registered users and 0 guests