ur22 Very low audio output through headphones

Find topics on computers, studios and music-related hardware.

ur22 Very low audio output through headphones

Postby valesko » Sun Mar 23, 2014 9:54 pm

Just hooked up my new ur22. I played a preset drum track to make sure the audio was working, but when I listen via headphones the sound is extremely low- I have to turn up the phones volume almost all the way up to hear anything. I'm using a set of Shure SRH240a heaphones, w/ an impedance of 38 ohms.

Not sure if I'm missing a setting, if this is normal, or what I can do to resolve? I'm a total newbie to this piece of hardware, so I really appreciate any feedback!
valesko
New Member
 
Posts: 2
Joined: Sun Mar 23, 2014 9:15 pm
Has thanked: 1 time
Been thanked: 0 time

Re: ur22 Very low audio output through headphones

Postby Jarno » Sun Mar 23, 2014 9:58 pm

Have you tried to turn MIX (INPUT/DAW) knob?
Cubase 8 Pro/7/4/SX1/VST3.7 | Waves Gold | Melodyne | PC i7-4770/8G/2xSSD/Win7 64 | MacMini | Frontier Tranzport
Tascam DM-4800 | Soundcraft Spirit Studio 16 | dbx231 | Genelec 1032A | KEF C15 | Auratone 5S | Samson S-phone
Yamaha REV500/SPX990 | Alesis Midiverb4 | Roland SDE-330 | Pearl Echo Orbit | Aphex 109 x2 | TL-Audio C5021
Alesis 3630 | AudioLogic MT66 | Joemeek VC1Q | dbx386 | Focusrite VoiceMaster | Line6 PodXt/BassPodXt | Boss GT-3
Roland TD8/TD5/JV2080/SC55 | UseAudio Plugiator | E-mu ProteusXR | Akai S-900/AX73 | M-Audio Keystation
Martin/Taylor/Ortega/ESP/Fender/Line6 guitars/basses | Pearl/Olympic by Premier drumkits | Custom Roland V-drum kit
AKG D112/CK77 | Calrec CM1050C | Earthworks QTC30 | EV RE20/Spherex920 | Neumann M147 | Pearl CR57
Peavey PVM45 | RØDE NT2/NT55 | Sennheiser MD441/MD421/e606 | Shure SM7/SM57/SM58/BETA57/BETA58 ...
... Saeco Odea Giro Espresso machine | BMW Z3 roadster | American Pit Bull Terrier
User avatar
Jarno
Senior Member
 
Posts: 1269
Joined: Wed Jun 08, 2011 2:31 pm
Has thanked: 6 times
Been thanked: 34 times

Re: ur22 Very low audio output through headphones

Postby valesko » Sun Mar 23, 2014 10:11 pm

That did it mate! Thanks very much for the quick response.
valesko
New Member
 
Posts: 2
Joined: Sun Mar 23, 2014 9:15 pm
Has thanked: 1 time
Been thanked: 0 time


Return to Computer / Studio Hardware & Setup

Who is online

Users browsing this forum: No registered users and 3 guests