write automation fader jumps

Post general topics related to Cubase 7 and Cubase Artist 7 here.

write automation fader jumps

Postby soul patch » Sat Apr 19, 2014 1:55 pm

I don't know if I mistakenly changed a setting somewhere but when now when I'm writing automation using the fader & let go of the mouse it jumps back up the the initial level.

It never used to, where is the setting to change this?
I looked but in prefs but couldn't find one.

Thanks
Win7 x64- i920
soul patch
Junior Member
 
Posts: 113
Joined: Fri Dec 21, 2012 5:55 pm
Has thanked: 16 times
Been thanked: 2 times

Re: write automation fader jumps

Postby Grim » Sat Apr 19, 2014 2:18 pm

You need to set another automation mode than touch....I think auto latch does what you want, though can't conform as not at DAW.

Open the automation panel or change it from the toolbar if you have automation mode showing there.
i7 930@2.8, 12Gb, W7HP x64, Cubase 7.5.20 x64, Steinberg UR28M, Alphatrack, Wavelab Elements 7.2.1.
User avatar
Grim
Senior Member
 
Posts: 1571
Joined: Thu Jan 06, 2011 5:08 pm
Has thanked: 0 time
Been thanked: 120 times

Re: write automation fader jumps

Postby soul patch » Sat Apr 19, 2014 2:53 pm

That was it.
I guess I accidentally changed that setting although I've never needed to (until now)

Thanks for your help!
Win7 x64- i920
soul patch
Junior Member
 
Posts: 113
Joined: Fri Dec 21, 2012 5:55 pm
Has thanked: 16 times
Been thanked: 2 times

Re: write automation fader jumps

Postby Grim » Sat Apr 19, 2014 5:01 pm

FYI the jumping will only happen when you have data already written....on a completely unwritten automation track the level stays where you last put it so you might have seen this behaviour because of this.
i7 930@2.8, 12Gb, W7HP x64, Cubase 7.5.20 x64, Steinberg UR28M, Alphatrack, Wavelab Elements 7.2.1.
User avatar
Grim
Senior Member
 
Posts: 1571
Joined: Thu Jan 06, 2011 5:08 pm
Has thanked: 0 time
Been thanked: 120 times


Return to General

Who is online

Users browsing this forum: No registered users and 7 guests