Cubase 7.5.2 causes computer to shut down

Everything else...

Cubase 7.5.2 causes computer to shut down

Postby A-Chris-10 » Mon Apr 21, 2014 2:09 am

I recently upgraded Cubase 7.5 to 7.5.2. . I created a midi arrangement using various plug-ins and saved it last night. Once I tried to open it today, the song loaded fine but one of the tracks that used a Tone 2 plug-in called Gladiator, loaded as the wrong sound (not sure what it was before). I tried to open the instrument which triggered a Cubase crash, which crashes my MR816x connection, so i have to restart the computer. I restarted the computer and Cubase again, loaded the song resulting in the same issues with the same result upon trying to open the plug-in. The last time I tried to open the plug-in/Instrument selector panel and it resulted in my computer shutting down on its own. Any idea of what caused this?



PC - Creation Station 400, Windows 7 Professional, 64 Bit system, i7 Quad core (3.40 GHz), 32 GB RAM, Cubase 7.5.2, Steinberg MR816x
7Th Sounds Productions LLC
User avatar
A-Chris-10
New Member
 
Posts: 11
Joined: Mon Oct 21, 2013 8:38 am
Has thanked: 2 times
Been thanked: 0 time

Re: Cubase 7.5.2 causes computer to shut down

Postby Elektrobolt » Mon Apr 21, 2014 2:28 am

Which is "the instrument which triggered a Cubase crash" that you mentioned?

Are you using the latest AND 64-bit version of Tone2's Gladiator?

If you create a new empty project and instantiate one of the Cubase "built-in" plugins, e.g. Retrologue, are you having the same problems?
With Note Expression (VST3.5), individual notes contain their own set of controller data when played polyphonically.
VST Expression, Steinberg VST
Cakewalk Sonar X3 now supports VST3!
User avatar
Elektrobolt
Senior Member
 
Posts: 1385
Joined: Wed Jan 12, 2011 5:12 am
Location: A wet blue oblate spheroid spinning around a fiery bright yellow dwarf at 107,000 km/h.
Has thanked: 13 times
Been thanked: 61 times

Re: Cubase 7.5.2 causes computer to shut down

Postby A-Chris-10 » Mon Apr 21, 2014 5:45 am

Elektrobolt wrote:Which is "the instrument which triggered a Cubase crash" that you mentioned?

Are you using the latest AND 64-bit version of Tone2's Gladiator?

If you create a new empty project and instantiate one of the Cubase "built-in" plugins, e.g. Retrologue, are you having the same problems?




Yeah I have the latest and greatest for Tone 2. The new version is Gladiator 2, it launches as a stand alone fine.I also reinstalled it to make sure.


I also get an error and Cubase Crash when i hit the update button on the Plig-in Information screen

Problem signature:
Problem Event Name: APPCRASH
Application Name: Cubase7.5.exe
Application Version: 7.5.20.174
Application Timestamp: 532c7698
Fault Module Name: StackHash_baee
Fault Module Version: 6.1.7601.18247
Fault Module Timestamp: 521eaf24
Exception Code: c0000374
Exception Offset: 00000000000c4102
OS Version: 6.1.7601.2.1.0.256.48
Locale ID: 1033
Additional Information 1: baee
Additional Information 2: baee9133f10dc54ba73f1315ba594e49
Additional Information 3: 5bed
Additional Information 4: 5bed9153e32f75e50c47807510928232

Read our privacy statement online:
http://go.microsoft.com/fwlink/?linkid= ... cid=0x0409

If the online privacy statement is not available, please read our privacy statement offline:
C:\Windows\system32\en-US\erofflps.txt
7Th Sounds Productions LLC
User avatar
A-Chris-10
New Member
 
Posts: 11
Joined: Mon Oct 21, 2013 8:38 am
Has thanked: 2 times
Been thanked: 0 time

Re: Cubase 7.5.2 causes computer to shut down

Postby A-Chris-10 » Mon Apr 21, 2014 5:53 am

Here is the Gladiator crash.
Problem Event Name: APPCRASH
Application Name: Cubase7.5.exe
Application Version: 7.5.20.174
Application Timestamp: 532c7698
Fault Module Name: GladiatorX64.dll
Fault Module Version: 2.4.0.0
Fault Module Timestamp: 5003c156
Exception Code: c0000005
Exception Offset: 000000000006aa6c
OS Version: 6.1.7601.2.1.0.256.48
Locale ID: 1033
Additional Information 1: 9a73
Additional Information 2: 9a73449a49a2cf53a2567f342a77942f
Additional Information 3: d4a4
Additional Information 4: d4a45817916c420a25520fc3b03bf972
7Th Sounds Productions LLC
User avatar
A-Chris-10
New Member
 
Posts: 11
Joined: Mon Oct 21, 2013 8:38 am
Has thanked: 2 times
Been thanked: 0 time

Re: Cubase 7.5.2 causes computer to shut down

Postby A-Chris-10 » Tue Apr 22, 2014 2:29 am

OK I finally (unfortunately) recreated the computer shut down issues. While the Gladiator program is causing Cubase to crash (on that song only) and no other plug to include the ones that come with Cubase.

I opened a new/blank song and and copied the good tracks from my problem song onto the new page. If I include the problem track it causes Cubase to crash and my computer immediately goes into shut down sequence with no warning and required a hard power-up. On another try, I was successfully able to copy all the good tracks and save them into a new song (NI Battery 4 was the only instrument I had to reset and find the kit I was using). After saving the new song, I closed the corrupted song and like before the computer automatically went into shut down sequence. After I manually turned the powered the computer, i was able to load the new version an reset Battery 4 to the right kit and I had to reload all the out puts and retweek the plugin. The song played fine but upon saving and closing the new version, Cubase prompted me for Shutdown Sequence, a video error came up ( Cubase was waiting for Video Service), and a Steinberg Pad Shop error came up saying the e-license failed:

pplication 'Padshop' has caused the following error:

DCOM connection to program 'Synsopos.exe' failed.
Error:The RPC server is unavailable.


Any thoughts?



Options:
7Th Sounds Productions LLC
User avatar
A-Chris-10
New Member
 
Posts: 11
Joined: Mon Oct 21, 2013 8:38 am
Has thanked: 2 times
Been thanked: 0 time

Re: Cubase 7.5.2 causes computer to shut down

Postby DrMax » Sat Apr 26, 2014 6:17 pm

A-Chris-10 wrote:I recently upgraded Cubase 7.5 to 7.5.2. . I created a midi arrangement using various plug-ins and saved it last night. Once I tried to open it today, the song loaded fine but one of the tracks that used a Tone 2 plug-in called Gladiator, loaded as the wrong sound (not sure what it was before). I tried to open the instrument which triggered a Cubase crash, which crashes my MR816x connection, so i have to restart the computer. I restarted the computer and Cubase again, loaded the song resulting in the same issues with the same result upon trying to open the plug-in. The last time I tried to open the plug-in/Instrument selector panel and it resulted in my computer shutting down on its own. Any idea of what caused this?



PC - Creation Station 400, Windows 7 Professional, 64 Bit system, i7 Quad core (3.40 GHz), 32 GB RAM, Cubase 7.5.2, Steinberg MR816x


Damn! Same issue and I thought I am the only one. Upon loading certain projects with certain plugs my computer shut down immediately. The same happened if cubase run a plug-in scan. As soon as Cubase reached the soundtoys plugs it shut down. I contacted soundtoys and they have no clue. May be I accused them untruly. This is really weird!

Anyway: I realised that this behaviour only occurs if I run cubase with administrator privileges (for jbridge reasons). Once I run cubase without admin privileges everthing is fine.

So my current workaround is: I can run cubase WITH admin privileges without problems if I just keep starting cubase WITHOUT admin privileges from time to time.
By the way: The problem occured since 7.5.10.

My current suspicion is the iLok licence manager. But I am still not sure ...

Greetings
DrMax
Cubase 7.5 64 Bit, Windows 7 64 Bit, gedrucktes HANDBUCH
EMU 1820m PCI-Interface
Intel(R) Core(TM) i7 CPU 870 @ 2.93GHz, 16 GB RAM
NVIDIA GeForce GTX 465
User avatar
DrMax
Junior Member
 
Posts: 90
Joined: Sun Jul 03, 2011 12:26 pm
Has thanked: 0 time
Been thanked: 3 times

Re: Cubase 7.5.2 causes computer to shut down

Postby A-Chris-10 » Sat Apr 26, 2014 10:43 pm

DrMax wrote:
A-Chris-10 wrote:Damn! Same issue and I thought I am the only one. Upon loading certain projects with certain plugs my computer shut down immediately. The same happened if cubase run a plug-in scan. As soon as Cubase reached the soundtoys plugs it shut down. I contacted soundtoys and they have no clue. May be I accused them untruly. This is really weird!

Anyway: I realised that this behaviour only occurs if I run cubase with administrator privileges (for jbridge reasons). Once I run cubase without admin privileges everthing is fine.

So my current workaround is: I can run cubase WITH admin privileges without problems if I just keep starting cubase WITHOUT admin privileges from time to time.
By the way: The problem occured since 7.5.10.

My current suspicion is the iLok licence manager. But I am still not sure ...

Greetings
DrMax




No change on that one thanks for the lead. I suspect ilok a well as that was the first issue that popped up when i upgraded Cubase.


I will see if I can narrow it down to certain plugins.

Chris
7Th Sounds Productions LLC
User avatar
A-Chris-10
New Member
 
Posts: 11
Joined: Mon Oct 21, 2013 8:38 am
Has thanked: 2 times
Been thanked: 0 time

Re: Cubase 7.5.2 causes computer to shut down

Postby A-Chris-10 » Thu May 01, 2014 12:52 am

Found fix with Tone2 Support. There was an ILok issue that they provided new DLL files for. Too Easy :D
7Th Sounds Productions LLC
User avatar
A-Chris-10
New Member
 
Posts: 11
Joined: Mon Oct 21, 2013 8:38 am
Has thanked: 2 times
Been thanked: 0 time

Re: Cubase 7.5.2 causes computer to shut down

Postby TKW » Sat Jul 26, 2014 2:30 am

A-Chris-10 wrote:Found fix with Tone2 Support. There was an ILok issue that they provided new DLL files for. Too Easy :D


I've been having this problem and it's driving me mad. I have Flux Trax plugin which uses ilok and its almost unuseable. But even when not using it I've had the PC initiate shutdown with the video error, about once every week or more.

I've never found anyone with the same issue until now.

ilok insist it can't be them. Flux insist they cant find a problem.

Did Tone2 give you any clues as to what may cause this or what the 'ilok issue' is?
TKW
Junior Member
 
Posts: 53
Joined: Tue Nov 05, 2013 10:07 pm
Has thanked: 1 time
Been thanked: 3 times

Re: Cubase 7.5.2 causes computer to shut down

Postby A-Chris-10 » Sun Jul 27, 2014 1:54 am

TKW,

Here is the conversation between Tone 2 and myself.
I haven't had the problem since.

Ilok just recently updated their software are well. I would try completely reinstalling both programs after backing up all your serial info in the Ilok cloud. Stray DLLs can be a bummer I have had 64bit and 32 bit versions of the same software sitting on my computer in different locations. I would check for that by running full searches on you C drive and other drives that may contain you plugins.

Hello A-Chris-10,
> >
> > Sorry to hear about this. It sounds like the iLok bug we ran into a
> > while ago, we fixed an iLok related issue in our full versions
> > that caused either ours or the iLok plugins to crash (or even cause a
> > reboot) if they were inserted into a project or during plugin
> > exit.
> >
> > You'll find the iLok fix for Gladiator
> > here:
> >
> <http://www.tone2.com/update/Tone2_Gladiator_ilok_fix.zip>http://www.tone2.com/update/Tone2_Gladiator_ilok_fix.zip
> >
> > Just replace the current Gladiator.dll / GladiatorX64.dll with the
> > new DLL from this package and if it was the iLok issue the problem
> > should be gone.
> >
> > All the best,
> >
7Th Sounds Productions LLC
User avatar
A-Chris-10
New Member
 
Posts: 11
Joined: Mon Oct 21, 2013 8:38 am
Has thanked: 2 times
Been thanked: 0 time

Re: Cubase 7.5.2 causes computer to shut down

Postby TKW » Mon Jul 28, 2014 10:11 am

Thanks for getting back to me.

Looks like I'll have to keep playing detective on this.

I'll try updating ilok drivers first
TKW
Junior Member
 
Posts: 53
Joined: Tue Nov 05, 2013 10:07 pm
Has thanked: 1 time
Been thanked: 3 times

Re: Cubase 7.5.2 causes computer to shut down

Postby CPhoenix » Wed Oct 01, 2014 3:40 am

I joined this forum just to thank you for posting the link to the iLok fix.

I'm a Studio One user. I noticed the issue when I tried to add Gladiator to a project for the first time in a very long time. Since then I had upgraded iLok a few times, so I'm not sure which version caused the incompatibility issue. I knew it wasn't just Studio One b/c the issue also occurs in Reaper.

Anyway, 2 months back, I thought the issue was just with Softube Cl1b. So I reached out to Tone2 last month and they've been taking forever to troubleshoot. (Once they heard it was Softube... they seriously should've realized the damn problem! I mean come on. They should know Softube uses iLok and they just issued a damn fix for it... what the hell.) Anyway, tonight.. I finally realized that the issue wasn't just CL1b, but a few other iLok plugins and that iLok was the common denominator. So... a quick Google search yielded this thread and confirmed my suspicion, and the fact that you linked the fix for it this solved a 2 month long problem for me.

So THANK YOU!!!!! My software setup is finally bug free at the moment and I have you guys to thank. Can't thank you enough. Cheers.
CPhoenix
New Member
 
Posts: 1
Joined: Wed Oct 01, 2014 3:34 am
Has thanked: 0 time
Been thanked: 0 time

Re: Cubase 7.5.2 causes computer to shut down

Postby A-Chris-10 » Wed Oct 01, 2014 4:21 am

CPheonix,

I'm glad you were able to resolve your issue as well. I'm sure we are all glad to share the knowledge. And welcome to the community.
7Th Sounds Productions LLC
User avatar
A-Chris-10
New Member
 
Posts: 11
Joined: Mon Oct 21, 2013 8:38 am
Has thanked: 2 times
Been thanked: 0 time


Return to Miscellaneous

Who is online

Users browsing this forum: matsequell and 1 guest