The cursor in 7.5 is fine

Post general topics related to Cubase 7 and Cubase Artist 7 here.

The cursor in 7.5 is fine

Postby G-string » Wed May 14, 2014 11:04 pm

All this time i have been getting really frustrated with the flickering cursor when zooming in but today flicking through my Bios settings i noticed that my hyper threading was enabled on the motherboard sooooo i disabled it and fired up Cubase and guess what ?????? No more flickering cursor , absolutely solid and as stable as hell ,so ok i admit it I'm an idiot for not noticing this earlier ;-)
So if anyone else has this issue then check your hyper thread settings in your Bios to stop yourself from falling into the idiot trap . ;-)

Good luck and peace ;-)
Last edited by G-string on Fri May 16, 2014 4:03 pm, edited 2 times in total.
I7 3770k - win7 64 bit - C7.5.20 - WL8e - Halion 5 - Padshop pro - Cmc - Midex 8 - Uad - Rme FF/ADi8pro - Automap 4.7.3 b
G-string
Senior Member
 
Posts: 1254
Joined: Wed Jun 19, 2013 8:04 am
Location: Brighton UK
Has thanked: 843 times
Been thanked: 62 times

Re: Ok Ok Im an idiot ,the cursor in 7.5 is fine .

Postby stingray » Thu May 15, 2014 11:34 am

G-string wrote:...but today flicking through my Bios settings i noticed that my hyper threading was enabled on the motherboard...

Not clear what you mean. Please explain precisely which setting you changed.

Cheers!
Last edited by stingray on Thu May 15, 2014 12:21 pm, edited 1 time in total.
stingray
Junior Member
 
Posts: 171
Joined: Thu Dec 16, 2010 12:55 am
Has thanked: 0 time
Been thanked: 8 times

Re: Ok Ok Im an idiot ,the cursor in 7.5 is fine .

Postby BriHar » Thu May 15, 2014 12:05 pm

It's a standard setting in the computers BIOS (as he states).
If this isn't clear, or you're unsure about this, it may be best to leave BIOS settings alone, or let a qualified person do this for you.
...yes I think it can be easily done, just take everything down to Highway 61.

Sun Point Studio Turbenthal, Switzerland


Cubase 7.5.30 - 64bit | Cubase AI7 | WaveLab 8 - 64bit | PT10 | UR28M | UR44 | CMC-PD/4xFD/QC/AI/CH/TP | BCF2000 | Shuttlexpress | Graphire Tablet | Cubendo Custom Keyboard | Lenovo E31 Workstation:Xeon E3-1225V2/3.2GHz; 8GB DDR3 SDRAM; 2x Intel-Flash520 SSD 180GB (C:/D:);1TB 7200rpm Sata3 (F:); DVD RW (E:); Ext. 3TB USB3 Freecom + WD 1TB; Nvidea GeForce GT 630 4GB DDR3 Video Ram AGP PCIE | Win 7 Pro 64 Bit
User avatar
BriHar
Senior Member
 
Posts: 2029
Joined: Wed Dec 15, 2010 11:10 pm
Has thanked: 14 times
Been thanked: 143 times

Re: Ok Ok Im an idiot ,the cursor in 7.5 is fine .

Postby stingray » Thu May 15, 2014 12:27 pm

Yes I am aware of the BIOS settings, but of course each motherboard's BIOS settings are different and it may have been helpful to know the precise parameter for the motherboard concerned. It seems a radical move to have to adjust the BIOS settings of the computer in order to stop the flickering cursor, but if it worked then why not. However, this may be adversely affecting the performance of the computer for everything else.
stingray
Junior Member
 
Posts: 171
Joined: Thu Dec 16, 2010 12:55 am
Has thanked: 0 time
Been thanked: 8 times

Re: Ok Ok Im an idiot ,the cursor in 7.5 is fine .

Postby BriHar » Thu May 15, 2014 12:35 pm

It is recommended that Hyperthreading be deactivated.
See the KB Article https://www.steinberg.net/nc/en/support ... uct%5D=337
You edited your post which initially asked if this was a windows setting. I assumed you were unfamiliar with BIOS settings.
...yes I think it can be easily done, just take everything down to Highway 61.

Sun Point Studio Turbenthal, Switzerland


Cubase 7.5.30 - 64bit | Cubase AI7 | WaveLab 8 - 64bit | PT10 | UR28M | UR44 | CMC-PD/4xFD/QC/AI/CH/TP | BCF2000 | Shuttlexpress | Graphire Tablet | Cubendo Custom Keyboard | Lenovo E31 Workstation:Xeon E3-1225V2/3.2GHz; 8GB DDR3 SDRAM; 2x Intel-Flash520 SSD 180GB (C:/D:);1TB 7200rpm Sata3 (F:); DVD RW (E:); Ext. 3TB USB3 Freecom + WD 1TB; Nvidea GeForce GT 630 4GB DDR3 Video Ram AGP PCIE | Win 7 Pro 64 Bit
User avatar
BriHar
Senior Member
 
Posts: 2029
Joined: Wed Dec 15, 2010 11:10 pm
Has thanked: 14 times
Been thanked: 143 times

Re: Ok Ok Im an idiot ,the cursor in 7.5 is fine .

Postby stingray » Thu May 15, 2014 12:50 pm

Hi BriHar,
Thanks for the info! Just tried de-activating hyperthreading on my system's BIOS to see what happens to the flickering cursor. Unfortunately, on my system I see no improvement. The flickering is unchanged.

I did read elsewhere that switching off the hyperthreading is no longer necessary for cubase as a general measure. Some experts have suggested that the KB is out of date in this regard.
stingray
Junior Member
 
Posts: 171
Joined: Thu Dec 16, 2010 12:55 am
Has thanked: 0 time
Been thanked: 8 times

Re: Ok Ok Im an idiot ,the cursor in 7.5 is fine .

Postby roel » Thu May 15, 2014 2:04 pm

FWIW:
I think the story with multiple cores, asio guard and cubase still has not seen a definitive endpoint in it's development.

For more info on the subject:
https://www.steinberg.net/en/support/kn ... guard.html

There are a lot of people who experience trouble with modern systems when trying to use the full core power of a system. Using hyperthreading can be an advantage in modern systems, but it can decrease performance too in some conditions. It depends on the way the system is build and the way the system uses cubase and what version of cubase you are using.

To kill at least one faulty idea. HT gives you a double amount of "virtual" cores, but using HT does not at all mean you "double" the resources for your system. HT is a method to try to process things more smoothly. In most cases the differences are expressed in percentages. Read the article and the references in it, and you will be probably a lot wiser. So in some cases your performance can indeed be better with HT off. (only using "real" cores)

Enabling Hyper-Threading while ASIO Guard is active usually has a positive effect on the overall system performance and is the recommended combination for cubase 7. Only in rare cases - e.g. with projects using many "live" tracks - Hyper-Threading can still lead to performance issues. Again, please refer to the dedicated ASIO Guard article for details.

To those rare cases we at the forum might add also specific GUI related issues and the fact that some people still have spikes on the asio meter even with the lates asio guard implementation. Other weirdness includes flickering cursors and so on...

It looks like the graphics handling and the asio handling is done by the same "real core" in the OP's computer which creates some sort of traffic-jam on that core. DIsabling HT gives better performance for him.

But again: it is just my opinion on this, and i certainly would like to be given further insight by someone else with more knowledge on the subject regarding this issue on how modern systems with multiple cores should ideally be tweaked to run the DAW's in an optimized way.

kind regards,
R.
Last edited by roel on Thu May 15, 2014 2:31 pm, edited 2 times in total.
Cubase 7.5.x, vienna ensemble pro 5,
Master:laptop Clevo, W170, i7 2760Qm, 16 gig, 2xSSD samsung 840pro/evo, +touch screen
Slave: desktop: Titanus, Q8440, 8 gig, 2x WD HDD + SSD
Sound: Motu Ultralite MKIII (usb)
control: Synergy, novation zero SL
vsti: Steinberg, East West, Vienna, Native Instruments, and a lot of others
roel
Member
 
Posts: 466
Joined: Wed Jun 27, 2012 2:20 pm
Has thanked: 13 times
Been thanked: 61 times

Re: Ok Ok Im an idiot ,the cursor in 7.5 is fine .

Postby G-string » Thu May 15, 2014 2:05 pm

Stringray

I did not change the hyper threading threading setting for the cursor , i was just optimising my Daw and just by share luck this rectified my flickering cursor .
As you say every motherboard is different ,it could of been a graphics related issue ,all i know is it's now as it was in C5 but still with the white masking .
You haven't supplied any system spec so it might not be relevant to your setup .

The board im using is the P8z77v pro thundredbolt .
I7 3770k - win7 64 bit - C7.5.20 - WL8e - Halion 5 - Padshop pro - Cmc - Midex 8 - Uad - Rme FF/ADi8pro - Automap 4.7.3 b
G-string
Senior Member
 
Posts: 1254
Joined: Wed Jun 19, 2013 8:04 am
Location: Brighton UK
Has thanked: 843 times
Been thanked: 62 times

Re: Ok Ok Im an idiot ,the cursor in 7.5 is fine .

Postby BriHar » Thu May 15, 2014 3:40 pm

stingray wrote:Hi BriHar,
Thanks for the info! Just tried de-activating hyperthreading on my system's BIOS to see what happens to the flickering cursor. Unfortunately, on my system I see no improvement. The flickering is unchanged.

I did read elsewhere that switching off the hyperthreading is no longer necessary for cubase as a general measure. Some experts have suggested that the KB is out of date in this regard.


That may be true, the info is indeed more pertinent to XP.
...yes I think it can be easily done, just take everything down to Highway 61.

Sun Point Studio Turbenthal, Switzerland


Cubase 7.5.30 - 64bit | Cubase AI7 | WaveLab 8 - 64bit | PT10 | UR28M | UR44 | CMC-PD/4xFD/QC/AI/CH/TP | BCF2000 | Shuttlexpress | Graphire Tablet | Cubendo Custom Keyboard | Lenovo E31 Workstation:Xeon E3-1225V2/3.2GHz; 8GB DDR3 SDRAM; 2x Intel-Flash520 SSD 180GB (C:/D:);1TB 7200rpm Sata3 (F:); DVD RW (E:); Ext. 3TB USB3 Freecom + WD 1TB; Nvidea GeForce GT 630 4GB DDR3 Video Ram AGP PCIE | Win 7 Pro 64 Bit
User avatar
BriHar
Senior Member
 
Posts: 2029
Joined: Wed Dec 15, 2010 11:10 pm
Has thanked: 14 times
Been thanked: 143 times

Re: Ok Ok Im an idiot ,the cursor in 7.5 is fine .

Postby Hypergenesis » Thu May 15, 2014 7:35 pm

You are not an idiot, you are a genius.
https://soundcloud.com/hypergenesis
Cubase 7.5, Cubasis 1.8, Windows 7 64-bit, AMD FX-4300 Quad-Core Processor, 8GB RAM, M-Audio Audiophile 2496 MIDI Soundcard
User avatar
Hypergenesis
Junior Member
 
Posts: 71
Joined: Sat May 04, 2013 6:40 pm
Has thanked: 18 times
Been thanked: 13 times

Re: Ok Ok Im an idiot ,the cursor in 7.5 is fine .

Postby G-string » Thu May 15, 2014 9:10 pm

I wouldn't go quite that far Hyper lol but thanks .

Right ,now ive just opened up Halion 5 since disabling the Hyper threading and it loads up so much faster , with 3 monitors in stand alone mode i used to get major lag but not any more it opens and loads super duper fast now , very impressed sooo again if anyone is having lag problems Disable you Hyper threading in the bios and there is a good chance this will be resolved .

Im a happy bunny ;-)
I7 3770k - win7 64 bit - C7.5.20 - WL8e - Halion 5 - Padshop pro - Cmc - Midex 8 - Uad - Rme FF/ADi8pro - Automap 4.7.3 b
G-string
Senior Member
 
Posts: 1254
Joined: Wed Jun 19, 2013 8:04 am
Location: Brighton UK
Has thanked: 843 times
Been thanked: 62 times


Return to General

Who is online

Users browsing this forum: Svenne, Winter Rat and 11 guests