[BON-420]Mixdown out of sync when using Elastique algorithm

Confirmed and logged issues.

Re: [ISSUE]Mixdown out of sync when using Elastique algorith

Postby Guillermo » Tue May 27, 2014 1:20 pm

Hello,

Mister 9 Volt wrote:Unfortunately there is a word from Steinberg's Fabio Bartolini (a quote from a private support mail) on page 2 of this thread:

"...The function is deeply integrated in Cubase, so it is unlikely that fixes can be implemented in the 7.x cycle..."

At least Steinberg could have moved this thread to the 'Collected Issues' section weeks ago and give it a proper R-number. Currently it looks like this issue isn't even on their to-do list and is just ignored.

I'd also appreciate an official statement about a possible quick fix - no matter how deeply it's integrated - this bug is unacceptable.


This has been reported before, but I cannot find the exact report to assign the correct R-XXXXX number, but I have marked it as [ISSUE] so I know I have to come back later and move it to the collected issues forum, whenever I find the report number...

Cheers,
GN
Guillermo Navarrete, Online Product Specialist
Hamburg, Germany
Check out Steinberg on YouTube, Twitter and Facebook!
User avatar
Guillermo
Moderator
 
Posts: 505
Joined: Tue Oct 26, 2010 12:50 pm
Has thanked: 24 times
Been thanked: 51 times

Re: [ISSUE]Mixdown out of sync when using Elastique algorith

Postby Metallion » Fri Jun 13, 2014 9:34 pm

I have the same exact problem of all this people.
I tried every single test and variables i could remember, even other soundcards.
I've been having this problem since Cubase 6.

In my last project/album, i had to install Pro Tools and LEARN how to use their equivalent tool.

I've been buying all Cubase's, but i'm afraid from now on.
There was lots of updates and nothing solved this.

I go further and say... the people who have these last Cubase's shouldn't pay for the next updates to Cubase 8 (assuming Steinberg will only solve this "little" problem in Cubase 8)


Honestly i think me and the others deserve a refund about this. We have been losing non productive hours testing and re-testing. We are not beta testers, we just want and payed to use flawlessly.

I don't like to criticize and not giving solutions, but unfortunately i can't give solutions.
Metallion
New Member
 
Posts: 24
Joined: Wed Mar 16, 2011 3:00 pm
Has thanked: 1 time
Been thanked: 1 time

Re: [R-6259]Mixdown out of sync when using Elastique algorit

Postby Guillermo » Mon Jun 16, 2014 1:00 pm

Hello all,

There where so many duplicated reports about this issue linked to each other that it took me a couple of hours to find the father of them all.

We have a developer ready to work on this, but this is a pretty complex fix.
It has to be discuss together with Zplane as it seems there is also work on their side that needs to be done.
This is a huge task, we are ready to work on it but it can only be performed once Zplane delivers something new to us.

Best regards,
GN
Guillermo Navarrete, Online Product Specialist
Hamburg, Germany
Check out Steinberg on YouTube, Twitter and Facebook!
User avatar
Guillermo
Moderator
 
Posts: 505
Joined: Tue Oct 26, 2010 12:50 pm
Has thanked: 24 times
Been thanked: 51 times

Previous

Return to Collected Issues

Who is online

Users browsing this forum: No registered users and 0 guests