CUBASE 7.5 when closing the program, blue screen?

Post general topics related to Cubase 7 and Cubase Artist 7 here.

CUBASE 7.5.20 PROBLEMS M-AUDIO PROFIRE 610

Postby ALEXANDERPROJECT » Thu Jun 19, 2014 1:48 am

Hello, I have a problem with CUBASE 7.5. When I want to assign the entry to record, when it naznacheniie in connect options POPs up a blue screen Sometimes I close the project it closed, and when close CUBASE 7.5 then again when closing occurs blue screen, and if the project is not very busy then everything is OK and the system crashes, no, but if the project is to involve more then a blue screen is displayed only when closing Cubase, or changing the destination channel, what could it be? This system Intel i7-2600 3.40Hz, MB ASUS P8P67 EVO,16 Gigabit memory 1333, system : win 7 X64, CUBASE 7.5.20 x32, controller 1394 Texis instruments, video Nvidia GTX650, sound cards M-Audio Profire 610,. Dreyer to sound the most recent. Help Me :(
ALEXANDERPROJECT
New Member
 
Posts: 16
Joined: Thu Jun 19, 2014 1:11 am
Has thanked: 4 times
Been thanked: 0 time

CUBASE 7.5 when closing the program, blue screen?

Postby ALEXANDERPROJECT » Thu Jun 19, 2014 6:05 pm

Why in CUBASE 7.5 when closing the program, you receive a blue screen? My system Intel i7-2600 3.40Hz, MB ASUS P8P67 EVO,16 Gigabit 1333 memory, system : win 7 X64, CUBASE 7.5.20 x32, 1394 controller Texis instruments, Nvidia video GTX650, sound cards M-Audio Profire 610
ALEXANDERPROJECT
New Member
 
Posts: 16
Joined: Thu Jun 19, 2014 1:11 am
Has thanked: 4 times
Been thanked: 0 time

Re: CUBASE 7.5 when closing the program, blue screen?

Postby Mr. Beer » Thu Jun 19, 2014 6:46 pm

Blue Screens in Windows are almost always caused by a hardware device. I would make sure all your drivers are up to date.
My wife said I was delusional, I almost fell off my unicorn laughing.
User avatar
Mr. Beer
Junior Member
 
Posts: 75
Joined: Wed Dec 15, 2010 5:58 pm
Location: Los Angeles, CA
Has thanked: 3 times
Been thanked: 7 times

Re: CUBASE 7.5 when closing the program, blue screen?

Postby Grim » Thu Jun 19, 2014 6:53 pm

It's the M-Audio driver...do you have the latest version??

If yes then you might have to work with ASIO4all driver instead or if you want to still use M-Audio driver you can select no driver in devices every time before exiting.

There is plenty of info online about this....you can google it and see if you find any better options.
i7 930@2.8, 12Gb, W7HP x64, Cubase 7.5.20 x64, Steinberg UR28M, Alphatrack, Wavelab Elements 7.2.1.
User avatar
Grim
Senior Member
 
Posts: 1556
Joined: Thu Jan 06, 2011 5:08 pm
Has thanked: 0 time
Been thanked: 115 times

Re: CUBASE 7.5 when closing the program, blue screen?

Postby ALEXANDERPROJECT » Thu Jun 19, 2014 7:03 pm

Mr. Beer wrote:Blue Screens in Windows are almost always caused by a hardware device. I would make sure all your drivers are up to date.


Yes, the drivers past, if I change the sound card may it be stopped?
ALEXANDERPROJECT
New Member
 
Posts: 16
Joined: Thu Jun 19, 2014 1:11 am
Has thanked: 4 times
Been thanked: 0 time

Re: CUBASE 7.5 when closing the program, blue screen?

Postby ALEXANDERPROJECT » Thu Jun 19, 2014 7:05 pm

Grim wrote:It's the M-Audio driver...do you have the latest version??

If yes then you might have to work with ASIO4all driver instead or if you want to still use M-Audio driver you can select no driver in devices every time before exiting.

There is plenty of info online about this....you can google it and see if you find any better options.



so what is the matter? case in sound card? I understand you correctly? and if I change it to another, all should work? sometimes when assigning a channel in the settings of Cuba with a project open, a blue screen POPs up(may be a problem in the motherboard?
ALEXANDERPROJECT
New Member
 
Posts: 16
Joined: Thu Jun 19, 2014 1:11 am
Has thanked: 4 times
Been thanked: 0 time

Re: CUBASE 7.5 when closing the program, blue screen?

Postby ALEXANDERPROJECT » Thu Jun 19, 2014 7:12 pm

Grim wrote:It's the M-Audio driver...do you have the latest version??

If yes then you might have to work with ASIO4all driver instead or if you want to still use M-Audio driver you can select no driver in devices every time before exiting.

There is plenty of info online about this....you can google it and see if you find any better options.



if you wouldn't give links to these materials, I will examine
ALEXANDERPROJECT
New Member
 
Posts: 16
Joined: Thu Jun 19, 2014 1:11 am
Has thanked: 4 times
Been thanked: 0 time

Re: CUBASE 7.5.20 PROBLEMS M-AUDIO PROFIRE 610

Postby Joshua Matlock » Thu Jun 19, 2014 10:09 pm

Hello,

Please completely shut down your PC, disconnect the firewire cable from your PC for your M-Audio Profire 610 device, restart the PC, and then open Cubase 7.5.20, open that same problematic project, fiddle around with it a bit, and then close it, and tell me if the same BSOD error occurs.

Thank you!
Joshua Matlock
Steinberg US Support

Check out Steinberg on YouTube, Twitter and Facebook!
User avatar
Joshua Matlock
Moderator
 
Posts: 137
Joined: Wed Dec 15, 2010 9:33 pm
Location: USA
Has thanked: 6 times
Been thanked: 8 times

Re: CUBASE 7.5 when closing the program, blue screen?

Postby Grim » Thu Jun 19, 2014 11:53 pm

.

so what is the matter?

A driver incompatibility

case in sound card?

Not sure what this means, sorry

I understand you correctly?

I don't know!

and if I change it to another, all should work?

Updating the driver to latest version might fix it...did you check this??
Using ASIO4all driver instead of M-Audio fixes it & selecting no driver before exiting Cubase fixes it (well works around it). If you replace the card with a non M-Audio soundcard that should also fix it, but may not be necessary.

sometimes when assigning a channel in the settings of Cuba with a project open, a blue screen POPs up(may be a problem in the motherboard?

When you say pops up....you mean the entire screen turns blue....the infamous WIndows BSOD??
This is likely the same problem.....not likely anything to do with the motherboard.

if you wouldn't give links to these materials, I will examine

Just Google Cubase M-Audio blue screen
i7 930@2.8, 12Gb, W7HP x64, Cubase 7.5.20 x64, Steinberg UR28M, Alphatrack, Wavelab Elements 7.2.1.
User avatar
Grim
Senior Member
 
Posts: 1556
Joined: Thu Jan 06, 2011 5:08 pm
Has thanked: 0 time
Been thanked: 115 times

Re: CUBASE 7.5.20 PROBLEMS M-AUDIO PROFIRE 610

Postby ALEXANDERPROJECT » Fri Jun 20, 2014 6:08 am

ок
ALEXANDERPROJECT
New Member
 
Posts: 16
Joined: Thu Jun 19, 2014 1:11 am
Has thanked: 4 times
Been thanked: 0 time

Re: CUBASE 7.5.20 PROBLEMS M-AUDIO PROFIRE 610

Postby ALEXANDERPROJECT » Fri Jun 20, 2014 6:29 am

I reinstalled the drivers opened the projects in which there was a blue screen, so far everything seems working, but the problem is it doesn't, you will have to change the sound card, looked after Steinberg U28M
ALEXANDERPROJECT
New Member
 
Posts: 16
Joined: Thu Jun 19, 2014 1:11 am
Has thanked: 4 times
Been thanked: 0 time

Re: CUBASE 7.5.20 PROBLEMS M-AUDIO PROFIRE 610

Postby ALEXANDERPROJECT » Fri Jun 20, 2014 6:44 am

just a little worked with the project, closed the project, and then when pressed close Cubase, again a blue screen now make a screenshot of the screen

Image
ALEXANDERPROJECT
New Member
 
Posts: 16
Joined: Thu Jun 19, 2014 1:11 am
Has thanked: 4 times
Been thanked: 0 time

Re: CUBASE 7.5.20 PROBLEMS M-AUDIO PROFIRE 610

Postby ALEXANDERPROJECT » Fri Jun 20, 2014 7:01 am

Joshua Matlock wrote:Hello,

Please completely shut down your PC, disconnect the firewire cable from your PC for your M-Audio Profire 610 device, restart the PC, and then open Cubase 7.5.20, open that same problematic project, fiddle around with it a bit, and then close it, and tell me if the same BSOD error occurs.

Thank you!



Have disabled the sound card opened the project, 2 times opened closed, the closing Cubase all OK to change the sound card?
ALEXANDERPROJECT
New Member
 
Posts: 16
Joined: Thu Jun 19, 2014 1:11 am
Has thanked: 4 times
Been thanked: 0 time

Re: CUBASE 7.5 when closing the program, blue screen?

Postby ALEXANDERPROJECT » Sun Jun 22, 2014 10:01 am

Why is this error blue screen?
ALEXANDERPROJECT
New Member
 
Posts: 16
Joined: Thu Jun 19, 2014 1:11 am
Has thanked: 4 times
Been thanked: 0 time

Re: CUBASE 7.5 when closing the program, blue screen?

Postby Grim » Mon Jun 23, 2014 3:01 am

Well probably because of the reason I already told you...have you tried the asio4all driver??
i7 930@2.8, 12Gb, W7HP x64, Cubase 7.5.20 x64, Steinberg UR28M, Alphatrack, Wavelab Elements 7.2.1.
User avatar
Grim
Senior Member
 
Posts: 1556
Joined: Thu Jan 06, 2011 5:08 pm
Has thanked: 0 time
Been thanked: 115 times

Re: CUBASE 7.5 when closing the program, blue screen?

Postby Joshua Matlock » Mon Jun 23, 2014 10:14 pm

We do not officially support the 3rd party ASIO4ALL driver, but you can try it and see if the BSOD still occurs:
http://tippach.business.t-online.de/asi ... nglish.exe
Joshua Matlock
Steinberg US Support

Check out Steinberg on YouTube, Twitter and Facebook!
User avatar
Joshua Matlock
Moderator
 
Posts: 137
Joined: Wed Dec 15, 2010 9:33 pm
Location: USA
Has thanked: 6 times
Been thanked: 8 times

Re: CUBASE 7.5 when closing the program, blue screen?

Postby ALEXANDERPROJECT » Mon Jun 23, 2014 10:55 pm

Grim wrote:Well probably because of the reason I already told you...have you tried the asio4all driver??



Tomorrow I will try, I will unsubscribe
ALEXANDERPROJECT
New Member
 
Posts: 16
Joined: Thu Jun 19, 2014 1:11 am
Has thanked: 4 times
Been thanked: 0 time

Re: CUBASE 7.5 when closing the program, blue screen?

Postby ALEXANDERPROJECT » Mon Jun 23, 2014 10:56 pm

Joshua Matlock wrote:We do not officially support the 3rd party ASIO4ALL driver, but you can try it and see if the BSOD still occurs:
http://tippach.business.t-online.de/asi ... nglish.exe


Tomorrow I will try, I will unsubscribe
ALEXANDERPROJECT
New Member
 
Posts: 16
Joined: Thu Jun 19, 2014 1:11 am
Has thanked: 4 times
Been thanked: 0 time

Re: CUBASE 7.5 when closing the program, blue screen?

Postby ALEXANDERPROJECT » Mon Jun 23, 2014 11:44 pm

Joshua Matlock wrote:We do not officially support the 3rd party ASIO4ALL driver, but you can try it and see if the BSOD still occurs:
http://tippach.business.t-online.de/asi ... nglish.exe


Set the asio4all driver, put the latency 128, opened several projects at closing CUBASE 7.5 blue screen does not display, even when change driver settings or change inputs outputs blue screen, too, there is the blue crane. So what is it that M-audio profire 610 curves driver? and all this time I was tormented with a blue screen? The sound quality with asio4all driver sound quality will remain the same? i.e. just this driver has replaced the buggy native M-audio? Thank you very much, I am still a little projects reveal different, I hope more of this with off-screen will not, and finally, you can work in your favourite program and to be creative and not clarifying the causes glitches driver M-audio. Thanks again for the help
ALEXANDERPROJECT
New Member
 
Posts: 16
Joined: Thu Jun 19, 2014 1:11 am
Has thanked: 4 times
Been thanked: 0 time

Re: CUBASE 7.5 when closing the program, blue screen?

Postby Grim » Tue Jun 24, 2014 1:59 pm

The sound quality with asio4all driver sound quality will remain the same? i.e. just this driver has replaced the buggy native M-audio?


Yes....the driver has no effect on the sound. Glad it worked for you.
i7 930@2.8, 12Gb, W7HP x64, Cubase 7.5.20 x64, Steinberg UR28M, Alphatrack, Wavelab Elements 7.2.1.
User avatar
Grim
Senior Member
 
Posts: 1556
Joined: Thu Jan 06, 2011 5:08 pm
Has thanked: 0 time
Been thanked: 115 times

Re: CUBASE 7.5 when closing the program, blue screen?

Postby Joshua Matlock » Wed Jun 25, 2014 3:26 pm

I also recommend you contact M-Audio's support team at 401-658-5765 and have them troubleshoot the issue with their ASIO driver.
Joshua Matlock
Steinberg US Support

Check out Steinberg on YouTube, Twitter and Facebook!
User avatar
Joshua Matlock
Moderator
 
Posts: 137
Joined: Wed Dec 15, 2010 9:33 pm
Location: USA
Has thanked: 6 times
Been thanked: 8 times

Re: CUBASE 7.5 when closing the program, blue screen?

Postby ALEXANDERPROJECT » Wed Jun 25, 2014 9:17 pm

Joshua Matlock wrote:I also recommend you contact M-Audio's support team at 401-658-5765 and have them troubleshoot the issue with their ASIO driver.



I think they will soon have to update the driver, but I find it difficult to communicate with them on the phone, I do not speak English. I wrote to technical support M-AUDIO, wonder what they will answer. I will be here I will write to adopt their answer
ALEXANDERPROJECT
New Member
 
Posts: 16
Joined: Thu Jun 19, 2014 1:11 am
Has thanked: 4 times
Been thanked: 0 time

Re: CUBASE 7.5 when closing the program, blue screen?

Postby ALEXANDERPROJECT » Mon Jun 30, 2014 1:34 pm

Hello, now faced with the problem, when writing to the asio4all drivers on spdf the recorded signal goes together with a crunch!, although the delay in installed in 256 and 1000's the same when you switch on the driver M-AUDIO's all right. Now if you have to sign up through an M-Audio that is again a blue screen because of the large projects on volume, what to do in this situation, where can you need more settings in the driver ASIO4? setup asio4ll version 2.11
ALEXANDERPROJECT
New Member
 
Posts: 16
Joined: Thu Jun 19, 2014 1:11 am
Has thanked: 4 times
Been thanked: 0 time

Re: CUBASE 7.5 when closing the program, blue screen?

Postby ALEXANDERPROJECT » Sat Jul 12, 2014 11:42 pm

Changed the sound card, everything is now stable without any blue screens!
ALEXANDERPROJECT
New Member
 
Posts: 16
Joined: Thu Jun 19, 2014 1:11 am
Has thanked: 4 times
Been thanked: 0 time


Return to General

Who is online

Users browsing this forum: No registered users and 8 guests