Imported audio files are playing back slightly sharpened

Post general topics related to Cubase 7 and Cubase Artist 7 here.

Imported audio files are playing back slightly sharpened

Postby GaryMH » Sun Jul 06, 2014 4:53 pm

No idea why this has just started to happen. If I import an audio (e.g. MP3) file into Cubase and play it back, it is slightly sharpened. Not quite the Chipmunks, more the C to C sharp in 'When I'm 64'. :o

I cannot find any setting which would cause this to happen.

And I have searched and not found anybody with a similar problem. :roll:

By any chance, has anybody else experienced this before/could shed some light on this, please?
:)
Cubase 7.5.20. Echo Layla 3G PCI audio interface/v. 8.6 drivers (latest). Yamaha Audiogram 3 USB audio interface. v. 1.1.3 driver (latest). Yamaha DGX 620 keyboard. v. 3.1.3 USB driver (latest). Standard Steinberg FX and instruments (Upgrades to Padshop Pro, Vintage Classics on Retrologue, and The Grand 3). IK Multimedia Amplitube v. 3. XLN Audio Addictive Drums 2.

Windows 7. 64 bit. Fully updated.
User avatar
GaryMH
New Member
 
Posts: 12
Joined: Fri Feb 28, 2014 10:01 pm
Has thanked: 8 times
Been thanked: 0 time

Re: Imported audio files are playing back slightly sharpened

Postby JMCecil » Sun Jul 06, 2014 4:57 pm

The file was probably not resampled on import. Do you get the pop-up asking you what to do?
cpu:i7 980x - RAM:24gb - OS:Win8.1x64 - Interfaces:Lynx Aurora, Komplete Audio 6 - MIDI:Midisport 4x4, Quadra Thru
Steiny Suff: CMC:FD,CH,TP,QC,PD | Wavelab 8 |Cubase 6.5/7.5| H5, HS2, HSO, Padshop Pro
User avatar
JMCecil
Grand Senior Member
 
Posts: 3858
Joined: Wed Dec 15, 2010 5:03 pm
Has thanked: 38 times
Been thanked: 169 times

Re: Imported audio files are playing back slightly sharpened

Postby GaryMH » Sun Jul 06, 2014 5:10 pm

The 'Sample Rate' button is greyed out. I have tried selecting/deselecting all other options. No difference. Thanks for the response. :)
Cubase 7.5.20. Echo Layla 3G PCI audio interface/v. 8.6 drivers (latest). Yamaha Audiogram 3 USB audio interface. v. 1.1.3 driver (latest). Yamaha DGX 620 keyboard. v. 3.1.3 USB driver (latest). Standard Steinberg FX and instruments (Upgrades to Padshop Pro, Vintage Classics on Retrologue, and The Grand 3). IK Multimedia Amplitube v. 3. XLN Audio Addictive Drums 2.

Windows 7. 64 bit. Fully updated.
User avatar
GaryMH
New Member
 
Posts: 12
Joined: Fri Feb 28, 2014 10:01 pm
Has thanked: 8 times
Been thanked: 0 time

Re: Imported audio files are playing back slightly sharpened

Postby JMCecil » Sun Jul 06, 2014 5:14 pm

GaryMH wrote:The 'Sample Rate' button is greyed out. I have tried selecting/deselecting all other options. No difference. Thanks for the response. :)

So, you are getting the pop-up box when you import the file?
If so, the file may be write protected or have DRM.
cpu:i7 980x - RAM:24gb - OS:Win8.1x64 - Interfaces:Lynx Aurora, Komplete Audio 6 - MIDI:Midisport 4x4, Quadra Thru
Steiny Suff: CMC:FD,CH,TP,QC,PD | Wavelab 8 |Cubase 6.5/7.5| H5, HS2, HSO, Padshop Pro
User avatar
JMCecil
Grand Senior Member
 
Posts: 3858
Joined: Wed Dec 15, 2010 5:03 pm
Has thanked: 38 times
Been thanked: 169 times

Re: Imported audio files are playing back slightly sharpened

Postby JMCecil » Sun Jul 06, 2014 5:18 pm

Go to the pool and see if your stretch algorithm is set to Pro-Time
See if the clip is set to Musical Mode.
Check if Global Transpose is set to Independant of Follow
cpu:i7 980x - RAM:24gb - OS:Win8.1x64 - Interfaces:Lynx Aurora, Komplete Audio 6 - MIDI:Midisport 4x4, Quadra Thru
Steiny Suff: CMC:FD,CH,TP,QC,PD | Wavelab 8 |Cubase 6.5/7.5| H5, HS2, HSO, Padshop Pro
User avatar
JMCecil
Grand Senior Member
 
Posts: 3858
Joined: Wed Dec 15, 2010 5:03 pm
Has thanked: 38 times
Been thanked: 169 times

Re: Imported audio files are playing back slightly sharpened

Postby GaryMH » Sun Jul 06, 2014 5:41 pm

JMCecil wrote:
GaryMH wrote:The 'Sample Rate' button is greyed out. I have tried selecting/deselecting all other options. No difference. Thanks for the response. :)

So, you are getting the pop-up box when you import the file?
If so, the file may be write protected or have DRM.


Yes, the pop up dialogue is available each time. I have tried several files. wav and MP3, they all have this problem. Pretty sure that they are not DRM protected.
Cubase 7.5.20. Echo Layla 3G PCI audio interface/v. 8.6 drivers (latest). Yamaha Audiogram 3 USB audio interface. v. 1.1.3 driver (latest). Yamaha DGX 620 keyboard. v. 3.1.3 USB driver (latest). Standard Steinberg FX and instruments (Upgrades to Padshop Pro, Vintage Classics on Retrologue, and The Grand 3). IK Multimedia Amplitube v. 3. XLN Audio Addictive Drums 2.

Windows 7. 64 bit. Fully updated.
User avatar
GaryMH
New Member
 
Posts: 12
Joined: Fri Feb 28, 2014 10:01 pm
Has thanked: 8 times
Been thanked: 0 time

Re: Imported audio files are playing back slightly sharpened

Postby GaryMH » Sun Jul 06, 2014 5:57 pm

JMCecil wrote:Go to the pool and see if your stretch algorithm is set to Pro-Time
See if the clip is set to Musical Mode.
Check if Global Transpose is set to Independant of Follow


I had 'Standard - Mix algorithm selected. Changing this to Elastique Pro (all three options) had no effect.
I clicked and unclicked 'Musical Mode. No Effect.

I dropped back to the main window and set 'Global Transpose' from there. Again, it made no difference.

I tried closing Cubase and then restarting it with the new settings in place and importing a new wav file. It still plays slightly sharp. Doh!! :(

Thank you for the response. :)

I'm really hoping that I can get this licked.
Cubase 7.5.20. Echo Layla 3G PCI audio interface/v. 8.6 drivers (latest). Yamaha Audiogram 3 USB audio interface. v. 1.1.3 driver (latest). Yamaha DGX 620 keyboard. v. 3.1.3 USB driver (latest). Standard Steinberg FX and instruments (Upgrades to Padshop Pro, Vintage Classics on Retrologue, and The Grand 3). IK Multimedia Amplitube v. 3. XLN Audio Addictive Drums 2.

Windows 7. 64 bit. Fully updated.
User avatar
GaryMH
New Member
 
Posts: 12
Joined: Fri Feb 28, 2014 10:01 pm
Has thanked: 8 times
Been thanked: 0 time

Re: Imported audio files are playing back slightly sharpened

Postby GaryMH » Sun Jul 06, 2014 10:38 pm

So anyhoo

I went to Project Setup from the Project Menu. Selected Sample Rate and changed it to 48k. I then changed the Bit Resolution from 24 to 32. Lo and behold, all audio files now play at the correct pitch! No more Pinky and Perky.

Not sure if the other steps contributed to the correction or if the sample rate and bit resolution change did it. But hey, it works!

Just a pity I can't give myself a 'Thanks.' :lol:

Just is case somebody else has this problem in the future, here are some headwords that might search guide you here:

Altered pitch, unwanted transposition, sharpened playback. Have fun!
Cubase 7.5.20. Echo Layla 3G PCI audio interface/v. 8.6 drivers (latest). Yamaha Audiogram 3 USB audio interface. v. 1.1.3 driver (latest). Yamaha DGX 620 keyboard. v. 3.1.3 USB driver (latest). Standard Steinberg FX and instruments (Upgrades to Padshop Pro, Vintage Classics on Retrologue, and The Grand 3). IK Multimedia Amplitube v. 3. XLN Audio Addictive Drums 2.

Windows 7. 64 bit. Fully updated.
User avatar
GaryMH
New Member
 
Posts: 12
Joined: Fri Feb 28, 2014 10:01 pm
Has thanked: 8 times
Been thanked: 0 time

Re: Imported audio files are playing back slightly sharpened

Postby Grim » Mon Jul 07, 2014 1:01 pm

It would have been the sample rate....bit resolution has no effect on tuning and different bits can be freely mixed within a project (the setting is for new recorded files only)

What is odd is that you had no option to sample rate convert on import....maybe due to Cubase being set to 44 but your interface being locked to 48??
i7 930@2.8, 12Gb, W7HP x64, Cubase 7.5.20 x64, Steinberg UR28M, Alphatrack, Wavelab Elements 7.2.1.
User avatar
Grim
Senior Member
 
Posts: 1551
Joined: Thu Jan 06, 2011 5:08 pm
Has thanked: 0 time
Been thanked: 114 times

Re: Imported audio files are playing back slightly sharpened

Postby GaryMH » Thu Jul 10, 2014 10:28 am

Sorry Grim - I had stopped monitoring the post.

Yes indeed, the hardware was set to 48k and Cubase set yo 44k. Well spotted and now amended
. :)
Cubase 7.5.20. Echo Layla 3G PCI audio interface/v. 8.6 drivers (latest). Yamaha Audiogram 3 USB audio interface. v. 1.1.3 driver (latest). Yamaha DGX 620 keyboard. v. 3.1.3 USB driver (latest). Standard Steinberg FX and instruments (Upgrades to Padshop Pro, Vintage Classics on Retrologue, and The Grand 3). IK Multimedia Amplitube v. 3. XLN Audio Addictive Drums 2.

Windows 7. 64 bit. Fully updated.
User avatar
GaryMH
New Member
 
Posts: 12
Joined: Fri Feb 28, 2014 10:01 pm
Has thanked: 8 times
Been thanked: 0 time


Return to General

Who is online

Users browsing this forum: Buzthafuzz and 11 guests