Error Message: PluginChecker.exe has stopped working

All topics on WaveLab 7 and WaveLab Elements 7

Error Message: PluginChecker.exe has stopped working

Postby Super Sonic Racer » Wed Dec 22, 2010 12:21 am

Hi all, I'm new to wavelab. Running all the latest updates for Wavelab 7 (7.0.1) and Waves Platinum (V7r16). Upon scanning of the plugins on start up, Wavelab displays message " PluginChecker.exe has stopped working". Then Wavelab gets hung up loading the waveshells. Where should the waveshell files be placed for wavelab to see them. I'm running on windows 7, 64-bit. AMD 2.8 Ghz Quad with 6GB Ram. In Summary, I'm trying to load waves platinum into wavelab 7. How do I do that ?
Super Sonic Racer
New Member
 
Posts: 5
Joined: Tue Dec 21, 2010 11:52 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Error Message: PluginChecker.exe has stopped working

Postby PG » Wed Dec 22, 2010 6:06 am

PluginChecker is a very small program executed by WaveLab when scanning plugins. Normally, this crashes only if the plugin crashes. This could be the case eg. if the Waves plugin don't find their iLok protection.
I simply advise you to try again.
As far as your iLok and Waves are properly installed, this should work.
Notes that Waves plugins can takes several minutes to be scanned. You need to be patient.
Philippe
PG
Moderator
 
Posts: 3434
Joined: Wed Dec 15, 2010 6:15 pm
Has thanked: 0 time
Been thanked: 63 times

Re: Error Message: PluginChecker.exe has stopped working

Postby Super Sonic Racer » Thu Dec 30, 2010 8:53 pm

Hi PG, thank you for your reply. I asure you that the ilok key is installed and up to date. I am running pro tools 8.04 and the waveshell loads fine with my ilok. I also am aware of the lag time during the plugin scan of the waveshell during the first load. However, there is no lag time here. It just does not load. Just to make sure, I let it sit overnight, over-kill I know, but I just wanted to prove a point. Result, nothing, the program is frozen and stuck at the waveshell load. Where exactly should the waveshell files be located. There are two waveshells,(WaveShell-VST 7.1.dll and WaveShell-VST3 7.1.vst3). Please help.

Thanks...
Super Sonic Racer
New Member
 
Posts: 5
Joined: Tue Dec 21, 2010 11:52 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Error Message: PluginChecker.exe has stopped working

Postby markino » Thu Dec 30, 2010 10:24 pm

Hello,
if you wanted to know where the Waveshells are (at least in my case, perfectly working):
C:>Program Files>Steinberg>VstPlugins
Hope this helps
Attachments
Progetto3.png
WaveShells
(182.92 KiB) Downloaded 72 times
Marco
markino
Member
 
Posts: 237
Joined: Wed Dec 15, 2010 6:47 pm
Has thanked: 0 time
Been thanked: 2 times

Re: Error Message: PluginChecker.exe has stopped working

Postby PG » Thu Dec 30, 2010 11:08 pm

Try to keep only the .vst3 file. Rename the DLL as DL.
Philippe
PG
Moderator
 
Posts: 3434
Joined: Wed Dec 15, 2010 6:15 pm
Has thanked: 0 time
Been thanked: 63 times

Re: Error Message: PluginChecker.exe has stopped working

Postby Super Sonic Racer » Fri Dec 31, 2010 11:13 pm

@ PG and Markino, Thank you both for your quick suggestions as they all would help in this type of issue. Although my issue was not related to wavelab, or waves plugs or thier directory paths, but with windows 7 and the Pace ilok (1st generation). This may be a setting that many already have had configured on thier system, but as I have not had any problems with other programs I did not have this done. Anyway as per ilok.com:

My protected software is failing to launch, or I'm seeing "An application has stopped working" when trying to launch my protected software or use iLok.com on Windows. What can I do?
Please see if the behavior persists with Data Execution Prevention set to its default value.

To change the Data Execution Prevention (DEP) settings for Vista or Windows 7:
•Open the system properties (from Control Panel, or Start->right-click on Computer->Properties)
•Click the "Advanced System Settings" link in the left sidebar.
•Select the "Advanced" tab
•In the "Performance" region select "Settings"
•Click the "Data Execution Prevention" tab in the Performance Settings box
•Select "Turn on DEP for essential Windows programs and services only"
•Click "OK" twice.
•Reboot your computer.


To change the Data Execution Prevention (DEP) settings for Windows XP:
•Click "Start"
•Click "Control Panel
•Click "Performance and Maintenance"
•Click "System"
•Click the "Advanced" tab
•In the "Performance" region click "Settings"
•Click the "Data Execution Prevention" tab in the Performance Settings box
•Select "Turn on DEP for essential Windows programs and services only"
•Click "OK" twice.
•Reboot your computer.

******Thanks again for all of your help, waves plugs loaded nice and plugincheker was able to do its thing.********
-Super Sonic Racer-
Super Sonic Racer
New Member
 
Posts: 5
Joined: Tue Dec 21, 2010 11:52 pm
Has thanked: 0 time
Been thanked: 0 time


Return to WaveLab 7 | WaveLab Elements 7

Who is online

Users browsing this forum: No registered users and 0 guests