MC artist - keeps loading default profile?

Post general topics related to Nuendo 6 here.

MC artist - keeps loading default profile?

Postby jorisdeman » Wed Mar 13, 2013 12:10 pm

Hi Guys,

So I'm trying the N6 demo...and when it loads up, my MC Artist loads a standard profile, not my 5.5 one.
I've tried copying and renaming my Nuendo 5.5 xml to Nuendo 6, but it just keeps reverting back to the default profile.
As I spent considerable time making this template, it really hampers my workflow in N6.

I've upgraded to the latest Eucontrol and Eucon adaptor (this fixed a similar issue in Cubase 7), but so far no joy.
Though I appreciate this might be more of an Euphonix/Avid issue, their forums are about as useful as *hits* on a man.

Anyone got any ideas?

Best,

joe
Nuendo 6.06 NEK, W7 x64 | i7 Hexacore, 3,4 ghz with 32gb Mem and 256GB SSD | X-keys | Euphonix MC Control | VSLE Pro | RME Fireface 800 synced to Lucid clock | Dual Xeon Slave PC | G-tech G-Raid drives
jorisdeman
Junior Member
 
Posts: 87
Joined: Sun Dec 19, 2010 8:20 pm
Has thanked: 0 time
Been thanked: 1 time

Re: MC artist - keeps loading default profile?

Postby KSD » Wed Mar 13, 2013 12:40 pm

So I'm trying the N6 demo...and when it loads up, my MC Artist loads a standard profile, not my 5.5 one.
I've tried copying and renaming my Nuendo 5.5 xml to Nuendo 6, but it just keeps reverting back to the default profile.
As I spent considerable time making this template, it really hampers my workflow in N6.


Hello Joe

I assume the default file is called Nuendo6.xml?
Have you tried to open Nuendo6.xml with TextEdit, delete all text, copy/paste the text from your original Nuendo5_5.xml into the Nuendo6.xml and save the new Nuendo6.xml?

Regards.

Alan
N6.0.7 64bit
Mac Pro 10.8.5 sixcore 3,33/24GB RAM/3xSSD
Mac Pro 10.8.5 eightcore 2,4/8 GB RAM
Mac Book Pro 10.8.5 quadcore Intel I7 2,4/8GB RAM/1xSSD
Aurora Lynx 16
Artist Control+Transport
Blackmagic Decklink Studio
KSD
Junior Member
 
Posts: 74
Joined: Thu Jul 26, 2012 9:44 am
Has thanked: 2 times
Been thanked: 2 times

Re: MC artist - keeps loading default profile?

Postby johngar » Wed Mar 13, 2013 3:24 pm

KSD wrote:Hello Joe

I assume the default file is called Nuendo6.xml?
Have you tried to open Nuendo6.xml with TextEdit, delete all text, copy/paste the text from your original Nuendo5_5.xml into the Nuendo6.xml and save the new Nuendo6.xml?

Regards.

Alan

This should work to get your your N5.5 programmed keys into N6, however, by deleting all the text in the "new" N6 .xml, you are removing all the new added Eucon funtions specific to new N6 features, most importantly the mix consoloe show/hide commands.
I know, I tried this. It was easier to re program my custom buttons than to re program all the newly Eucon added buttons.
I don't know what else to suggest about default template problem.
PC | Nuendo 6.5 64bit | Cubase 7.5 64bit| i7920 | Windows 7 Pro 64bit | 12gb ram | Blackmagic Intensity Pro | NVIDIA GeForce GTX550Ti | RME9632 | Euphonix MC Control -Mix - Transport | Genelec |

MacBook Pro 2.2Ghz i7 | OS X 10.9 | MOTU 828MKII |

elfxi.com
User avatar
johngar
Member
 
Posts: 573
Joined: Wed Dec 15, 2010 5:46 pm
Has thanked: 7 times
Been thanked: 14 times

Re: MC artist - keeps loading default profile?

Postby jorisdeman » Wed Mar 13, 2013 3:44 pm

Hi Guys,

thanks for your responses so far. I really want to try and avoid having to reprogram...I've literally got about 12 pages of commands and macros, and around 8 pages of softkeys that I would have to redo...it be a royal pain in the butt having to repogram them.

But regardless, I can't even get it to read my previous key set...it just keeps going back to the default.
I think that with the latest Eucontrol update, it might be that the xml files have moved?
Currently, I'm editing the ones that are in Library>Application Support>Euphonix
I used to edit the ones in DYN_APPSETS, but copying it all around the SQR and other directories doesn't seem to make a jot of difference.

ANy ideas?

Best,

joe
Nuendo 6.06 NEK, W7 x64 | i7 Hexacore, 3,4 ghz with 32gb Mem and 256GB SSD | X-keys | Euphonix MC Control | VSLE Pro | RME Fireface 800 synced to Lucid clock | Dual Xeon Slave PC | G-tech G-Raid drives
jorisdeman
Junior Member
 
Posts: 87
Joined: Sun Dec 19, 2010 8:20 pm
Has thanked: 0 time
Been thanked: 1 time

Re: MC artist - keeps loading default profile?

Postby KSD » Wed Mar 13, 2013 3:59 pm

Hi.

Because I'm on a Mac I'm afraid I don't have any suggestions about this one anymore. I saw the post of Robin last week, running N6 on a W7 machine with no problem using Eucon/MC Control:

viewtopic.php?f=177&t=36243&p=231935#p231935

Maybe you can ask him?

Good luck.

Alan
N6.0.7 64bit
Mac Pro 10.8.5 sixcore 3,33/24GB RAM/3xSSD
Mac Pro 10.8.5 eightcore 2,4/8 GB RAM
Mac Book Pro 10.8.5 quadcore Intel I7 2,4/8GB RAM/1xSSD
Aurora Lynx 16
Artist Control+Transport
Blackmagic Decklink Studio
KSD
Junior Member
 
Posts: 74
Joined: Thu Jul 26, 2012 9:44 am
Has thanked: 2 times
Been thanked: 2 times

Re: MC artist - keeps loading default profile?

Postby jorisdeman » Wed Mar 13, 2013 4:13 pm

Hey Alan,

I'm actually on a mac these days, just haven't had a chance to update my profile yet:)
Where are your euphonix xml's stored?

Cheers,

Joe
Nuendo 6.06 NEK, W7 x64 | i7 Hexacore, 3,4 ghz with 32gb Mem and 256GB SSD | X-keys | Euphonix MC Control | VSLE Pro | RME Fireface 800 synced to Lucid clock | Dual Xeon Slave PC | G-tech G-Raid drives
jorisdeman
Junior Member
 
Posts: 87
Joined: Sun Dec 19, 2010 8:20 pm
Has thanked: 0 time
Been thanked: 1 time

Re: MC artist - keeps loading default profile?

Postby KSD » Wed Mar 13, 2013 4:42 pm

jorisdeman wrote:Where are your euphonix xml's stored?


For 5.5 it is in:

Macintosh HD>Library>Application Support>Euphonix>UserSets>MC2User>MC_USER_SET__Root

That folder hosts my Nuendo 5_5.xml

But for N6 I see it in:

Macintosh HD>Library>Application Support>Steinberg>Eucon>AppSets>Artist

I'm testing it at this moment, keep u posted.

Alan
N6.0.7 64bit
Mac Pro 10.8.5 sixcore 3,33/24GB RAM/3xSSD
Mac Pro 10.8.5 eightcore 2,4/8 GB RAM
Mac Book Pro 10.8.5 quadcore Intel I7 2,4/8GB RAM/1xSSD
Aurora Lynx 16
Artist Control+Transport
Blackmagic Decklink Studio
KSD
Junior Member
 
Posts: 74
Joined: Thu Jul 26, 2012 9:44 am
Has thanked: 2 times
Been thanked: 2 times

Re: MC artist - keeps loading default profile?

Postby KSD » Wed Mar 13, 2013 4:57 pm

Hi.

Got the same problem here,

when I open N6 the Artist Control loads a Nuendo 6 setup, but that setup is completely empty....
When I read the Nuendo6.xml with TextEdit I can see there is a lot of data in it, so something is going wrong here...

Is somebody from Steinberg reading this?

Regards.

Alan
N6.0.7 64bit
Mac Pro 10.8.5 sixcore 3,33/24GB RAM/3xSSD
Mac Pro 10.8.5 eightcore 2,4/8 GB RAM
Mac Book Pro 10.8.5 quadcore Intel I7 2,4/8GB RAM/1xSSD
Aurora Lynx 16
Artist Control+Transport
Blackmagic Decklink Studio
KSD
Junior Member
 
Posts: 74
Joined: Thu Jul 26, 2012 9:44 am
Has thanked: 2 times
Been thanked: 2 times

Re: MC artist - keeps loading default profile?

Postby KSD » Wed Mar 13, 2013 5:25 pm

Back again.

So what I did:

Downloaded the latest EuCon driver:

http://www.steinberg.net/en/support/con ... eucon.html

Installed it and activated it in the Device Setup (add Remote Device>EuCon)

I saw that the Nuendo6.xml suddenly dissapeared in the folder:

Macintosh HD>Library>Application Support>Steinberg>Eucon>AppSets>Artist

I copied my original Nuendo5_5.xml into that folder and renamed it to Nuendo6.xml.

Now I have my original setting back (working perfect), but I really don't know if this is the right way to do it.....

Cheers.

Alan
N6.0.7 64bit
Mac Pro 10.8.5 sixcore 3,33/24GB RAM/3xSSD
Mac Pro 10.8.5 eightcore 2,4/8 GB RAM
Mac Book Pro 10.8.5 quadcore Intel I7 2,4/8GB RAM/1xSSD
Aurora Lynx 16
Artist Control+Transport
Blackmagic Decklink Studio
KSD
Junior Member
 
Posts: 74
Joined: Thu Jul 26, 2012 9:44 am
Has thanked: 2 times
Been thanked: 2 times

Re: MC artist - keeps loading default profile?

Postby psvennevig » Wed Mar 13, 2013 6:46 pm

Its not the correct way. The correct driver comes baked into the N6 install.

I still have to figure out why you don't see the setup as it should be though.

Have you tried with the latest Eucon software (V2.7) from Avid also?

Pål
Nuendo 6.0.x, MAC pro, Macbook Pro 17" i7, RME MADIe, RME Babyface, Artist Mix, Control and Transport, CC121.
psvennevig
Member
 
Posts: 291
Joined: Wed Dec 15, 2010 11:12 pm
Has thanked: 0 time
Been thanked: 0 time

Re: MC artist - keeps loading default profile?

Postby KSD » Wed Mar 13, 2013 8:20 pm

psvennevig wrote:Its not the correct way. The correct driver comes baked into N6.


But you still need to 'Add' the EuCon adapter as a remote device? If so, will N6 automatically go for the latest driver (and ignore the driver that N5.5 uses)?

I'm still on EuCon 2.6.2 but I will check if 2.7 will help.

Thanks.

Alan
N6.0.7 64bit
Mac Pro 10.8.5 sixcore 3,33/24GB RAM/3xSSD
Mac Pro 10.8.5 eightcore 2,4/8 GB RAM
Mac Book Pro 10.8.5 quadcore Intel I7 2,4/8GB RAM/1xSSD
Aurora Lynx 16
Artist Control+Transport
Blackmagic Decklink Studio
KSD
Junior Member
 
Posts: 74
Joined: Thu Jul 26, 2012 9:44 am
Has thanked: 2 times
Been thanked: 2 times

Re: MC artist - keeps loading default profile?

Postby KSD » Fri Mar 15, 2013 3:34 pm

psvennevig wrote:Have you tried with the latest Eucon software (V2.7) from Avid also?


Hi

The new driver seems to help. Thanks for the tip.

Regards.

Alan
N6.0.7 64bit
Mac Pro 10.8.5 sixcore 3,33/24GB RAM/3xSSD
Mac Pro 10.8.5 eightcore 2,4/8 GB RAM
Mac Book Pro 10.8.5 quadcore Intel I7 2,4/8GB RAM/1xSSD
Aurora Lynx 16
Artist Control+Transport
Blackmagic Decklink Studio
KSD
Junior Member
 
Posts: 74
Joined: Thu Jul 26, 2012 9:44 am
Has thanked: 2 times
Been thanked: 2 times


Return to General

Who is online

Users browsing this forum: No registered users and 1 guest