Steinberg Media Technologies GmbH

Creativity First

Frankenstraße 18 b
20097 Hamburg

Tel: +49 (0)40 210 35-0
Fax: +49 (0)40 210 35-300

Informationen zur Kompatibilität von Steinberg Produkten mit Microsoft Windows 8.1

Wir möchten Sie hier über den Stand der Zertifizierung unserer Produkte für das neue Microsoft Betriebssystem-Update Windows 8.1 informieren.

Unten finden Sie eine Liste der Windows 8.1 kompatiblen Steinberg-Applikationen. Die Kompatibilität neuerer Produkte, die hier nicht aufgeführt sind, finden Sie in den Systemvoraussetzungen auf den jeweiligen Produktseiten. Ältere Produkte, die hier nicht aufgeführt sind, werden nicht unterstützt und es sind auch keine Windows 8.1 spezifischen Updates geplant.

Wichtig:

  • Bitte stellen Sie sicher, dass Sie immer die aktuellen Updates verwenden!
  • Einige der kompatiblen Programme benötigen die aktuelle Version der eLicenser Control (eLC). Bitte laden Sie die aktuelle Version von der eLicenser.net Website und installieren Sie diese unbedingt vor der eigentlichen Programminstallation.
  • Für die optimale Leistung unter Windows 8.1 muss "Modus für optimierte Audioleistung von Steinberg aktivieren" im Cubase/Nuendo VST-Audiosystem für alle Versionen älter als Cubase 7 und Nuendo 6 deaktiviert werden.
  • Microsoft .NET 4.0 ist notwendig, diese Version wird normalerweise aber von Windows 8 mitinstalliert.

 

Windows 8.1 Kompatibilität (Stand 8. März 2014) 

Cubase
ProduktVersionKommentare
Cubase7.0.6
Cubase Artist7.0.6
Cubase Elements7.0.6
Cubase AI7.0.6   
Cubase AI6.0.7
Cubase LE7.0.6   
Cubase LE6.0.7


Nuendo
ProduktVersionKommentare
Nuendo (incl. NEK)6.0.5
Nuendo Live        1.0.0Setup.exe ist nicht kompatibel mit Windows 8. Installation wird nach ein paar Sekunden beendet.
Workaround: Installation über die Nuendo Live MSI und eLicenser.exe Dateien.


WaveLab
ProduktVersionKommentare
WaveLab8.0.3
WaveLab Elements8.0.3
WaveLab LE8.0.2


Sequel
ProduktVersionKommentare
Sequel 33.0.1Aktuelle eLC Installation vor der Sequel Installation nötig!
Sequel LE 33.0.1Aktuelle eLC Installation vor der Sequel Installation nötig!
Sequel 22.0.0Aktuelle eLC Installation vor der Sequel Installation nötig!
Sequel LE 22.0.3Aktuelle eLC Installation vor der Sequel Installation nötig!



VST Instruments
ProduktVersionKommentare
Absolute VSTi Collection1.0.0Benötigt Administrator-Rechte, um den Installer zu starten.
HALion 51.0.0
HALion Sonic 21.0.0
HALion Sonic1.6.1
HALion Sonic SE1.6.1
The Grand 33.1.0Aktuelle eLC Installation vor der The Grand 3 Installation nötig!
Padshop (Pro)1.1.0
Retrologue1.1.0
Sonote Beat re:edit1.1.0


VST Plug-ins
ProduktVersionKommentare
RND Portico 50331.1.0           
RND Portico 50431.1.0
VST Connect Pro2.0.0
Yamaha Vintage Plug-in Coll.1.0.0


Content Sets
ProduktVersionKommentare
VST Sound Instrument Sets1.x                                                    
VST Sound Loop Sets         1.0.0
Sequel Content Sets1.0.0Option, den Aktivierungscode nach der Installation direkt einzugeben, erscheint nicht.
Bitte geben Sie den Aktivierungscode über das eLicenser Control Center manuell ein.


Hardware
ProduktVersionKompatibelKommentare
CC1211.7.5ja                
CI11.8.3ja
CI2/CI2+1.8.3ja
CMC Series1.1.2ja
MR8161.7.6ja
Midex 3/81.9.64.4jaTreiber 1.9.0.3 für 32-Bit Systeme nicht kompatibel.
Bitte nutzen Sie ein 64-Bit Windows 8 und den Treiber 1.9.64.4
Nuendo SyncStation 1.0.0ja
UR221.8.3ja
UR8242.0.1ja
UR28M2.0.1ja


Diverse
ProduktVersionKommentare
eLicenser Control6.6.6                                                                     
MP3 Patcher1.0.0
Bewertung

Hat Ihnen dieser Artikel geholfen?

zurück