RND Portico 5043 won´t install on mac os Mojave

All topics on the Yamaha Vintage and RND Portico Plug-ins
Post Reply
krem
New Member
Posts: 25
Joined: Tue Jan 25, 2011 7:42 pm
Location: Oslo, Norway
Contact:

RND Portico 5043 won´t install on mac os Mojave

Post by krem » Wed Jan 02, 2019 6:55 pm

.14.2
I get the message; "You need at least Mac OS X 10.5.0 to install this software". Any suggestions to what I can do?
Home built PC with i7, 16GB RAM, Windows 10, RME HDSPe MADI with SSL MX converters, Cubase Pro 9.5

Post Reply

Return to “Yamaha Vintage and Rupert Neve Designs Portico Plug-Ins”

Who is online

Users browsing this forum: No registered users and 1 guest