Wavelab 5 and Win 7 64

For users of legacy Steinberg Wavelab software
Post Reply
adorety
New Member
Posts: 13
Joined: Mon Jul 11, 2011 3:00 am
Contact:

Wavelab 5 and Win 7 64

Post by adorety » Mon Jul 11, 2011 3:31 am

I've seen limited info on wavelab 5 and win 7. I just got a new computer and wl 5 is crashing it without even opeining. Any ideas for patches out there. Thanks, AD

User avatar
Uwe Huebner
Site Admin
Posts: 206
Joined: Tue Dec 14, 2010 3:51 pm
Contact:

Re: Wavelab 5 and Win 7 64

Post by Uwe Huebner » Mon Aug 22, 2011 1:13 pm

Sorry, but WaveLab 5 was never tested on Windows 7.
Uwe Huebner, Deputy Support Manager
Steinberg Media Technologies GmbH
Hamburg, Germany

Connect with Steinberg on Facebook, YouTube, Twitter, Instagram and SoundCloud

markel_m45
New Member
Posts: 12
Joined: Fri Aug 31, 2012 3:59 am
Contact:

Re: Wavelab 5 and Win 7 64

Post by markel_m45 » Tue Sep 18, 2012 7:58 pm

It seemed to be working OK on my Win7-64... I could open the program and load a wave file, but if I tried to edit or process the file in any way, WL5 would immediately close. I purchased WL Elements 7. When trying to uninstall WL5, Win7-64 says it cant be uninstalled because it's not compatible. (Wish Win7 would have told me this on install)
Anyway, I manually uninstalled WL5 as best I could. So, no WL5 doesn't work with Win7-64.
i7-3820, Sabertooth X79, SATA III Solid State Boot Drive, 10K RPM SATA III Project Drive,16GB 4-ch DDR3-1600, GeForce 210 1GB, Win7-64, Tascam US-2000, Cubase Elements 8, Wavelab Elements 7, Waves Diamond.

Wild Bill
New Member
Posts: 13
Joined: Fri Jan 11, 2013 3:39 am
Contact:

Re: Wavelab 5 and Win 7 64

Post by Wild Bill » Wed Feb 20, 2013 6:06 am

While using Windows 7, my Wavelab Essential program (stand alone) would crash as soon as I would try to import an audio file for editing/processing. But when I assigned Wavelab as the external editor in Cubase, and then launch Wavelab from inside of Cubase, audio files can be edited and processed normally with no Wavelab crashes or closings. Have you guys tried it? It's working for me. :)
l Dell XPS8300, i7 2600 3.4ghz l 8GB DDR3 l Win 7 Prem l
l Cubase 5 VST/32 l WaveLab Essental l Vst Drum Sessions l LM-4 l WARP VST l BBE Sonic Maximizer l
l Drums on Demand l Addictive Drums l Sony, Cakewalk l

Gear: 59 Gibson Les Paul Historic, 2 Strats, Ibanez, Line6 Variax, Yamaha Bass, Alesis Pro Drums, MESA, Marshall Cabinets, GR-33 Guitar Synthesizer, 3 Shure 57 mics, 2 MXL Condenser Mics, JBL 6208 8" Powered Monitors.
Guitar Amps: Orange, VooDoo Modded, 3 Fenders, POD XT, HD 500

Post Reply

Return to “Older Wavelab versions”

Who is online

Users browsing this forum: No registered users and 1 guest