Page 1 of 1

SOLVED! - WaveLab STUDIO 6 not reading license !

Posted: Wed May 01, 2019 4:26 pm
by mobosongs
:lol: Re-installed after at least 10 years.

Installation fine but I now get:

Application 'WaveLab STUDIO 6.x' has caused the following error:

eLicenser(s) contain(s) no valid license for this application.

Options:
- For troubleshooting information click <Help>.
- Click <Licenses> to view available licenses.
- Connect a valid eLicenser and click <Retry>.
- Click <Cancel> to abort.

Please note: I already re-installed Cubase 4 + eLicenser [latest version] and ALL works the WaveLab 6 licence is listed and active - I also re-checked my Steinberg account - activated.

I am on a Windows 10 Pro 64bit and I also 'obviously' tried the Windows Vista and 7 Runs - no change.

I believe the problem resides within the WaveLab connector to the licenser !

What do I do?


Thank you
M

In the meantime I am doing some more tries

Re: WaveLab 6 not reading license !

Posted: Wed May 01, 2019 4:52 pm
by mobosongs
All this after I managed to install WaveLab6 from Steinberg website download.

So, I thought to uninstall it and instead install from Original CD ... far worse situation!

I now get: Please quit all applications using a dongle, then remove all dongles connected to your computer, then click OK
Nothing is connected and nothing related is running, but keeps bothering me with the above warning!

Flipping 'eck.

[NO, I cannot afford to buy a new version, why should I if this has never been used?]

I also set the .exe from CD to run as Windows vista! No change.

Steingberg, please supply an installer that installs from CD + connects to latest eLicenser !

Thank you
M

Re: WaveLab 6 not reading license !

Posted: Wed May 01, 2019 4:53 pm
by mobosongs
Wasting my day off [hours] trying to do what should be 'easy' to do - even for a seasoned Advancer Computer user!

Re: WaveLab 6 not reading license !

Posted: Wed May 01, 2019 5:02 pm
by mobosongs
CORRECTION
I have WaveLab STUDIO 6 - i.e. the studio version and on Steinberg website there is ONLY the PATCH and NOT the full installer, while there is one for WaveLab 6!

Therefore the version that installed and was not accepting or finding license was the wrong installer!

Is Steinberg doing it on purpose?

There is NO installer on Download page for WaveLab Studio 6, ONLY a patch.

Therefore I am now officially stuck.

Re: WaveLab STUDIO 6 not reading license !

Posted: Wed May 01, 2019 5:25 pm
by mobosongs
Got it now.

1. uninstall latest or any eLicenser
2. USe CD and install WLS6 - click all ok etc. - it will eventually install it!
3. install patch from steinberg website download page - login
4. re-install eLicencer

DONE !