Page 1 of 1

getting a new license

Posted: Wed Dec 12, 2012 8:10 pm
by dj heavyweight
so my computer crashed and i installed wavelab on my new one. im trying to update my license and it says it couldnt establish an internet connection. which is odd because my pc shows its hooked up to the internet and im not having any problems getting on the internet in any other program.... what am i missing???

Re: getting a new license

Posted: Thu Oct 16, 2014 5:14 pm
by conraddh
I have the same problem:

Hi

I upgraded my PC over the weekend and after that got a message that the machine fingerprint has changed and that I needed to reactivate Wavelab essentials 6 Cool, no problem so I tried to do just that. Downloaded the latest eLC for WinXP and also acquired the new activation number.

First of all the eLC complains that there is no internet connection available, however there is, the PC is constantly connected to the internet. Secondly I pasted the new number, that I obtained from the website, in to the eLC and clicked continue. The eLC responds with a message that there is no e License dongle available although I never had a dongle in the first place. Since day 1 I have been using a software licenser

What to do? what to do? Please tell me what to do . . .

Re: getting a new license

Posted: Thu Oct 16, 2014 8:32 pm
by bob99
Sorry, still no idea. But have you seen this :
https://www.steinberg.net/nc/en/support ... enser.html

It has this big warning though:
"Important! Only use the special installer if you cannot proceed the activation due to a missing Soft-eLicenser! The eLC Installation Helper will delete an existing Soft-eLicenser and all contained licenses without recall! "

EDIT:
more articles:
https://www.steinberg.net/nc/en/support ... =eLicenser

https://www.steinberg.net/nc/en/support ... =eLicenser