wavelab 6 and Win 7 , no stereomix-record possible

For users of legacy Steinberg Wavelab software
Post Reply
rurziegler
New Member
Posts: 1
Joined: Mon Apr 18, 2016 2:22 pm
Contact:

wavelab 6 and Win 7 , no stereomix-record possible

Post by rurziegler » Mon Apr 18, 2016 2:41 pm

hello folks,
further , using wavelab 4 and win xp there was no problem to record the sound, the soundcard was playing in the moment (what you hear is what you get)
now , working under win 7 using wavelab 6.11 , i am not able to record the sound , which is played by my soundcard in the moment.
wether in the setup menu of wavelab nor in the win 7 sound settintgs i could solve this problem.
par example, in win 7 soundsetting normally one is able to show devices which are hidden or deactivated in order to activate them , so that they are available in wavelabs soundsource-lists.
there is never an item as "sound card" , "stereo mix" , or something else.
my question:
how is it possible to make this issue working again as mentioned above:
i need to be able to record in wavelab the sound, which i hear in the moment from the soundcard.
thanks for answering
reiner

bob99
Senior Member
Posts: 2227
Joined: Fri Jan 07, 2011 2:49 am
Contact:

Re: wavelab 6 and Win 7 , no stereomix-record possible

Post by bob99 » Tue Apr 19, 2016 9:24 pm

I don't think it has anything to do with Wavelab 6. Even with Wavelab 8, audio device selections seem to be about the same as they always were. Possibly the same with Wavelab 9. You could try the Wavelab 9 demo when it comes out, but I don't think it'll make any difference.

I think it's more a Windows 7 thing, the removal of Stereo Mix, on some computers only, with some drivers, or possibly even different editions of Win 7 I've seen noted (Pro, Standard). But there are possibly workarounds:
http://answers.microsoft.com/en-us/wind ... 4bc?auth=1

Post Reply

Return to “Older Wavelab versions”

Who is online

Users browsing this forum: No registered users and 2 guests