Page 1 of 1

How to change Latency settings in Cubase 5

Posted: Fri Aug 03, 2018 2:11 am
by Steve Martin
Hi there,

I have an m-audiophile 2496 soundcard.

If I want to change the latency of Cubase I would set the soundcard to a certain level, for better playback without stutters at 1024, and then open Cubase and the latency of the soundcard would stay at 1024. Now, though - and I don't understand why this happens [because it didn't use to before], it always jumps back to 512 samples when I open Cubase. I've tried to see if I can change the latency some other way in the device setup but I cannot find where to do this. I've looked in the manual and cannot seem to find it either - but I've got the impression from something I've just read in the manual, that the settings in the device menu come from the settings of the soundcard, so this is a little confusing because if I set it at 1042 before opening Cubase, it should read the same when I check it again after Cubase is opened - but it's simply jumped back to 512 again. Maybe I just have to reinstall Cubase and see what happens.

Any advice how to fix this if possible, without having to reinstall it, would be great.

thanks,

Steve

Re: How to change Latency settings in Cubase 5

Posted: Wed Aug 08, 2018 9:10 am
by Martin.Jirsak
Hi,

The Buffer Size is controlled by the Audio Device driver. Please get in touch with the Audio Device vendor.

Re: How to change Latency settings in Cubase 5

Posted: Wed Aug 08, 2018 10:20 am
by Steve Martin
Hello Martin,

thank you for your reply. I will have a look at this and see if I can find out more by contacting the manufacturers as you've suggested.

best,

Steve :-)