VST Bridge error and Powered Plug-ins error

For users of legacy Steinberg Cubase software
Post Reply
necrodup
New Member
Posts: 16
Joined: Mon Apr 22, 2013 2:46 am
Contact:

VST Bridge error and Powered Plug-ins error

Post by necrodup » Fri Aug 03, 2018 6:12 am

I've started to accumulate some free plug-ins and thought i understood the hierarchy enough to re-organize/name them to my own liking rather than how they automatically get added to the Plug-in list. Now I'm getting two errors upon opening Cubase 6; not sure if they are related.

1) "VSTBridge is not responding" - causing serious performance issues and crashes the program. Seems inconsistent though.
2) "Powered plug-ins error" for each and every plug-in used on a track. Consistent.

Is there a way to organize plug-ins to my liking and not have this problem? Not sure I could even remember how they were named/ordered before...

Screenshots for both attached. Help!

Thank you, forum-ers.
Attachments
Powered PlugIns error.png
(36.9 KiB) Not downloaded yet
VSTBridge error.png
(183.05 KiB) Not downloaded yet

Martin.Jirsak
Forum Elder
Posts: 13687
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: VST Bridge error and Powered Plug-ins error

Post by Martin.Jirsak » Wed Aug 08, 2018 9:07 am

Hi,

VSTBridge is used when you use 32-bit plug-in in 64-bit Cubase. Might be, something happened with the 32-bit plug-in?
Martin Jirsak
http://www.cubase-training.com/EN/

Cubase Pro (last officially supported version all the time)
macOS (last update)

necrodup
New Member
Posts: 16
Joined: Mon Apr 22, 2013 2:46 am
Contact:

Re: VST Bridge error and Powered Plug-ins error

Post by necrodup » Sun Aug 26, 2018 11:24 pm

VSTBridge issue hasn't happened since, and I just un-did what I did with the powered plug-ins, so...guess it's smooth sailing again. Thank you!

Post Reply

Return to “Older Cubase versions”

Who is online

Users browsing this forum: Google [Bot] and 10 guests