using older all and arr cubasis and cubase files

For users of legacy Steinberg Cubase software
Post Reply
KrishM
New Member
Posts: 1
Joined: Fri Aug 24, 2018 10:02 pm
Contact:

using older all and arr cubasis and cubase files

Post by KrishM » Fri Aug 24, 2018 10:08 pm

Hi
I have loads of old cubase files created on pc running windows 3.1 and 95 (cubasis and version 1). I would like to resurrect them but have a relatively modern mac os High Sierra 10.13. I have tried importing them into a trial version of cubase 9.5 LE but no success. Any advise would be welcome.

Thanks
Krish M

svennilenni
Senior Member
Posts: 2744
Joined: Sat Nov 28, 2015 3:21 pm
Contact:

Re: using older all and arr cubasis and cubase files

Post by svennilenni » Sat Aug 25, 2018 4:40 pm

You need Cubase version SX 3 or lower.

Post Reply

Return to “Older Cubase versions”

Who is online

Users browsing this forum: No registered users and 5 guests