Generic remote template on CMC-AI not working after restart

For users of legacy Steinberg Cubase software
finder
New Member
Posts: 1
Joined: Sun Jul 24, 2016 12:35 pm
Contact:

Re: Generic remote template on CMC-AI not working after rest

Post by finder » Sun Jul 24, 2016 12:47 pm

Hi guys, I found a solution,

you don't need to export or import anything, or do anything else to make GR work as expected.

My problem was a mistake in an xml file itself - maybe the same controller number, action or name in different lines of code (I don't know the exact reason why it refused to import and to save itself). Actually, I edited my exported XML, which refused to load itself back to Cubase, deleting all the lines except my own assigned ones - that saved me a lot of time programming everything from scratch.

But the best way is just to start your GR programming with an empty list, deleting all the controllers first, and adding only the ones you need, taking care of not to double the names, functions, controller numbers in different lines.

Than solved all problems with my Korg Nanokontrol2 - now everything loads and works like a charm, almost every button and fader is connected with misc Cubase functions!

Sorry for my bad English and my strong Russian accent. Cheers guys!

Igor, Moscow (Cubase user since 1989)

JamesTNL
Junior Member
Posts: 67
Joined: Tue May 15, 2012 9:59 pm
Contact:

Re: Generic remote template on CMC-AI not working after rest

Post by JamesTNL » Thu Dec 22, 2016 6:42 pm

finder wrote:Hi guys, I found a solution,

you don't need to export or import anything, or do anything else to make GR work as expected.

My problem was a mistake in an xml file itself - maybe the same controller number, action or name in different lines of code (I don't know the exact reason why it refused to import and to save itself). Actually, I edited my exported XML, which refused to load itself back to Cubase, deleting all the lines except my own assigned ones - that saved me a lot of time programming everything from scratch.

But the best way is just to start your GR programming with an empty list, deleting all the controllers first, and adding only the ones you need, taking care of not to double the names, functions, controller numbers in different lines.

Than solved all problems with my Korg Nanokontrol2 - now everything loads and works like a charm, almost every button and fader is connected with misc Cubase functions!

Sorry for my bad English and my strong Russian accent. Cheers guys!

Igor, Moscow (Cubase user since 1989)
Hi Igor, I'm afraid you didn't. Maybe the Nanocontrol is working for you now, but the CMC controllers are not!
(and yes, I tried with clean exports/XML files etc, etc)

Specifically, the following hasn't been solved:
JamesTNL wrote:everytime I start Cubase and open a project, I have to open the Generic Remote config menu and press the 'reset' button to get it functioning
If you look at the following quote from my very first post that started this topic:

"I have not been able to reproduce this issue with other midi controllers. I tried this with the NI Kore 2 controller and the Akai LPK controller, and they both worked fine. "

The problem -after all these years and having upgraded to Cubase 9- still persists specifically with Steinberg's OWN CMC controllers. :evil:
Cubase 7.06 - Windows 7 Ultimate x64 - ASRock B85M-ITX - Intel Core i5 4570S - 2 x 8GB Crucial Ballistix Sport DDR3 - Dawicontrol DC-FW800 PCIe - Presonus Firebox - Xigmatek Nebula - be quiet! Pure Power L8 430W CM - Steinberg CMC-AI - Steinberg CMC-TP - Steinberg CMC-CH

Funk Master
Junior Member
Posts: 113
Joined: Mon Dec 08, 2014 9:49 pm
Location: Hamburg
Contact:

Re: Generic remote template on CMC-AI not working after restart

Post by Funk Master » Tue Dec 05, 2017 12:45 pm

Cubase 9.5 and the same problem here.
As usual problems with Steinberg's own hardware do not get solved.
For example, there is a problem with the Audio hardware Menu of the UR Interfaces too.
Really disappointing.
CuBase 9.5 Pro
Win 10
I7 6700k 4 x 4,4 GHz, 64 GB Ram, SSD
UR824, CMCs, Kensington Expert Mouse
www.mastering-engineer.de

Post Reply

Return to “Older Cubase versions”

Who is online

Users browsing this forum: No registered users and 10 guests