Page 1 of 1

Audio Mixdown pops and clicks

Posted: Mon Dec 16, 2013 3:45 am
by hallusk
I use a PC with cubase 6.6.5. I work only in midi, and when I export in anything other than realtime, I get tiny little pops and clicks at 20s, 26s and 30s (please listen to attached file)

http://harrywaters.co.uk/orbitpops.html

This happens on ALL mixdowns at various places, but is always in the same place each time I try to mixdown each particular tune.

I use windows 8 64bit.
i7-4770 3.4GHz
32 GB ram

I have a Focusrite Scarlett 18i8 (midi interface) with latencies of 3.3 and 4.3s in/out.

I use Play as my VST:

http://www.soundsonline.com/CCC2

I'm of the opinion that I have more than enough CPU and ram to be able to do non realtime mixdowns without these clicks. Please could someone tell me what I'm doing wrong ?!

Any tips would be greatly appreciated.
Thanks

Re: Audio Mixdown pops and clicks

Posted: Tue Dec 17, 2013 7:54 pm
by mr.roos
Harry? No pops and clicks on the sample here. :o Must be something on your physical playback system. Nice vibe to the music, BTW.

Re: Audio Mixdown pops and clicks

Posted: Fri Dec 27, 2013 10:13 pm
by hallusk
I've listened to them on a variety of systems and the pops are definitely there. They are VERY quiet but definitely there in exactly the same place every time. Thanks for the compliments, but any ideas how to get rid of them ??

Re: Audio Mixdown pops and clicks

Posted: Sat Dec 28, 2013 1:54 pm
by Arjan P
Well I did hear ONE, at exactly 30s 485 ms, and it is also visible in Wavelab's Spectrum view. Nothing to be heard at 20 and 26 seconds though. This one at 30,5 is mostly in the right channel and is visible over the whole frequency range.
ClickSpectrum.png
Wavelab spectrum
(40.75 KiB) Not downloaded yet