Page 1 of 1

Cubse 5.5.3 64 bit - No Video Devices

Posted: Sun May 22, 2011 8:05 am
by OmniPsyence
Hi! I seem to have a bit of a problem here. Under the device setup options I do not have any option of choosing a video playback engine. DirectShow isn't even given as an option. Instead I have a huge blank box, ugh.

Any ideas what the issue could be?

Re: Cubse 5.5.3 64 bit - No Video Devices

Posted: Sun May 22, 2011 10:42 am
by thinkingcap
OmniPsyence wrote:Hi! I seem to have a bit of a problem here. Under the device setup options I do not have any option of choosing a video playback engine. DirectShow isn't even given as an option. Instead I have a huge blank box, ugh.

Any ideas what the issue could be?
Yes, and it´s explained in the 5.5. new features PDF - download and read... Also the Steinberg knowledge base concerning video playback with certain Hardware under certain systems with certain OS.
And Google Quicktime 64 Bit support in windows...

Re: Cubse 5.5.3 64 bit - No Video Devices

Posted: Sun May 22, 2011 8:59 pm
by OmniPsyence
Okay, so I found this here:
QuickTime in a 64-bit Environment

As of writing of this article there is no QuickTime 64-bit support for any Windows system available. In order to bypass this shortcoming, our 64-bit video engine uses a 32-bit helper/wrapper application to access QuickTime. This allows us to offer the same feature set on Windows Vista 64-bit and Windows 7 64-bit. The only exception is the video play-out in Nuendo 64-bit and Cubase 64-bit using e.g. Blackmagic Decklink / Intensity or AJA video cards. This is not possible and requires a 32-bit installation!
So apparently there is a wrapper to help with this issue, do you have any idea how to access it?

I tried downloading that K-Lite 64 bit codec pack but it didn't do anything to help me out.

Re: Cubse 5.5.3 64 bit - No Video Devices

Posted: Sun Jun 05, 2011 7:29 am
by OmniPsyence
Is there any chance of me having some way of importing video at all? I desperately need to work on some scores and this is holding me back. No alternatives for video in Cubase 5 64bit?

Re: Cubse 5.5.3 64 bit - No Video Devices

Posted: Wed Jun 29, 2011 8:32 pm
by OmniPsyence
Anyone? I really need to get video to work... Steinberg, where is your support at? :(

Re: Cubse 5.5.3 64 bit - No Video Devices

Posted: Wed Jun 29, 2011 9:12 pm
by Guest
This is a user forum. For official support, a support request form must be submitted.

Re: Cubse 5.5.3 64 bit - No Video Devices

Posted: Wed Jun 29, 2011 9:22 pm
by OmniPsyence
Yeah, I knew that already. Have used the support forms many times....

Re: Cubse 5.5.3 64 bit - No Video Devices

Posted: Fri Jul 27, 2012 11:54 am
by Cujorius
as far as I know. you can't change it.

know it's been a while since you posted. but in the update information from 5.1 to 5.5, they removed the option to change the playback method.

must be a mistake. I'm sure.