Surround Panner not writing automation.

For users of legacy Steinberg Nuendo software
Post Reply
andrewlackey
New Member
Posts: 12
Joined: Wed Feb 02, 2011 2:09 am
Contact:

Surround Panner not writing automation.

Post by andrewlackey » Tue Apr 24, 2012 12:13 am

I have a JL Cooper Hardware Panner working with the JL Cooper MCS 3800 mix controller in N5.5.2. Nuendo responds...but doesn't write the automation. The stereo panner on the MCS 3800 does work though. What am I missing?

Andy

twelvetwelve
Member
Posts: 798
Joined: Wed Dec 15, 2010 9:35 pm
Contact:

Re: Surround Panner not writing automation.

Post by twelvetwelve » Tue Apr 24, 2012 7:16 am

Have you suspended automation write for those parameters?

neilwilkes
Senior Member
Posts: 1079
Joined: Thu Dec 16, 2010 11:55 am
Contact:

Re: Surround Panner not writing automation.

Post by neilwilkes » Tue Apr 24, 2012 11:47 am

I ran into something very similar yesterday, working off my ID console.
I even opened up the lanes to try & see what was happening, and I could see the automation being written, but vanishing as soon as I stopped writing it.
It turned out to be Pilot Error, as opening the automation panel revealed the answer - somehow (and I had definitely not done this so it just might be a default setting) the "To Start" button was highlighted in Blue although not locked.
Cycling through Locked mode to unlit sorted the problem out, and the automation then "took" next time.

(the tracks written in my case were the 4 tracks created in a rotation)
www.opusproductions.com
Intel E5-2687W 8-core Xeon, 32Gb RAM, Windows 7 Pro x64, RME RayDAT, UAD-2 Octo x2 & Quad x2 (fully loaded), Adam A7 x5, WK ID Console
Nuendo 1-6, Cubase 6-7, WaveLab 5-7, DTS/DD encoders, Surround Edition etc, Waves Mercury
Blu-Ray authoring, DVD authoring & high resolution audio specialists.

Detailed Specs on request

andrewlackey
New Member
Posts: 12
Joined: Wed Feb 02, 2011 2:09 am
Contact:

Re: Surround Panner not writing automation.

Post by andrewlackey » Thu Aug 09, 2012 12:37 am

Actually still having this issue. Nothing is suspended other than mute automation, and the write and read buttons on the lanes in question are grayed out. LR pan works, but not F to R

neilwilkes
Senior Member
Posts: 1079
Joined: Thu Dec 16, 2010 11:55 am
Contact:

Re: Surround Panner not writing automation.

Post by neilwilkes » Thu Aug 30, 2012 12:07 pm

Very odd.
F-R automation working great here - I use this all the time and would be devastated if it broke......
www.opusproductions.com
Intel E5-2687W 8-core Xeon, 32Gb RAM, Windows 7 Pro x64, RME RayDAT, UAD-2 Octo x2 & Quad x2 (fully loaded), Adam A7 x5, WK ID Console
Nuendo 1-6, Cubase 6-7, WaveLab 5-7, DTS/DD encoders, Surround Edition etc, Waves Mercury
Blu-Ray authoring, DVD authoring & high resolution audio specialists.

Detailed Specs on request

laerciosalles
New Member
Posts: 1
Joined: Sat Nov 18, 2017 3:03 am
Contact:

Re: Surround Panner not writing automation.

Post by laerciosalles » Sun Nov 19, 2017 11:12 pm

Hi Friends,
I'm purchasing a "JL COOPER MCS - PANNER", equipment used, and would like to know if you can give me a help in configuting this gadget to operate with midi connection, like surround panner joystick in Nuendo 7.
Greetings,
Laercio.

Post Reply

Return to “Older Nuendo versions”

Who is online

Users browsing this forum: No registered users and 1 guest