MIDI Not Being Received in Nuendo 5.5.5

For users of legacy Steinberg Nuendo software
Post Reply
Jay
New Member
Posts: 3
Joined: Thu Oct 20, 2011 4:31 am
Contact:

MIDI Not Being Received in Nuendo 5.5.5

Post by Jay » Sun Nov 25, 2012 12:31 am

I've been using Nuendo since v4 - recently added a new keyboard controller. Since adding the new controller, I've not been able to record an instrument track with any of my controllers (even though they all show as available MIDI Input devices in the Inspector). According to the Windows 7 Device Manager, all of my MIDI device drivers are present, up-to-date, and working properly. (I even re-installed the new driver, just in case.) No MIDI is now being shown as received in the Transport or instrument panels. "Midi Through Active" is active. I'm stumped - any help would be appreciated. Thank you

User avatar
Rotund
Member
Posts: 619
Joined: Fri May 25, 2012 8:37 pm
Contact:

Re: MIDI Not Being Received in Nuendo 5.5.5

Post by Rotund » Tue Nov 27, 2012 2:50 am

I would say start simple.
Connect 1 controller and 1 midi cable...etc.
Might help to have more info too, like the brand and model of your midi interface.
Inboard:
Win7Pro 64Bit, i7 3770k, Gigabyte Z77-UHD5, 12gb Corsair (1600Mhz), Nuendo+Nek 6.5, Reaper 4.591, Samplitude Pro X2, Studio One 3.5, CD Architect 5.2, RME Raydat, UAD PCIe Quad+Duo.

Outboard:
Moog Model D (Vintage), Sub 37, Minitaur, Slim Phatty, DSI OB-6 Desktop, Prophet Rev2 8 Voice, Roland Integra 7, SE-02, Korg Prologue 16, Triton Le, Boss Dr. Rhythm DR-55, Sound Gizmo.

Martin.Jirsak
Forum Elder
Posts: 21988
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: MIDI Not Being Received in Nuendo 5.5.5

Post by Martin.Jirsak » Tue Nov 27, 2012 12:54 pm

Try to connect one-by-one. Check your MIDI Setup table, and check, you are not using these MIDI devices in any Remote Control devices, like Generic Remote, etc.
Martin Jirsak
How to show notes of the chord/scale only
Cubase Training

Cubase Pro (last officially supported version all the time)
macOS (last update)

Jay
New Member
Posts: 3
Joined: Thu Oct 20, 2011 4:31 am
Contact:

Re: MIDI Not Being Received in Nuendo 5.5.5

Post by Jay » Fri Nov 30, 2012 10:08 pm

Well, I'm not sure what happened to correct the problem, but yesterday afternoon - out of the blue - projects started receiving/recognizing MIDI coming in from all of my controllers. I wish I could say that I discovered the solution, but no - it just started working again ... and for that I am grateful. Now I can get back to fully utilizing the best recording software on the planet. Thanks to those who checked in.

Post Reply

Return to “Older Nuendo versions”

Who is online

Users browsing this forum: No registered users and 1 guest